Jump to content


Battle Button Greying Out After Battle


  • Please log in to reply
4 replies to this topic

Sturmgewehr_1944 #1 Posted Aug 07 2017 - 22:03

    Private

  • Players
  • 12365 battles
  • 8
  • [POET] POET
  • Member since:
    03-29-2013
after a few battles, random battles that is, the battle button greys out and im unable to join another battle. i have to disconnect from the server and re-login in order to reinitiate the battle button. Any ideaqs as to why? all tanks are loaded with ammo and equipment so im not sure why the button would grey out and prevent me from playing. 

CynicalDutchie #2 Posted Aug 07 2017 - 22:42

    Major

  • Players
  • 35470 battles
  • 2,732
  • [IOC] IOC
  • Member since:
    05-18-2011
I'm going to go with the classic WG support route and ask if you're using any mods and blame it on those.

Bolted_On #3 Posted Aug 07 2017 - 23:07

    Staff sergeant

  • Players
  • 53929 battles
  • 339
  • [T-GBU] T-GBU
  • Member since:
    09-03-2012
My game does that from time to time.   You don't have to disconnect, just click battle type, then select Random Battle again.  

UTurnTerminator #4 Posted Aug 10 2017 - 09:39

    Staff sergeant

  • -Players-
  • 6726 battles
  • 392
  • [RGS-V] RGS-V
  • Member since:
    08-25-2015

View PostBolted_On, on Aug 07 2017 - 23:07, said:

My game does that from time to time.   You don't have to disconnect, just click battle type, then select Random Battle again.  

 

Exactly this. It happens every now and again.

Luciano_Bradley #5 Posted Aug 10 2017 - 10:43

    Staff sergeant

  • -Players-
  • 59622 battles
  • 388
  • [STB1] STB1
  • Member since:
    11-10-2014
Accepting an expired platoon invite can cause this




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users