Jump to content


I'm not in control of my Tank......who is?

Bugs hacks

  • Please log in to reply
4 replies to this topic

TboneOathKeeper #1 Posted Aug 10 2017 - 18:47

    Private

  • -Players-
  • 15900 battles
  • 3
  • Member since:
    12-21-2011

Hello Everyone,

Hope all is well with everyone. Can anyone help me? I'm new to Public Testing and I found many issues. Due to the hundreds of messages in the Forum. How do I make sure I'm being heard by World of Tanks.

I did find one big issue on the "Public Testing". Which only happened maybe 2 or 3 times after about 50 battles. I would find myself at the end of the game and only a few players left. Out of no were my Tank would start to move by itself , even worse was being Hull down and Pinned . It seemed that someone was trying to drive forward into fire. I had "NO CONTROL" at these times. Other issues were clear shots that should have Pinned target , but for some reason they would bounce. Even after trying different rounds and positions it still would bounce. Almost like the Tank I was firing at had some sort of Protection on it. High Explosive should do something to any tank when fired enough rounds at target. Any Help you guys can give would be Helpful. Thank you very much and Good luck and Happy Hunting.



xX_C4N4D14N_S1N_Xx #2 Posted Aug 10 2017 - 18:56

    First lieutenant

  • Players
  • 24355 battles
  • 511
  • [M_N] M_N
  • Member since:
    01-17-2013

View PostTboneOathKeeper, on Aug 10 2017 - 12:47, said:

Hello Everyone,

Hope all is well with everyone. Can anyone help me? I'm new to Public Testing and I found many issues. Due to the hundreds of messages in the Forum. How do I make sure I'm being heard by World of Tanks.

I did find one big issue on the "Public Testing". Which only happened maybe 2 or 3 times after about 50 battles. I would find myself at the end of the game and only a few players left. Out of no were my Tank would start to move by itself , even worse was being Hull down and Pinned . It seemed that someone was trying to drive forward into fire. I had "NO CONTROL" at these times. Other issues were clear shots that should have Pinned target , but for some reason they would bounce. Even after trying different rounds and positions it still would bounce. Almost like the Tank I was firing at had some sort of Protection on it. High Explosive should do something to any tank when fired enough rounds at target. Any Help you guys can give would be Helpful. Thank you very much and Good luck and Happy Hunting.

 

Working as intended ~serB

Groza_Tanke #3 Posted Aug 10 2017 - 19:35

    Staff sergeant

  • Players
  • 52163 battles
  • 253
  • [TRAP] TRAP
  • Member since:
    11-21-2013

The same issues happen to me but in regular game play occasionally.

I just mark it up to programming glitches in the code (if I were paranoid I would think someone at War Gaming was out to get me :unsure:.) 



WIZD #4 Posted Aug 10 2017 - 20:19

    Sergeant

  • -Players-
  • 4332 battles
  • 132
  • [ASP] ASP
  • Member since:
    08-16-2015

View PostTboneOathKeeper, on Aug 10 2017 - 18:47, said:

Hello Everyone,

Hope all is well with everyone. Can anyone help me? I'm new to Public Testing and I found many issues. Due to the hundreds of messages in the Forum. How do I make sure I'm being heard by World of Tanks.

I did find one big issue on the "Public Testing". Which only happened maybe 2 or 3 times after about 50 battles. I would find myself at the end of the game and only a few players left. Out of no were my Tank would start to move by itself , even worse was being Hull down and Pinned . It seemed that someone was trying to drive forward into fire. I had "NO CONTROL" at these times. Other issues were clear shots that should have Pinned target , but for some reason they would bounce. Even after trying different rounds and positions it still would bounce. Almost like the Tank I was firing at had some sort of Protection on it. High Explosive should do something to any tank when fired enough rounds at target. Any Help you guys can give would be Helpful. Thank you very much and Good luck and Happy Hunting.

 

my tank does that on regular servers. I attributed it to high ping although yesterday I didn't have high ping. Tank drove me right into the red boundary line.

Awestryker #5 Posted Aug 10 2017 - 20:42

    Captain

  • Players
  • 22284 battles
  • 1,854
  • Member since:
    01-15-2013

I get the same issue...its so random I cant say what it is except to speculate it has something to do with connection issues and or timing due to packet losses or something like that...

 

When it happens I just hit the movement keys kind of randomly and it seems to clear up...but its often a couple seconds of "what the heck"...and taking extra damage...


Edited by Awestryker, Aug 10 2017 - 20:42.






Also tagged with Bugs, hacks

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users