Jump to content


Wargaming Center caused lag issues

WGC Launcher connection issues

24 replies to this topic

Dog_boss1 #21 Posted Nov 30 2017 - 16:00

    Private

  • -Players-
  • 14464 battles
  • 7
  • [SF-V] SF-V
  • Member since:
    07-19-2016

The Lag on WOT is so unpredictable that its driving me crazy my ping can range from 50 ms to 470 ms in a flash. You know its bad when you shoot something and then 10 seconds later get get indication you hit target and caused damage along with 4 or 5 hits on yourself and your dead. I know its not my internet because its has been completed test provider and myself. And I do have the experience and credentials.  Also, I have been playing Eve for almost 10 years including tournament's and  have these problems.

 

WOT please help us!!!

 

 



Tappinout #22 Posted Dec 01 2017 - 02:10

    Corporal

  • -Players-
  • 14070 battles
  • 20
  • Member since:
    01-09-2015

View PostJambijon, on Aug 14 2017 - 13:06, said:

We are aware of some reports related to network connectivity and this problem is currently being investigated by our dev team. The issue is very rare which makes it difficult to reproduce and slows down the root cause analysis, but we are committed to solving this problem. If you experienced similar issues and open to work with us to help with the research, please contact our customer support – we would highly appreciate your help!

 

Yeah, we believe, surely....no really we do! LoL

Colonel_Bryce #23 Posted Dec 01 2017 - 15:15

    Private

  • Players
  • 25566 battles
  • 7
  • [NET] NET
  • Member since:
    06-15-2013
Actually Tappinout, they resolved it after a patch to Wargaming.net game center! This was about lag stemming from that, not in general, so I don't think this thread will help you.

9inbarrel #24 Posted Jul 24 2018 - 00:48

    Corporal

  • -Players-
  • 2028 battles
  • 26
  • [O-VER] O-VER
  • Member since:
    04-10-2016
close the launcher in your system tray does not fix problem here lag here and have tried everything above

Dadrox #25 Posted Aug 04 2018 - 13:07

    First lieutenant

  • Players
  • 15315 battles
  • 511
  • [77ARC] 77ARC
  • Member since:
    03-02-2013

View Post9inbarrel, on Jul 23 2018 - 16:48, said:

close the launcher in your system tray does not fix problem here lag here and have tried everything above

 

Sounds like you have problems not related to WGC.  Open a new Topic for yourself and describe your problem.

 

 





Reply to this topic



  
For security reasons, please do not provide your personal data or the personal data of a third party here because we might be unable to protect such data in accordance with the Wargaming Privacy Policy.


1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users