Jump to content


no inicia batallas y queda la pantalla en negro


  • Please log in to reply
2 replies to this topic

kncervero #1 Posted Aug 13 2017 - 00:26

    Private

  • -Players-
  • 10832 battles
  • 4
  • Member since:
    08-09-2013
hola gente buenos dias
el problema es simple, entro al juego, sin problemas y cuando le doy a iniciar batalla y comienza el contador, pasa el tiempo de espera y de repente la pantalla que muestra el garage con el tanque, eceptuando toda la interface... queda todo en negro, y no inicia la batalla, pense que podia ser mi vieja notebook que tenia un micro intel i5, pero ahora la cambie a otra notebook con micro i7... lo curioso es que veo a los tanques en garage con toda la grafica y no se ve una bajada de fps ni nada... pero sigo con el mismo problema... alguien sabra que es? es posible que sea un conflicto dado a que el launcher del juego especifica 32bits y el sistema corre a 64? pero sigue siendo raro por que con mi vieja notebook podia jugarlo a pesar de sus 64bits.... alguna sugerencia... ayuda o alguien que tenga las mismas penurias que poseo asi no me siento solo? jeje
muchas gracias por su ayuda

Anderwar #2 Posted Aug 13 2017 - 02:19

    Staff sergeant

  • Players
  • 41813 battles
  • 396
  • [BRVE] BRVE
  • Member since:
    04-19-2013
SI tenes mods trata de entrar en modo seguro.

kncervero #3 Posted Aug 16 2017 - 13:32

    Private

  • -Players-
  • 10832 battles
  • 4
  • Member since:
    08-09-2013

View PostAnderwar, on Aug 13 2017 - 02:19, said:

SI tenes mods trata de entrar en modo seguro.

 

tenia algunos.... hace años que no jugaba, gracias por la sugerencia, ya vere que resulta de todo al final, espero volver a manejar mi maus... jaja




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users