Jump to content


High ping since merge is unacceptable - please revert to separate east/west servers


  • Please log in to reply
31 replies to this topic

NacMacFeegle #1 Posted Aug 20 2017 - 02:27

    Captain

  • Players
  • 20515 battles
  • 1,643
  • [LAGG] LAGG
  • Member since:
    08-22-2012
Before the server merge I was able to play with a ping between 30ms and 60ms. Since the server merge my ping varies between 88ms and 120ms, and it's affected gameplay significantly for me. I have lost several games due to lag spikes that prevented me from steering and sent me pinwheeling over cliffs. Please revert back to separate east and west servers immediately.

Viper69 #2 Posted Aug 20 2017 - 02:44

    Major

  • Players
  • 7440 battles
  • 4,137
  • [D-DAY] D-DAY
  • Member since:
    04-25-2011
Well you can forget that. They aren't going back to separate servers. The NA population isn't high enough to warrant the expenditure of twin server banks I'm sure. I'm expecting the system to stabilize in the coming weeks as they optimize the connections.

keithv #3 Posted Aug 20 2017 - 02:50

    Corporal

  • Players
  • 8803 battles
  • 10
  • [DHO] DHO
  • Member since:
    05-04-2013
At first my pings dropped but now they're 500ms +    

Viper69 #4 Posted Aug 20 2017 - 02:52

    Major

  • Players
  • 7440 battles
  • 4,137
  • [D-DAY] D-DAY
  • Member since:
    04-25-2011
Do any of you submit dxdiag and ping plotter data like they are asking for? Or are you hoping they stumble across this?

Elite0077 #5 Posted Aug 20 2017 - 03:04

    Staff sergeant

  • Players
  • 33003 battles
  • 327
  • [TEXAS] TEXAS
  • Member since:
    04-28-2011
It not there server it your route to there servers.

tod914 #6 Posted Aug 20 2017 - 03:26

    Captain

  • Players
  • 49772 battles
  • 1,863
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013
My ping/lag was fine up until this evening.  Red flashes, and lag even at around 40ms. 

Macras #7 Posted Aug 20 2017 - 03:38

    Sergeant

  • Players
  • 19516 battles
  • 167
  • [DMGD] DMGD
  • Member since:
    06-02-2012

I've sent the ping plotter things in, I did it a couple of times about 4 weeks ago, to both servers, because I was having trouble anyway.

 

I agree that the new server is worse for me, consistently higher at around 330, up to 350 when the server is busy. (compared to around 275 on west )


 

I tried a test to the Asia server and was amazed, 80ms. A complete turn around from when I tried it a few years ago. As much as I don't want to move, if transfers become available, I'm off.


 

And that will just compound the US server(population) problem even more. There are a LOT of players on the US server that aren't actually in the US, if they all leave, you'll be back where you started, with very low populations.


 

It does amuse me when people complain about lag playing below 100ms though.  I recently asked in DAMAGE chat, we have people playing at over 400, with 2 over 500 ms ping!!!!! I complain with 300, but cant imagine how hard that would be.



Dead_Zombie #8 Posted Aug 20 2017 - 04:13

    Major

  • Players
  • 31047 battles
  • 2,600
  • Member since:
    10-09-2011

View PostNacMacFeegle, on Aug 19 2017 - 19:27, said:

Before the server merge I was able to play with a ping between 30ms and 60ms. Since the server merge my ping varies between 88ms and 120ms, and it's affected gameplay significantly for me. I have lost several games due to lag spikes that prevented me from steering and sent me pinwheeling over cliffs. Please revert back to separate east and west servers immediately.

 

I highly doubt ping is the blame for the loses..

LeaveIT2Beaver #9 Posted Aug 20 2017 - 04:14

    Major

  • -Players-
  • 28195 battles
  • 7,059
  • [BRIG] BRIG
  • Member since:
    07-04-2014

View PostNacMacFeegle, on Aug 19 2017 - 20:27, said:

Please revert back to separate east and west servers immediately.

 

Well!  You forgot to say "please" nicely

 


 


Edited by LeaveIT2Beaver, Aug 20 2017 - 04:15.


Sensei_101 #10 Posted Aug 20 2017 - 05:08

    Staff sergeant

  • -Players-
  • 13191 battles
  • 461
  • Member since:
    04-23-2015

North/South servers in Calgary and Caracas is what we really need.

 

please



billyzbear #11 Posted Aug 20 2017 - 18:46

    Corporal

  • -Players-
  • 25711 battles
  • 30
  • [DRKLN] DRKLN
  • Member since:
    12-24-2016
I'm in Ca. and my ping is bad. Spikes are the major problem. I let go of the button and the tank is still moving crap like that. This is no good. The west server was fine never happened. The east server was usually a problem for me. This new central sever seems to be just the east server maybe with some extra pipe lines. Yes I have sent in survey, If this isn't fixed by the end of the month I'm going to move on to a different game. 

Ironheart9112 #12 Posted Aug 20 2017 - 20:40

    Private

  • -Players-
  • 19377 battles
  • 1
  • Member since:
    04-27-2016
They should have set up a SA server and left the NA servers alone.  Can't get a good games anymore, I live in central US and always played the west server.I know I'm not very good but I could hold my own. Now all I can do is lose with crapteams. WarGaming if Ya don't fix it I'll go to War Thunder. Better game anyway .

Edited by Ironheart9112, Aug 20 2017 - 20:41.


DocVegas777 #13 Posted Aug 20 2017 - 22:24

    Corporal

  • Players
  • 37201 battles
  • 12
  • Member since:
    12-02-2011

My ping went from 30 on a normal basis to over 250 now.  Ping is worse that when I connected to the east coast server on some occasions.  I have submitted all the reports and have heard nothing back.  Inquired with some other players in my area and they are having the same problems now.  What a mess.

 

 



VooDooKobra #14 Posted Aug 20 2017 - 23:20

    Major

  • Players
  • 6552 battles
  • 2,463
  • [1-185] 1-185
  • Member since:
    04-23-2011

West Edmonton Canada and my ping fast been anywhere from 12 to 50.  Then again I upgraded my Internet package 

 

What do you guys that are having issuespecially show on your pingplotter



JeninSanity #15 Posted Aug 21 2017 - 02:06

    Private

  • -Players-
  • 6358 battles
  • 2
  • [BTB] BTB
  • Member since:
    04-25-2014

Completely unacceptable. I've been kicked off the server at least once a day since Friday, due to "high loads". Just like every tank that Wargaming have introduced into the game recently, the server migration is NOT READY FOR DEPLOYMENT. I used to run between 13ms and 25ms, with bad days at 45-75ms. Now I don't have a day at anything LESS than 100ms... What the hell are you thinking? I can't move over to either of the Coasts because you've disabled them and I can't access the Central because you've dropped the ball on your client base, again.

 

I don't think Wargaming realizes or cares about the fact that when you piss off your client base too much, you lose said client base. War Thunder and Armored Warfare are gaining in popularity for that exact reason.



byziek #16 Posted Aug 22 2017 - 21:26

    Private

  • -Players-
  • 12786 battles
  • 2
  • Member since:
    07-13-2014

Guys... this is terrible, I played couple of years from Europe on US Servers, but this is not acceptable.

 

When will be next window to move from US to European servers?



paddler1 #17 Posted Aug 23 2017 - 04:00

    Private

  • -Players-
  • 2824 battles
  • 7
  • Member since:
    08-07-2012

I hope they have some plan, but doubt it since it was not laid out other than "this will be good for you, trust us."  If they had said they are going to a  single server location with high speed lines from the coasts I would be hopeful since they left the two defunct connection choices and added Midwest.  Instead it was the old you can have any color as long as it is black.  Trust us, it will be better going a longer distance. 

 

I physically will not be able to stay with WOT.  The lag time plays havoc with my body.  I am 67, have COPD, and the lagging sends my heart rate through the roof since it makes me feel something is wrong with my vision when the screen is not responding correctly.  It is like driving a car at 60 and your vision goes out.  Yes, it is only a game, but the whole beauty of the game is that it makes you feel you are driving a tank.  Now it is like driving a tank drunk on your [edited].

 

It does make me sad since I know there are many older people like myself in poor health that enjoy  having their mind go to such an exciting and interesting diversion.  I actually got started because I liked to watch shows on wwii tanks on YouTube and so many choices that came up where not about actual tanks, but wot games that I figured it was better than what little real footage was out there.  Pretty soon I ended up installing the game and playing and having a great time.

 

Let's hope that the learning curve on what a mistake they have made is a quick one.  Otherwise I will have no choice but to learn War Thunder and lose all the wonderful tanks in my garage since they are unplayable for me.  A nasty little twist was they did a upgrade that in changing logon QuickyBaby mods got broken requiring a complete uninstall and reinstall and resulting in binocs turning into spald liners and other weird things I had never purchased but am now stuck with.

 

 



TankingTrucker #18 Posted Aug 23 2017 - 21:30

    Sergeant

  • Players
  • 33610 battles
  • 180
  • [ROTS] ROTS
  • Member since:
    09-03-2011

View Posttod914, on Aug 19 2017 - 21:26, said:

My ping/lag was fine up until this evening.  Red flashes, and lag even at around 40ms. 

 

same problem here 40ms Ping and normally green lag light now it's flashing red and making game unplayable. This better be fixed considering been playing since wot was in beta testing and I have invested around $3000 in the game. Love the game but think other than premium time I'm not going to spend anymore money on the game. For one if this problem doesn't get fixed then it was a huge waste of money. If they do fix it what's not saying they have another issue but don't fix it and I don't want to worry about other issues popping up and making the game unplayable.

It_IS_the_Rabbit #19 Posted Aug 28 2017 - 08:01

    Private

  • -Players-
  • 9590 battles
  • 7
  • Member since:
    03-24-2016

I found a fix for this problem and the equipment that keeps going missing from my garage since the server merge.

 

I uninstalled all the copies of WOT from all my computers.

 

Now I don't have these problems anymore.

 

 



TOG_Shotalot #20 Posted Aug 28 2017 - 16:09

    Corporal

  • Players
  • 19354 battles
  • 11
  • [FU8R] FU8R
  • Member since:
    11-20-2011

View PostMacras, on Aug 20 2017 - 02:38, said:

I've sent the ping plotter things in, I did it a couple of times about 4 weeks ago, to both servers, because I was having trouble anyway.

 

I agree that the new server is worse for me, consistently higher at around 330, up to 350 when the server is busy. (compared to around 275 on west )


 

I tried a test to the Asia server and was amazed, 80ms. A complete turn around from when I tried it a few years ago. As much as I don't want to move, if transfers become available, I'm off.


 

And that will just compound the US server(population) problem even more. There are a LOT of players on the US server that aren't actually in the US, if they all leave, you'll be back where you started, with very low populations.


 

It does amuse me when people complain about lag playing below 100ms though.  I recently asked in DAMAGE chat, we have people playing at over 400, with 2 over 500 ms ping!!!!! I complain with 300, but cant imagine how hard that would be.

 

​Strong agreement with Macras. My average ping is about 200 with 180 at best so we learn to lead a lot more and get killed easier. The new server is going to break the game in the long run. Australians will be greatly effected and be leaving to something else. Goodbye US Servers and team mates




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users