Jump to content


Jerky lagg


  • Please log in to reply
5 replies to this topic

kiteman101 #1 Posted Aug 22 2017 - 21:01

    Private

  • Players
  • 26473 battles
  • 7
  • [LWF] LWF
  • Member since:
    07-22-2013

I play with the top graphics and today 8/22 I got severe lag.  Pin 345 fps 70...... I've never had this before..... I switched down to lower, and lower, and lower graphic settings but nothing. Even went to standard graphic settings nothing.  What has changed or could it be my internet provider???

 

Eric

 



Da_Craw #2 Posted Aug 22 2017 - 21:12

    Captain

  • -Players-
  • 21426 battles
  • 1,877
  • [DOG5] DOG5
  • Member since:
    05-30-2014
Could be about 1000 different things.  Temporary lag spikes can be internal or external.  FPS drops are almost always some internal process of a computer.  My anti-malware program really likes to eat up resources occasionally.  Automatic updaters are also a good source for sudden interference in the smooth operation of your internet gaming.  

Blucraft #3 Posted Aug 22 2017 - 21:13

    First lieutenant

  • Players
  • 7840 battles
  • 729
  • Member since:
    08-20-2011

You're probably experiencing packet loss on the way to the WG servers.  You can see for sure by running PingPlotter.

 

-Blu



Buttknuckle #4 Posted Aug 22 2017 - 22:06

    Captain

  • Players
  • 39961 battles
  • 1,530
  • [GOONZ] GOONZ
  • Member since:
    03-19-2013
FPS and Ping are unrelated. Lowering your graphic settings will not impact your ping.

lickster69 #5 Posted Oct 07 2017 - 00:30

    Corporal

  • Players
  • 13644 battles
  • 20
  • Member since:
    06-16-2013

Hey There; just switch over to HughesNet and my FPS spiked up 700+

 now I getting really slow response to controls while driving and swinging

turret --- is this due to a high FPS and if so how can I correct this or lower it?



Deadeye31 #6 Posted Oct 07 2017 - 00:37

    First lieutenant

  • Players
  • 17783 battles
  • 903
  • [11ADR] 11ADR
  • Member since:
    11-27-2010

Had to quit. It's one of those days where the wargaming server is suffering packet loss issues. For me, from New York, it's only double digit pings but constant red dot for packet loss. You'd think this would have been fixed when they did the server merge, but nope. Now we just get a friday night playing something else because WG's servers are busted. So I'll try out car mechanic simulator 18 instead of thinking about buying a tank from WG. GG, Serb and friends.

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users