Jump to content


Taxa de atualização do monitor.


  • Please log in to reply
6 replies to this topic

SGT_ROSSI #1 Posted Aug 24 2017 - 00:46

    Staff sergeant

  • Players
  • 46102 battles
  • 375
  • [GOFD] GOFD
  • Member since:
    06-17-2013
Recentimente tive uma perda de 50% no meu FPS, a opção que altera a taxa de atualização do monitor esta desabilitado, já tentei alterar de todas as formas, alguem saberia me informar como alterar essa configurações?

MattNight #2 Posted Aug 24 2017 - 01:05

    First lieutenant

  • WGLNA Gold League Player
  • 39000 battles
  • 656
  • [VILIN] VILIN
  • Member since:
    04-29-2011

View PostSGT_ROSSI, on Aug 23 2017 - 20:46, said:

Recentimente tive uma perda de 50% no meu FPS, a opção que altera a taxa de atualização do monitor esta desabilitado, já tentei alterar de todas as formas, alguem saberia me informar como alterar essa configurações?

 

Qual a configuração do seu computador e seu sistema operacional?

SGT_ROSSI #3 Posted Aug 24 2017 - 02:19

    Staff sergeant

  • Players
  • 46102 battles
  • 375
  • [GOFD] GOFD
  • Member since:
    06-17-2013

Samsung com Intel core i7-4150U CPU @ 2ghz 2.6ghz

Memória Ram 8 gb

Windows 10 Home 64 bits

Nvidia GeForce 710M

 

Jogo no minimo do minimo e a alguns dias atras tinha 120 de fps hj estou com 60 depois que tive um erro no jogo e tive que reconfigurar o jogo



_GashBell_ #4 Posted Aug 24 2017 - 02:39

    Corporal

  • -Players-
  • 8846 battles
  • 96
  • [B_R_A] B_R_A
  • Member since:
    10-13-2015

View PostSGT_ROSSI, on Aug 24 2017 - 02:19, said:

Samsung com Intel core i7-4150U CPU @ 2ghz 2.6ghz

Memória Ram 8 gb

Windows 10 Home 64 bits

Nvidia GeForce 710M

 

Jogo no minimo do minimo e a alguns dias atras tinha 120 de fps hj estou com 60 depois que tive um erro no jogo e tive que reconfigurar o jogo

SGT_ROSSI, toda vez que isso me acontece no jogo o fps volta ao normal misteriosamente após alguma atualização. Normalmente no meu pc o jogo roda em 60-70fps mas do nada passa a rodar em incríveis 15-25 fps. Se não quiser aguardar a Att para ver se o problema se resolve, tente reparar a instalação do seu jogo (se não me engano tem no launcher da Wargaming).


Edited by _GashBell_, Aug 24 2017 - 02:39.


SGT_ROSSI #5 Posted Aug 24 2017 - 17:33

    Staff sergeant

  • Players
  • 46102 battles
  • 375
  • [GOFD] GOFD
  • Member since:
    06-17-2013
Terminei de reinstalar e atualizar os drivers e o jogo, como previsto não resolveu, ainda estou jogando com a taxa de atualização travada.

MattNight #6 Posted Aug 24 2017 - 17:50

    First lieutenant

  • WGLNA Gold League Player
  • 39000 battles
  • 656
  • [VILIN] VILIN
  • Member since:
    04-29-2011

Rossi,

 

O V-Sync (Sincronização Vertical) está ativado? Verifique no driver também, por favor.



SGT_ROSSI #7 Posted Aug 24 2017 - 19:10

    Staff sergeant

  • Players
  • 46102 battles
  • 375
  • [GOFD] GOFD
  • Member since:
    06-17-2013
Problema resolvido, achei a opção que liberava.

Edited by SGT_ROSSI, Aug 24 2017 - 19:23.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users