Jump to content


Log-in problem


  • Please log in to reply
5 replies to this topic

CeaseFirePlz #1 Posted Aug 27 2017 - 08:34

    Private

  • -Players-
  • 11406 battles
  • 4
  • [-NT-] -NT-
  • Member since:
    08-30-2015

I just came back to the US yesterday.

I found that I can't connect the central server at all.

it keeps sending me the message "Failed to connect to the server. The server may be unavailable, or your network connection settings."

 

What should I do?

 



rich73 #2 Posted Aug 27 2017 - 10:04

    Major

  • Players
  • 43416 battles
  • 5,174
  • Member since:
    10-17-2011
try again..did it to me ..and a few others..waited for the circle to stop and the ping to display.

Edited by rich73, Aug 27 2017 - 10:04.


wildgooseman #3 Posted Aug 27 2017 - 14:17

    Sergeant

  • -Players-
  • 29463 battles
  • 189
  • [-A-8-] -A-8-
  • Member since:
    07-07-2015
I know this'll sound stupid but make sure you selected central server. Someone I play with hadn't been in game for a month and didn't realise there is only one server now... tried connecting to east as he always did. Easily done if you don't look at the WoT website very often.

CeaseFirePlz #4 Posted Aug 27 2017 - 14:47

    Private

  • -Players-
  • 11406 battles
  • 4
  • [-NT-] -NT-
  • Member since:
    08-30-2015

Those steps didn't work.

I will try to install the world of tanks again.

Hopefully, this can solve the problem.



James_lairanar #5 Posted Aug 27 2017 - 21:34

    Private

  • Players
  • 14044 battles
  • 5
  • Member since:
    06-08-2013
I can get into the game but that is about it. As I am on the match up screen it will load about 90% then stop. Been that way since the merger.

boy_1der #6 Posted Aug 30 2017 - 15:27

    Private

  • Players
  • 12573 battles
  • 1
  • [-W-W-] -W-W-
  • Member since:
    10-26-2013

My game was logging in fine (I do have a terrible computer, but it didn't have any real trouble logging me in or playing the game properly...) until this morning when i tried logging in after the 9.20 server update. Now i can't log in and it's giving me the "Failed to connect to server. Server may be unavailable, or your network connection settings may be wrong" :/

 

I've restarted my computer several times as well as WoT... I'd hate to have to reinstall WoT, which would take hours with my crappy computer.


Edited by boy_1der, Aug 30 2017 - 15:28.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users