Jump to content


WOT CRASHING AFTER 9.20


  • Please log in to reply
9 replies to this topic

PALEJEDI #1 Posted Sep 01 2017 - 02:10

    Corporal

  • -Players-
  • 11594 battles
  • 16
  • Member since:
    01-02-2017

After patch 9.20 WOT keeps crashing in windows 10 running mods or running vanellia.. anyone else having this problem...

 

:(

 



Drink_More_Beer #2 Posted Sep 02 2017 - 01:59

    Private

  • Players
  • 36259 battles
  • 7
  • [EZ_CO] EZ_CO
  • Member since:
    04-14-2013
Yes mine won't load now.

hammer0001 #3 Posted Sep 02 2017 - 03:34

    Private

  • Players
  • 23862 battles
  • 8
  • [T_K_O] T_K_O
  • Member since:
    06-05-2011

Same issue, some times i get to the garage, and some times only to the load screen. seems every update it got worse, now cant even log on to play.

 



DankerTanker1 #4 Posted Sep 02 2017 - 17:53

    Private

  • -Players-
  • 1615 battles
  • 1
  • [TKOBC] TKOBC
  • Member since:
    05-21-2017

View Posthammer0001, on Sep 02 2017 - 03:34, said:

Same issue, some times i get to the garage, and some times only to the load screen. seems every update it got worse, now cant even log on to play.

 

 

That!

Is!

Exactly!

The!

PROBLEM!!!!!
 

At first, I thought it was my computer, (Which might not have the proper features) after I started installing most of the stuff I installed when I had a corrupt hard drive. If you know any applications that I could install or solutions that might work, please tell us!

 

For some reason, I could play Wot on another PC without crashes, but that laptop has it's own performance problems too! 

 

Edit: I don't have mods or vanilla


Edited by DankerTanker1, Sep 04 2017 - 23:44.


s98765 #5 Posted Sep 02 2017 - 22:53

    Private

  • Players
  • 25110 battles
  • 9
  • [_MAD_] _MAD_
  • Member since:
    04-10-2011
yea i am having similar issue i was able to load no issues  on friday i logged off for a few then tried to re logg was not able to get in i was doing vanilla an then mod same issue 

Silamon #6 Posted Sep 02 2017 - 23:50

    Sergeant

  • Players
  • 8235 battles
  • 212
  • [SAVE] SAVE
  • Member since:
    05-01-2011

I have not had this issue, and I am quite glad for it.

 

 

Hopefully you folks can get this resolved.

 

 



Warmonger7215 #7 Posted Sep 05 2017 - 06:13

    Private

  • Players
  • 1120 battles
  • 2
  • [PERCH] PERCH
  • Member since:
    11-24-2013
SAme issue,, Noticed 9.20 bumped specs. I just spent $$$ and now i'm SERIOUSLY TICKED! Not buying new PC just to play one game. 

black_colt #8 Posted Sep 05 2017 - 16:58

    Captain

  • -Players-
  • 3370 battles
  • 1,977
  • Member since:
    01-11-2015

Have you raised a Support Ticket?

 

Are you running a non-public release [Fast Ring] of MS Windows 10?

 

I was running a non-public release and kept experiencing issues - reverted to the latest public release and have not had issues since then.

 

 


Edited by black_colt, Sep 05 2017 - 16:58.


BAD_JU_JU #9 Posted Sep 07 2017 - 05:43

    Corporal

  • -Players-
  • 26514 battles
  • 72
  • [TG] TG
  • Member since:
    05-31-2015

Haven't been able to log in, in over a week!!!!!!!!!!!!!!!!!!!!

 


Edited by BAD_JU_JU, Sep 08 2017 - 04:03.


pyantoryng #10 Posted Sep 07 2017 - 08:57

    Major

  • Players
  • 16469 battles
  • 9,885
  • Member since:
    05-14-2011

Random crashes happening during loading into game or loading back to garage...






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users