Jump to content


Marks of Excellence not working?


  • Please log in to reply
42 replies to this topic

GaussDeath #21 Posted Sep 04 2017 - 03:23

    First lieutenant

  • Players
  • 51354 battles
  • 816
  • [PACNW] PACNW
  • Member since:
    12-25-2013
@_Tsavo and @Supdox, after they fix it just play a game to update the MoE for that tank. 

It isn't like you are losing the battles you are having, just delaying the reporting. 

Tivis7 #22 Posted Sep 04 2017 - 22:29

    Corporal

  • -Players-
  • 16899 battles
  • 12
  • [RS] RS
  • Member since:
    12-06-2014
Same here I've been trying to two mark my VK 72.01K but my Marks are glued at 80.16% it is extremely frustrating. Not only this but all of my other tanks have not moved at all.

darsuz #23 Posted Sep 07 2017 - 19:07

    Corporal

  • Players
  • 55975 battles
  • 29
  • [SIMP] SIMP
  • Member since:
    04-01-2012

but the can make more tanks to sell. the bottom line is clear.

 



Marchosia #24 Posted Sep 08 2017 - 20:27

    Corporal

  • -Players-
  • 15964 battles
  • 76
  • [-OGR-] -OGR-
  • Member since:
    10-12-2015
Dont really care if there is an issue - just a solid statement from them about it etc.  Not asking too much I dont think.

Hans_von_Twitchy #25 Posted Sep 08 2017 - 22:01

    First lieutenant

  • -Players-
  • 39190 battles
  • 909
  • [-R-O-] -R-O-
  • Member since:
    04-12-2014

I've had a career in managing large software projects, as I'm sure many of us here have. If such projects aren't managed well, the code gets very "spaghetti", and all sorts of weird bugs crop up when you would never expect them, and they take a long time to fix. For example, the Contact List screwup, and now the MoE screwup.

 

I've been playing this game approx 3 years now, and everything WG does screams bad software management. Unsurprisingly, I've seen the code quality decay quickly. Get used to more and more random bugs, that take longer and longer to fix. This is the certain future for WoT.



JohnyBravo42 #26 Posted Sep 08 2017 - 23:42

    Corporal

  • -Players-
  • 9111 battles
  • 62
  • Member since:
    12-10-2015
Wargaming, let us know when it's fixed...

Party_Iike_an_Arty #27 Posted Sep 11 2017 - 05:05

    Sergeant

  • -Players-
  • 2072 battles
  • 236
  • Member since:
    04-05-2015

So close to 3-marking my Bert and this happens...

 

If only they would have properly notified us about this issue.



CromwellBee #28 Posted Sep 11 2017 - 19:01

    Private

  • -Players-
  • 22245 battles
  • 4
  • [BURYU] BURYU
  • Member since:
    09-13-2015

View PostGaussDeath, on Sep 03 2017 - 08:50, said:

Just a note guys, when they unfreeze the MoE, play a battle in your tank (that you want to update) and it will update the MoE based on your last 100 battles. 
In the long run, It doesn't really matter if they are frozen, they will update as above when unfrozen. 

 

Well it actually does matter as far as obtaining marks.  Since MOE progression can drop as easily as it can increase.  If someone has say 5 amazing games in a row that would have tipped them over to the next mark, and then has a bad game or two that puts them back below 65/85/95%, they won't have the mark they would have had otherwise even if all the games are counted.  So you'll be wherever you left off in progress, but a mark could have come and gone in the course of those games.  It's not the end of the world, but it is still pretty [edited],  more-so since it hasn't been addressed officially in any way.

Edited by CromwellBee, Sep 11 2017 - 19:07.


figment #29 Posted Sep 13 2017 - 01:27

    Corporal

  • Players
  • 46190 battles
  • 98
  • Member since:
    03-19-2011

View PostGaussDeath, on Sep 03 2017 - 20:23, said:

@_Tsavo and @Supdox, after they fix it just play a game to update the MoE for that tank. 

It isn't like you are losing the battles you are having, just delaying the reporting. 

 

And you know this how? Not like WG has demonstrated an excellent track record of programming.

Supdox #30 Posted Sep 13 2017 - 19:55

    Corporal

  • Players
  • 11895 battles
  • 38
  • [AR-PA] AR-PA
  • Member since:
    01-27-2012

I figured they May (possibly) count the games we played since WG screwed this up. So I quit playing the E75 and IS-3 I was trying to mark. Hopefully WG will have time and manpower to fix the issue.  

 

Bump to the top. 



SCR3W #31 Posted Sep 14 2017 - 06:24

    Corporal

  • Players
  • 55045 battles
  • 83
  • [WN] WN
  • Member since:
    09-02-2011
im close to my 3rd mark on my e4, ran only amazing games in it today and it didnt move. :( will WG reply to this post and let us know what is going on or what?

Magikarp_ #32 Posted Sep 14 2017 - 18:18

    Sergeant

  • Players
  • 15088 battles
  • 133
  • [KANTO] KANTO
  • Member since:
    10-22-2012

Running consistent 4-6k games in my IS-7. Too bad MOEs break when I finally have the slightest inkling of being somewhat good.

 

#Feelsbad


Edited by Magikarp_, Sep 14 2017 - 18:18.


_Legion_of_Boom_ #33 Posted Oct 19 2017 - 02:36

    Sergeant

  • Players
  • 14586 battles
  • 110
  • [RHD] RHD
  • Member since:
    11-18-2013

I am still seeing this issue..... 

 

It seems to update every few days.


Edited by _Legion_of_Boom_, Oct 19 2017 - 04:08.


vitaminB16 #34 Posted Oct 24 2017 - 06:15

    Private

  • -Players-
  • 20858 battles
  • 1
  • Member since:
    05-06-2014
They ve disabled it after the last update again ((

_Legion_of_Boom_ #35 Posted Oct 25 2017 - 19:26

    Sergeant

  • Players
  • 14586 battles
  • 110
  • [RHD] RHD
  • Member since:
    11-18-2013
Going on 2 months now...... HEY WOT...... Going to fix this????

Xtremedog #36 Posted Nov 03 2017 - 20:53

    Private

  • Players
  • 45983 battles
  • 6
  • [-RAH-] -RAH-
  • Member since:
    08-07-2011

so when are the marks going to be back? maybe next micro patch?

 

 



taugrim #37 Posted Nov 04 2017 - 23:51

    Sergeant

  • Players
  • 21684 battles
  • 150
  • Member since:
    04-13-2013

Would be nice to get an update on this from WG.


I'm literally sitting on some tanks because I want to see what marks I've earned on them, and with the way the last time this was fixed I'll need to play each tank at least 1 game after the MoE fix is made.


Edited by taugrim, Nov 04 2017 - 23:52.


leechtime #38 Posted Nov 05 2017 - 09:18

    Corporal

  • Players
  • 12538 battles
  • 37
  • [7-7-7] 7-7-7
  • Member since:
    08-29-2012

Anybody heard any more news about this?

Still no updates on my end with the MoE, I'm not touching most of my tanks now because I think I'd be getting marks on them by now.



Swaggasaurus_Rexx #39 Posted Nov 05 2017 - 16:46

    Private

  • -Players-
  • 11543 battles
  • 1
  • [GUNS1] GUNS1
  • Member since:
    01-10-2016

View Posttaugrim, on Nov 04 2017 - 23:51, said:

Would be nice to get an update on this from WG.


I'm literally sitting on some tanks because I want to see what marks I've earned on them, and with the way the last time this was fixed I'll need to play each tank at least 1 game after the MoE fix is made.

 

Yeah. It looks like its been two months and counting that this has been broken with no word from WG. They could at least admit the problem exists and is being worked on.

leechtime #40 Posted Nov 07 2017 - 01:56

    Corporal

  • Players
  • 12538 battles
  • 37
  • [7-7-7] 7-7-7
  • Member since:
    08-29-2012

Posted this in another thread (crazy how so many people think this is a real issue when WG don't even recognize it...)


I sent a ticket:

Spoiler 

 

They replied within 24 hours:

Spoiler

 

They don't seem to acknowledge(or realize) it as an issue despite this being the case for about a month now. I've tested it after numerous server restarts, and I'm not the only one. Surely a customer support body would be able to flag an issue and tell somebody higher up "hey this MoE thing keeps getting reported". Nope






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users