Jump to content


I can't play this game


  • Please log in to reply
4 replies to this topic

legolion17 #1 Posted Sep 03 2017 - 22:17

    Corporal

  • -Players-
  • 4482 battles
  • 51
  • [656TH] 656TH
  • Member since:
    06-16-2016

I am having trouble playing the game.I will occasionally get into battle,I will get kicked off the game repeatedly until the battle ends.And when I pick a certain vehicle (AMX 40,Luchs,Hetzer,SU-85b,etc) the game will crash.SO WHEN ARE YOU GONNA FIX THE LAG ?YOU WANT ME TO QUIT THE GAME?THEN FIX IT!!!!!!!!



Viper69 #2 Posted Sep 03 2017 - 22:28

    Major

  • Players
  • 7453 battles
  • 4,210
  • [D-DAY] D-DAY
  • Member since:
    04-25-2011
Can you give us some system specs? Or would you like to just stick with your rant in the hopes someone will blindly help you.

nekojima #3 Posted Sep 03 2017 - 22:28

    Captain

  • Players
  • 37189 battles
  • 1,281
  • [REL-A] REL-A
  • Member since:
    09-05-2012

Totally sounds like a problem on your end. Contact support, they have protocols to follow and tools that can help figures these issues out to help you play tanks again.

 



Mad_Dog_Seabee #4 Posted Sep 03 2017 - 22:34

    Captain

  • -Players-
  • 9508 battles
  • 1,209
  • [-RG--] -RG--
  • Member since:
    10-07-2015

View Postlegolion17, on Sep 03 2017 - 14:17, said:

I am having trouble playing the game.I will occasionally get into battle,I will get kicked off the game repeatedly until the battle ends.And when I pick a certain vehicle (AMX 40,Luchs,Hetzer,SU-85b,etc) the game will crash.SO WHEN ARE YOU GONNA FIX THE LAG ?YOU WANT ME TO QUIT THE GAME?THEN FIX IT!!!!!!!!

 

That is not lag. What you need to do is open the launcher and go into options. From there you need to find and initiate "Validate Game Cache". You have some corrupt game files and may need to reinstall.

Vardeman #5 Posted Sep 03 2017 - 23:42

    Sergeant

  • Players
  • 37266 battles
  • 107
  • [56TH] 56TH
  • Member since:
    11-26-2011

I get plenty of random "non-starts".  To fix I alt-F4 out of the game and restart in safe mode.  After that match I restart in regular mode and it works until the next time that it doesn't...

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users