Jump to content


What is wrong with reloading times? Glitched?


  • Please log in to reply
6 replies to this topic

Dands #1 Posted Sep 07 2017 - 20:09

    First lieutenant

  • Beta Testers
  • 9486 battles
  • 650
  • Member since:
    08-03-2010

Something is wrong with reloading times. Unless I've missed some RNG aspect that's been introduced.

 

But time and time again, my 6 second reload will seem like it starts to reload and either restarts after a few seconds or it's just plain slow taking what seems about 8 seconds.

 

My tank and crew are healthy but this just keeps happening. T49 with the 90mm was the last tank before this post.

 

What is the explanation please WG?



Da_Craw #2 Posted Sep 07 2017 - 20:30

    Captain

  • -Players-
  • 20754 battles
  • 1,738
  • [DOG5] DOG5
  • Member since:
    05-30-2014
Never even heard of this.  A replay would be great.

Nudnick #3 Posted Sep 07 2017 - 20:33

    Captain

  • -Players-
  • 19544 battles
  • 1,971
  • Member since:
    01-06-2013
Packet loss or maybe stunned without noticing ?

TwixOps #4 Posted Sep 07 2017 - 20:59

    Major

  • Players
  • 39880 battles
  • 3,836
  • Member since:
    04-29-2011
Replay or it didn't happen. 

Pipinghot #5 Posted Sep 07 2017 - 21:01

    Major

  • Players
  • 25826 battles
  • 7,426
  • [IOC] IOC
  • Member since:
    11-20-2011
For claims like this you need to post a replay.

LeaveIT2Beaver #6 Posted Sep 07 2017 - 21:11

    Major

  • -Players-
  • 27988 battles
  • 6,877
  • [BRIG] BRIG
  • Member since:
    07-04-2014
how odd

Edited by LeaveIT2Beaver, Sep 10 2017 - 15:16.


johnmadara #7 Posted Sep 07 2017 - 22:01

    Major

  • Players
  • 31504 battles
  • 5,903
  • Member since:
    10-09-2011

View PostTwixOps, on Sep 07 2017 - 19:59, said:

Replay or it didn't happen. 

 

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users