Jump to content


lagging all weekend! we should get credits or in game compensation


  • Please log in to reply
18 replies to this topic

Patriot63USA #1 Posted Sep 10 2017 - 22:45

    Corporal

  • -Players-
  • 10423 battles
  • 57
  • [RYZIN] RYZIN
  • Member since:
    07-21-2015
WTH happened this weekend?? i was 180ms all weekend long....makes for a REALLY crappy on-line game experience.

Edited by Patriot63USA, Sep 11 2017 - 21:08.


zarg12 #2 Posted Sep 10 2017 - 22:46

    First lieutenant

  • Players
  • 20615 battles
  • 924
  • [REL2] REL2
  • Member since:
    02-27-2011
no lag here

CanadianGuitar #3 Posted Sep 10 2017 - 22:51

    Major

  • Players
  • 33452 battles
  • 13,595
  • [IOC] IOC
  • Member since:
    01-24-2012

FPS is not lag.

 



nekojima #4 Posted Sep 10 2017 - 23:45

    Captain

  • Players
  • 37203 battles
  • 1,281
  • [REL-A] REL-A
  • Member since:
    09-05-2012

Sounds like an issue with your computer or connection. Maybe check that out first. Did you reboot or try ping plotter?

 



Mustang2209 #5 Posted Sep 11 2017 - 00:42

    Sergeant

  • Players
  • 21258 battles
  • 213
  • [HARMZ] HARMZ
  • Member since:
    11-25-2013
Credits or compensation?  Uh, no....

TsarCidron #6 Posted Sep 11 2017 - 00:44

    Major

  • Players
  • 6059 battles
  • 6,836
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012
Given the sheer abundance of similar threads from this weekend.. oh, wait..   There arent an abundance of similar threads..   Guess its a "Your computer" thing instead of a Wargaming thing.  Feel free to compensate yourself for your computers issues.

Nonamanadus #7 Posted Sep 11 2017 - 00:59

    Major

  • Players
  • 24569 battles
  • 3,432
  • [HBG] HBG
  • Member since:
    02-02-2013
If your fps drops something is hogging resources on your computer, that's an easy giveaway.

Scorpiany #8 Posted Sep 11 2017 - 01:03

    Major

  • Community Contributor
  • 30256 battles
  • 11,066
  • [N1NJA] N1NJA
  • Member since:
    06-27-2013
I haven't had any lag out of the ordinary. Things have been fine in that regard for me. I believe it's an issue on your end.

riff_ #9 Posted Sep 11 2017 - 01:05

    Major

  • Players
  • 25430 battles
  • 8,424
  • Member since:
    08-02-2013
WG gave Premium time for the lag issue a while back.  Three days I believe.

BaconMeLoveIt #10 Posted Sep 11 2017 - 01:45

    Captain

  • -Players-
  • 12796 battles
  • 1,749
  • [-STN-] -STN-
  • Member since:
    06-10-2016

Well, no lag.

 

But today, players are being either too passive and or lemming trains.

 

GG weekend matches.



diego999 #11 Posted Sep 11 2017 - 03:31

    Major

  • Beta Testers
  • 29660 battles
  • 4,430
  • [ACA] ACA
  • Member since:
    11-22-2010
WoT should give you credits because you're trying to run it on a toaster? OMG the entitlement!

tod914 #12 Posted Sep 11 2017 - 05:58

    Major

  • Players
  • 50735 battles
  • 2,071
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013

View PostMustang2209, on Sep 10 2017 - 18:42, said:

Credits or compensation?  Uh, no....

 

I think we should all get credits or compensation for his lag.

Edited by tod914, Sep 11 2017 - 05:58.


WorldConqueror #13 Posted Sep 11 2017 - 06:00

    Captain

  • Players
  • 28886 battles
  • 1,490
  • [5LINE] 5LINE
  • Member since:
    02-19-2011
TBF my ping went from 280ish to 300+ this weekend, along with packet loss.

Patriot63USA #14 Posted Sep 11 2017 - 17:28

    Corporal

  • -Players-
  • 10423 battles
  • 57
  • [RYZIN] RYZIN
  • Member since:
    07-21-2015

View Postdiego999, on Sep 10 2017 - 18:31, said:

WoT should give you credits because you're trying to run it on a toaster? OMG the entitlement!

 

What entitlement? I pay for gold, I pay for a premium account, I pay for tanks, when I cant enjoy the things I pay for due to no fault of my own, then how is that an entitlement?? Do you know what entitlement means? This is no different then buying something from the store and returning it when it doesn't work when you get it home or a month later when you didnt break it in the first place... get a clue buddy

diego999 #15 Posted Sep 11 2017 - 20:31

    Major

  • Beta Testers
  • 29660 battles
  • 4,430
  • [ACA] ACA
  • Member since:
    11-22-2010

View PostPatriot63USA, on Sep 10 2017 - 18:45, said:

WTH happened this weekend?? i was getting 15 fps and 180ms all weekend long....makes for a REALLY crappy on-line game experience.

 

FPS are not related to (or controlled by) wargaming. It's a performance issue on your end caused by your crappy computer.

 

Get a clue buddy.



Altwar #16 Posted Sep 11 2017 - 20:49

    Major

  • Players
  • 50337 battles
  • 2,278
  • [A-F] A-F
  • Member since:
    04-24-2011

Didn't have any lag events that were out of the ordinary here from my West Coast location.   Can't say that my game play was impacted in the slightest, much as I'd like to have an excuse for last weekend's sub-par WR% and over all less than average play.  Guess I'll just to pin my experience on my self.  Oh my!

 

OP, from the several responses given, it seems like it was your computer that had an issue.  Perhaps you could reply to this thread with your specs for confirmation of it being a toaster, or that not being an issue, perhaps then further replies to your computer specs could be aimed at possible solutions to help improve its performance. 

 

 



Patriot63USA #17 Posted Sep 11 2017 - 21:08

    Corporal

  • -Players-
  • 10423 battles
  • 57
  • [RYZIN] RYZIN
  • Member since:
    07-21-2015

View Postdiego999, on Sep 11 2017 - 11:31, said:

 

FPS are not related to (or controlled by) wargaming. It's a performance issue on your end caused by your crappy computer.

 

Get a clue buddy.

 

okay disregard the FPS part,  the lag was still there, and I run a high speed internet connection...clued in...

zarg12 #18 Posted Sep 11 2017 - 21:09

    First lieutenant

  • Players
  • 20615 battles
  • 924
  • [REL2] REL2
  • Member since:
    02-27-2011
Check for backdoors downloading gay porn

Nunya_000 #19 Posted Sep 11 2017 - 21:15

    Major

  • Players
  • 20706 battles
  • 10,135
  • [PACNW] PACNW
  • Member since:
    09-20-2013

View PostPatriot63USA, on Sep 11 2017 - 12:08, said:

 

okay disregard the FPS part,  the lag was still there, and I run a high speed internet connection...clued in...

 

Just because you have a high speed internet connection, that does not neccessarily mean you will have good ping.  There are many things that can cause high ping that may not have anything to do with WG servers:

 

1. Are you sharing internet connection with other computers?

2. Could someone be streaming movies?

3. Are you wireless of hard wired to your computer?

4. Is your cell phone using the same internet connection?

5. Where do you live? Some parts of the US are having storm issues.  Could you be routing through those areas?

6. Is your anti-virus running and could it be updating?

7. Does your modem and/or router need a reboot?

8. Do you have a browser open while playing?

9. Have you recently checked your computer for malware or viruses?






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users