Jump to content


Anyone with over 300 tanks having a problem with game being slow coming back from battle or logging ...


  • Please log in to reply
16 replies to this topic

SparkyGT #1 Posted Sep 11 2017 - 15:48

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

I have almost 400 tanks in garage, it takes a long time to log into game, synching files, when coming back from battles the screen freezes, sometimes connection interrupted problem. If you leave battle early, have to get in another right away or problems arise.

 

So please post if you have 300 tanks PLUS and experience any problems

 

reason why is that i can play on EU, same comp, same setup. and have nowhere near the amount of delay, but have 12 tanks.

 

sent in lots of tickets but getting a run around / mods/ uninstall / grpahics update /  dual graphics card too much for wot /  etc.

 

 

actually have around 377 tanks



dnaman #2 Posted Sep 11 2017 - 15:57

    First lieutenant

  • Players
  • 25428 battles
  • 529
  • [_EOS_] _EOS_
  • Member since:
    06-09-2013

I have not quite 200 tanks and have some pretty good delay coming out of battles (more than my kids who have far less tanks and play with me).  It doesn't crash, but it lags longer before the battle results load and the garage shows.



Silversound #3 Posted Sep 11 2017 - 15:58

    Major

  • Players
  • 35066 battles
  • 2,926
  • [GUNS] GUNS
  • Member since:
    08-22-2011
Yes, but a lot of it is XVM.

DoomSquatch #4 Posted Sep 11 2017 - 16:05

    Corporal

  • Players
  • 38984 battles
  • 18
  • Member since:
    02-02-2014

You mean it's not just me?

 

I'd considered that XVM may be the culprit.  Hadn't considered the number of tanks.



moogleslam #5 Posted Sep 11 2017 - 16:09

    Major

  • Players
  • 28258 battles
  • 2,827
  • [REL-A] REL-A
  • Member since:
    12-20-2013
Yes, very slow for me.  Have 179 tanks in garage, plus some rentals.  Have wondered if it's XVM or Session Statistics related - haven't done a Session Statistics reset in ~500 battles as I'm accumulating map rotation data for a future post here.

tod914 #6 Posted Sep 11 2017 - 16:24

    Captain

  • Players
  • 49714 battles
  • 1,845
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013

It's slower.  It will lock up for a split second when I'm in the garage when the battle results pop on.  Not a big deal, but it's been present since 9.15. 

Just wanted to add, 9.15 is where my gaming issues started.


Edited by tod914, Sep 11 2017 - 17:20.


SparkyGT #7 Posted Sep 11 2017 - 16:40

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012
thanks for the replies, i would guess at least the last 2 patches it has gotten worse for me.

CrazzyStreaker #8 Posted Sep 11 2017 - 17:39

    Staff sergeant

  • -Players-
  • 5780 battles
  • 363
  • Member since:
    05-27-2016
I place all tanks that i play little into reserve, speeds up loading for me .

SparkyGT #9 Posted Sep 11 2017 - 19:34

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

View PostCrazzyStreaker, on Sep 11 2017 - 09:39, said:

I place all tanks that i play little into reserve, speeds up loading for me .

 

how many total tanks and how many in reserve?

 

i have about 35 in reserve but not sure if that helps vs being in normal carousel



Silversound #10 Posted Sep 12 2017 - 02:08

    Major

  • Players
  • 35066 battles
  • 2,926
  • [GUNS] GUNS
  • Member since:
    08-22-2011

With 290+ tanks and a custom XVM carousel, my return to garage time gets me "Ready Up Nelson" all of the time.

 

 

Even the stock carousel has to draw the stats for those tanks and will bog if you have a lot of them.



Mr__Buttons #11 Posted Sep 12 2017 - 02:42

    First lieutenant

  • Players
  • 50693 battles
  • 706
  • [F0XEY] F0XEY
  • Member since:
    12-25-2011
Hey Sparky, I only have 143 tanks, so no where as many as you, but I do not have the problem you are describing. David.

ket101 #12 Posted Sep 12 2017 - 02:59

    Major

  • Beta Testers
  • 18417 battles
  • 8,698
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011
The problem exists independently of mods.  I've noticed the slower transitions for some time now, and currently I have 368 tanks.  It became a bit more of an issue after about 250.  Loading into a game is the important thing, though, and after the first game of the session, the loading time for subsequent games is fine, often before the counter starts ticking.  And that's from Australia (Sydney).

SparkyGT #13 Posted Sep 13 2017 - 16:30

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

View Postket101, on Sep 11 2017 - 18:59, said:

The problem exists independently of mods.  I've noticed the slower transitions for some time now, and currently I have 368 tanks.  It became a bit more of an issue after about 250.  Loading into a game is the important thing, though, and after the first game of the session, the loading time for subsequent games is fine, often before the counter starts ticking.  And that's from Australia (Sydney).

 

A few years back i did have a problem of not being able to connect at all because of so many tanks in garage, my GF could connect on my computer with her account, and same with my buddy, who has maybe 30 tanks. 

 

 

it does take alot less time when he connects on my own computer to log in - synchronising files.  and doesnt get any of the garage freezing when a tank comes back from battle either. 

 

Like i said on EU it is hardly noticeable with either first loading into garage or being in garage and having a tank coming back from battle.



SparkyGT #14 Posted Sep 22 2017 - 19:11

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

well tech said to upgrade drivers, and open firewall ports

 

TO the remedy (possibly)

-sold some tanks that didnt have equipment/crews to free up space

-not buying new premium vehicles

-getting rid of tanks that have mastery on them

 

only problem is may have to increase barracks lots to hold more crews. have around 1200 crew so far i think, that are all on skills/perks, have got rid of any crews that dont have skills.

 

basically im finding that the problem sometimes get worse, if im:

 

-typing in clan chat

-switching between tanks

-moving crews

-in a platoon

 

keep in mind this is while a tank could be coming back from battle, then it will hang up and kick me to log in  - saying connection interrupted.

 

I wonder if anyone has every tank in the game in garage, and what problems would arise from that?



SparkyGT #15 Posted Sep 26 2017 - 15:15

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

Very strange that this problem doesnt happen if someone else who has less tanks in garage, plays their account on my computer.  :confused:

 

But WG attributes it to my connection / firewall / mods / computer / drivers / graphics card.



InsideTheWire #16 Posted Sep 27 2017 - 04:59

    Corporal

  • Players
  • 25019 battles
  • 19
  • [GZ_C] GZ_C
  • Member since:
    01-11-2012
Well Sparky I have nowhere near 300 tanks (39 to be exact) and I have the same issue with after game results.  It'll sometimes take close to a minute after battle before the results screen will come up and then sometimes it'll just crap out and drop connection.  I don't run any mods, have reinstalled the game multiple times.  Up until today the game crashes almost every other game on load-in.  On my tickets I have turned in they have never been able to determine what the issue is.  

SparkyGT #17 Posted Today, 03:05 PM

    Major

  • Players
  • 40720 battles
  • 3,895
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012
i have cleaned out a few tanks, and not bought any more of the new premium td's.   one problem i may face is that i have lots of extra crews with skills in barracks, so that may also cause a problem with personnel file / synchronizing etc.   will see if any better on next patch i guess.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users