Jump to content


Crashing constantly on new computer


  • Please log in to reply
9 replies to this topic

shatch24 #1 Posted Sep 13 2017 - 05:11

    Private

  • Players
  • 19099 battles
  • 2
  • Member since:
    12-19-2012
How has this software gotten so bad.  Constantly crashing when I enter a game.  I instantly relaunch the app so I don't bot a game, but then the comments are not available.  So frustrating.  New computer (less than a year old).  Seriously, how can commercial software be so frickin' bad.

BogusBadger #2 Posted Sep 13 2017 - 05:18

    Captain

  • Players
  • 32795 battles
  • 1,815
  • [HAVOK] HAVOK
  • Member since:
    07-11-2012

Mods?

What GPU?



Isola_di_Fano #3 Posted Sep 13 2017 - 06:02

    Major

  • Players
  • 19090 battles
  • 2,588
  • Member since:
    11-05-2012

Game is not crashing here.

 

Clean install ?



_Schneller_Heinz_ #4 Posted Sep 13 2017 - 06:10

    Captain

  • -Players-
  • 1931 battles
  • 1,007
  • [VGASR] VGASR
  • Member since:
    02-05-2015

View PostBogusBadger, on Sep 13 2017 - 05:18, said:

Mods?

What GPU?

 

I have the same issues and my internet and rig are pretty much top notch.

 

Intel® Core i76700k CPU @ 4.00 GHz overclocked to 5.10 GHz

 

MSI's GeForce GTX 1080 Ti

 

32 GB RAM

 

64-bit Operating System

 

WD - Blue™ 1TB Internal SATA Solid State Drive

 

WD4001FAEX - 4TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD4001FAEX

 

 

net.PNG

 

PS. VANILLA

 


Edited by _Schneller_Heinz_, Sep 13 2017 - 06:11.


_Schneller_Heinz_ #5 Posted Sep 13 2017 - 06:11

    Captain

  • -Players-
  • 1931 battles
  • 1,007
  • [VGASR] VGASR
  • Member since:
    02-05-2015

View PostIsola_di_Fano, on Sep 13 2017 - 06:02, said:

Game is not crashing here.

 

Clean install ?

 

Been there done that as well.

ket101 #6 Posted Sep 13 2017 - 06:13

    Major

  • Beta Testers
  • 18432 battles
  • 8,708
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011

Haven't had a game caused crash in some time.  Had a crash due to stupidity on my own part, but not the game.

 

Here's something that may help, depending on the version of Windows you're running.

 

Press Windows key + R key, to give you the "Run" dialogue box.

 

Type "msconfig" (without quotation marks, of course)

 

Go to the Services tab of the box that comes up.

 

Tick the box that says "Hide all Microsoft services".

 

Disable all Services that still appear.

 

See if that helps.



BogusBadger #7 Posted Sep 13 2017 - 21:41

    Captain

  • Players
  • 32795 battles
  • 1,815
  • [HAVOK] HAVOK
  • Member since:
    07-11-2012

View Post_Schneller_Heinz_, on Sep 13 2017 - 00:10, said:

 

I have the same issues and my internet and rig are pretty much top notch.

 

Intel® Core i76700k CPU @ 4.00 GHz overclocked to 5.10 GHz

 

MSI's GeForce GTX 1080 Ti

 

32 GB RAM

 

64-bit Operating System

 

WD - Blue™ 1TB Internal SATA Solid State Drive

 

WD4001FAEX - 4TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD4001FAEX

 

 

net.PNG

 

PS. VANILLA

 

 

How often do you update your NVIDIA drivers?  WoT frequently doesn't play nice with GPU updates.



diego999 #8 Posted Sep 13 2017 - 21:51

    Major

  • Beta Testers
  • 29227 battles
  • 4,396
  • [ACA] ACA
  • Member since:
    11-22-2010

View Post_Schneller_Heinz_, on Sep 13 2017 - 02:10, said:

 

I have the same issues and my internet and rig are pretty much top notch.

 

Intel® Core i76700k CPU @ 4.00 GHz overclocked to 5.10 GHz

 

 

There's your problem.



Officer_GooblyFoch155 #9 Posted Sep 14 2017 - 16:41

    Private

  • Players
  • 19496 battles
  • 5
  • Member since:
    07-14-2011
Welcome to my world! I was having roughly the same problem since they updated the garage interface. Now I'm on a new computer and I managed to get into the garage, but when I tried to make the bigger and not a tiny window it crashed. Now it doesn't even finish loading before it crashes. The devs really don't give a rats [edited]about theirs players anymore. Its really sad!

InsideTheWire #10 Posted Sep 28 2017 - 03:24

    Corporal

  • Players
  • 25039 battles
  • 19
  • [GZ_C] GZ_C
  • Member since:
    01-11-2012

View Post_Schneller_Heinz_, on Sep 13 2017 - 05:10, said:

 

I have the same issues and my internet and rig are pretty much top notch.

 

Intel® Core i76700k CPU @ 4.00 GHz overclocked to 5.10 GHz

 

MSI's GeForce GTX 1080 Ti

 

32 GB RAM

 

64-bit Operating System

 

WD - Blue™ 1TB Internal SATA Solid State Drive

 

WD4001FAEX - 4TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD4001FAEX

 

 

net.PNG

 

PS. VANILLA

 

 

Heinz have you taken a look at your event viewer?  I have an MSI 1050ti and was having the same issue, found out it was Nahimic causing my problems.  Open Event viewer> Windows logs>Application, under there you will probably see some errors, click on the error and under the Error you will probably see something like this:

 

Faulting application name: WorldOfTanks.exe, version: 0.9.20.125, time stamp: 0x5996b443
Faulting module name: Nahimic2OSD.dll, version: 0.0.0.0, time stamp: 0x5878a1ef
Exception code: 0xc0000005
Fault offset: 0x0000513e
Faulting process id: 0xd30
Faulting application start time: 0x01d337363d90d19f
Faulting application path: D:\Games\World_of_Tanks_NA\WorldOfTanks.exe
Faulting module path: C:\Program Files\Nahimic\Nahimic2\UserInterface\Nahimic2OSD.dll
Report Id: 6eb2da7f-5f6d-41bd-9c17-c0d5aea069ac
Faulting package full name: 
Faulting package-relative application ID: 

 

if that is the issue go to C:\Program Files\Nahimic\Nahimic2\UserInterface\Nahimic2OSD.dll find the Nahimic2OSD.dll file rename it (I just added test in front of the file so I could find it again) close down the game try restarting it and see if that helps.  It seems to have fixed my issue so far with the game crashing.  

 

I got most of my info to do this off of this forum post:  http://forum.worldoftanks.com/index.php?/topic/556709-game-cant-get-past-the-sync/

 

If it works don't thank me, thank Buttknuckle, he's the one I got the info from...  

 

Cheers,

Wire






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users