Jump to content


Forum bug?


  • Please log in to reply
4 replies to this topic

Wartosbin #1 Posted Sep 14 2017 - 10:04

    Private

  • Players
  • 0 battles
  • 7
  • Member since:
    09-14-2012
This is not a game bug but a forum one (possibly, correct me if I'm wrong). Why does it say I have 0 battles when this is my main account I logged in with that has over 5k battles on? I can't even log out, it just loads up the current page again.

Edited by Wartosbin, Sep 14 2017 - 10:11.


Rake #2 Posted Sep 14 2017 - 10:34

    Major

  • Players
  • 47405 battles
  • 5,212
  • Member since:
    04-22-2011
Because WG has difficulty getting even the simplest of things to work correctly.

Cenotaph #3 Posted Sep 14 2017 - 11:00

    Captain

  • Players
  • 9305 battles
  • 1,471
  • Member since:
    01-31-2011

Are you sure that you are in the right place?

 

This is the forums for WoT PC, on the NA server... if, by chance, you happen to play on a different server, or perhaps the console version of the game... well, there's your answer.

 

 

 

 

View PostRake, on Sep 14 2017 - 01:34, said:

Because WG has difficulty getting even the simplest of things to work correctly.

 

  Also, could easily be this... because it is painfully true.

heavymetal1967 #4 Posted Sep 14 2017 - 12:02

    Major

  • Players
  • 58385 battles
  • 13,954
  • Member since:
    05-30-2012
It seems to happen from time to time OP.  It should update eventually.

Nunya_000 #5 Posted Sep 14 2017 - 21:01

    Major

  • Players
  • 20656 battles
  • 9,553
  • [PACNW] PACNW
  • Member since:
    09-20-2013

View PostWartosbin, on Sep 14 2017 - 01:04, said:

This is not a game bug but a forum one (possibly, correct me if I'm wrong). Why does it say I have 0 battles when this is my main account I logged in with that has over 5k battles on? I can't even log out, it just loads up the current page again.

 

It is because you have "0" battles played on PC on the NA server.  I'm guessing you are a console player.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users