Jump to content


Update 0.9.20.1 Bugs, Issues & Feedback

9.20.1 bugs issues FV4005 Stage II FV215b Personal Mission 2.0 bonds & medals order grand battles

  • Please log in to reply
267 replies to this topic

Saffr0n #1 Posted Oct 18 2017 - 15:48

    WoT Support Specialist

  • Administrator
  • 4377 battles
  • 428
  • [WGA-A] WGA-A
  • Member since:
    06-09-2014

Good morning Tankers!

We are proud to announce the release of the 0.9.20.1 update. Head on over to the World of Tanks portal for more information on this update, here

 

You can access the download link below: 

Link

 

Please let us know of any bugs, issues or any feedback about the latest update. If you are using mods, especially ones that perform automatic game functions like equipment swapping, they may be outdated and incompatible with the latest client version. Contact the mod developer for an update. 

 

Update [10/19 11:01 PST]:

There are some localization issues with how the Personal Missions camouflage reward is stated in the patch notes. Here is how it should have been stated: 

Every operation gives you a chance to earn a set of 3 (summer, winter, desert) unique camouflage schemes:

  1. A set of 3 camouflage schemes for the reward vehicle is awarded for completing all 75 operation missions;
  2. The same scheme set is unlocked to be used on all vehicles of the nation similar to the reward vehicle nation, for performing all 75 operation missions with honors.

 

Regarding automatic use of Orders

  • Orders will be credited to players for all previously completed final missions with honors. However, if you skipped any of the branches at completing the operation, these orders will be considered as committed.

 

Update [10/18 08:23 PST]: 

If you are experiencing lag or rubberbanding please post a screenshot of a completed PingPlotter or WinMTR report. Info on how to do this can be found here: https://na.wargaming...kb/articles/790


Edited by Saffr0n, Oct 19 2017 - 19:03.


Daigensui #2 Posted Oct 18 2017 - 15:51

    Major

  • Players
  • 27319 battles
  • 29,508
  • [KANCO] KANCO
  • Member since:
    11-09-2012
Still not open?

Fastlane16 #3 Posted Oct 18 2017 - 15:55

    Corporal

  • Players
  • 78422 battles
  • 37
  • [F-D] F-D
  • Member since:
    07-31-2012
It just dropped us all a few mins ago

Snowhoe #4 Posted Oct 18 2017 - 15:56

    Private

  • -Players-
  • 0 battles
  • 9
  • Member since:
    06-16-2015
Server crashed in the middle of a game, everyone was complaining about massive lag before it happened.

Edited by Snowhoe, Oct 18 2017 - 15:57.


skeeterd #5 Posted Oct 18 2017 - 15:58

    Corporal

  • Players
  • 91717 battles
  • 23
  • [B-EH] B-EH
  • Member since:
    04-21-2012

Was disconnected during game and cant re connect :(

 



SparkyGT #6 Posted Oct 18 2017 - 15:59

    Major

  • Players
  • 41230 battles
  • 3,909
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012
for the personal missions the map is kinda neat, but, does it show at a glance if you completed each one with honors or not, or did i miss something there?

_SmaugTheTerrible_ #7 Posted Oct 18 2017 - 15:59

    Sergeant

  • Players
  • 23416 battles
  • 162
  • [RDDT3] RDDT3
  • Member since:
    10-03-2012
Here's a bug, if you complete the 15th mission and the "Recruit a Female Crewmember" opens, if you close it accidentally then you don't recieve the female crew member.

Snowhoe #8 Posted Oct 18 2017 - 16:00

    Private

  • -Players-
  • 0 battles
  • 9
  • Member since:
    06-16-2015

View PostSparkyGT, on Oct 18 2017 - 15:59, said:

for the personal missions the map is kinda neat, but, does it show at a glance if you completed each one with honors or not, or did i miss something there?

 

There's a circle around the number if you did the honors. 

 

And why does it say 0 battles and posts for me.


Edited by Snowhoe, Oct 18 2017 - 16:01.


Sherman_Panzer #9 Posted Oct 18 2017 - 16:01

    Corporal

  • Players
  • 76494 battles
  • 17
  • [ROTS] ROTS
  • Member since:
    03-05-2011

View PostRake, on Oct 18 2017 - 14:57, said:

It's not like you guys have a long history of actually listening.  Or any history of actually listening, for that matter.

 

Issues I found in the hour before the server crashed mid game:

 

  • Lag - ping went from average of 25-30 to 125-130 (I run no mods)
  • Micro lags - the kind where there is no ping spike but the game freezes
  • Game crashed- once mid game
  • Game froze - twice in garage (spinning wheel "updating garage")
  • In Garage buttons grayed out - 
  • Then the game crashed in mid game - 

 



209 #10 Posted Oct 18 2017 - 16:03

    Corporal

  • Players
  • 4349 battles
  • 39
  • [OMIT] OMIT
  • Member since:
    02-20-2013
Down loaded update but can't get into game

GoJoe2400 #11 Posted Oct 18 2017 - 16:06

    Corporal

  • Players
  • 45200 battles
  • 57
  • Member since:
    12-12-2011

I had commendations committed to TD-15 for the 260 campaign. I did not select this and saw nowhere I could; All I clicked were the acknowledgements.

 

Edit: I just realized what happened.  I had already completed the other 4 with honors, awarding the 260.  While the result above is logical after the changes, I did not see it listed anywhere so was surprised.


Edited by GoJoe2400, Oct 18 2017 - 16:10.


Battlewagon_76 #12 Posted Oct 18 2017 - 16:06

    Private

  • Players
  • 16094 battles
  • 8
  • [PZB] PZB
  • Member since:
    07-20-2013
I run 0 mods and having minor lag and crash issues(twice) but this usually happens on patch day so everyone should chill out.

Saffr0n #13 Posted Oct 18 2017 - 16:07

    WoT Support Specialist

  • Administrator
  • 4377 battles
  • 428
  • [WGA-A] WGA-A
  • Member since:
    06-09-2014
Hi all, I'm monitoring the server drop as well as the reconnection issue that a lot of you are experiencing. I've escalated it up to our server side engineers. 

SparkyGT #14 Posted Oct 18 2017 - 16:07

    Major

  • Players
  • 41230 battles
  • 3,909
  • [-NHL-] -NHL-
  • Member since:
    02-05-2012

View PostSnowhoe, on Oct 18 2017 - 08:00, said:

 

There's a circle around the number if you did the honors. 

 

And why does it say 0 battles and posts for me.

 

thanks, cant get in to game to see now

franklieghley1994 #15 Posted Oct 18 2017 - 16:11

    Private

  • -Players-
  • 24279 battles
  • 1
  • [-RC-] -RC-
  • Member since:
    09-10-2015

I totally got booted the same time as one of my buddies. I says server not available???



INH_Fidel #16 Posted Oct 18 2017 - 16:13

    Corporal

  • -Players-
  • 15929 battles
  • 49
  • Member since:
    08-20-2014
The only reason I own an M41 is to get to the T54E1; You change the entire Line. I am stuck with tanks that I don't want. We should be able to exchange the M41 for the T 69 with  No penalty since you removed a branch from the tech tree.

rbauer #17 Posted Oct 18 2017 - 16:15

    Private

  • Players
  • 8796 battles
  • 2
  • Member since:
    09-01-2013
Game is so laggy for me that it's unplayable.  My tanks is rubberbanding all over the place.  With this update i've gone from 20-30ms pings to 170-200ms.

Rake #18 Posted Oct 18 2017 - 16:17

    Major

  • Players
  • 49108 battles
  • 5,703
  • Member since:
    04-22-2011

View PostSherman_Panzer, on Oct 18 2017 - 10:01, said:

 

Issues I found in the hour before the server crashed mid game:

 

  • Lag - ping went from average of 25-30 to 125-130 (I run no mods)
  • Micro lags - the kind where there is no ping spike but the game freezes
  • Game crashed- once mid game
  • Game froze - twice in garage (spinning wheel "updating garage")
  • In Garage buttons grayed out -
  • Then the game crashed in mid game -

 

 

I've seen a lot of posts about server drop, but I've been able to play continuously.

Th0rgrimm #19 Posted Oct 18 2017 - 16:20

    Private

  • -Players-
  • 8814 battles
  • 1
  • [-CDN-] -CDN-
  • Member since:
    09-14-2012
Applied new badge, Applied new camo, entered game. 999+ ping, then booted. Can't log in, connecting forever.
Gonna go cry about my lack of M41 path now.

creid #20 Posted Oct 18 2017 - 16:20

    Private

  • Players
  • 21957 battles
  • 6
  • [MSFTR] MSFTR
  • Member since:
    08-29-2012

not running any mods or anything else.  Game just up and kicked me out.  Can't get back on servor at all.  just says connecting.  then says servor unavailable.  I haven't even logged 1 game today

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users