Jump to content


Update 0.9.20.1 Bugs, Issues & Feedback

9.20.1 bugs issues FV4005 Stage II FV215b Personal Mission 2.0 bonds & medals order grand battles

  • Please log in to reply
262 replies to this topic

ElfMagi2 #121 Posted Oct 19 2017 - 19:20

    First lieutenant

  • Players
  • 45171 battles
  • 678
  • [AIMED] AIMED
  • Member since:
    10-05-2013

Contact List down again.

 

Posted Image



_Schneller_Heinz_ #122 Posted Oct 19 2017 - 19:21

    Captain

  • -Players-
  • 1931 battles
  • 1,236
  • Member since:
    02-05-2015

What is new here on this game.

Issues on every update; Rubber band lag, loosing connection and now the contact list took a nose dive "AGAIN"!!!

Optimized-contact list.PNG

PS. Wargaming conduction business as usual.  Smile_sceptic.gif


Edited by _Schneller_Heinz_, Oct 19 2017 - 19:24.


Nick_GoVols #123 Posted Oct 19 2017 - 19:21

    Sergeant

  • Players
  • 25300 battles
  • 213
  • [RIP-U] RIP-U
  • Member since:
    11-03-2012

Contacts list is down again...rip

 

So far so good now. Maybe they restarted the contacts list server or something.


Edited by Nick_GoVols, Oct 19 2017 - 20:08.


BigDollarBillz #124 Posted Oct 19 2017 - 19:23

    Captain

  • Players
  • 34342 battles
  • 1,925
  • [SBW] SBW
  • Member since:
    08-28-2011
Friends list just took a crap again. Well played, Well played.

FrozenKemp #125 Posted Oct 19 2017 - 19:28

    Major

  • Players
  • 42648 battles
  • 4,672
  • Member since:
    04-24-2011

View PostTheSovereign, on Oct 18 2017 - 19:56, said:

The new personal mission interface is absolute garbage. There was nothing wrong with the previous one. Now it's way harder to pick out what missions you can improve for the secondary reward. Before you could just sort them quickly but I guess we needed fancy images because text and columns were just too easy to understand so it had to be "improved."

 

I have to agree.  WGNA, if you are sending feedback to the devs, tell them that the visual difference between a single and double checkmark is not great enough.  They need to make the two states more visually distinct.  

CTDan #126 Posted Oct 19 2017 - 19:30

    Sergeant

  • Players
  • 17370 battles
  • 107
  • [HAA] HAA
  • Member since:
    09-13-2012

View PostNekony, on Oct 19 2017 - 13:10, said:

 

The change was for the Heavy Tank FV215B, not the Tank Destroyer FV215B(183)

 

I'm getting that now, but I guess it would have been nice if that was clearly explained!!!



Saffr0n #127 Posted Oct 19 2017 - 19:38

    WoT Support Specialist

  • Administrator
  • 4373 battles
  • 428
  • [WGA-A] WGA-A
  • Member since:
    06-09-2014

View PostElfMagi2, on Oct 19 2017 - 18:20, said:

Contact List down again.

 

Posted Image

 

View Post_Schneller_Heinz_, on Oct 19 2017 - 18:21, said:

What is new here on this game.

Issues on every update; Rubber band lag, loosing connection and now the contact list took a nose dive "AGAIN"!!!

Optimized-contact list.PNG

PS. Wargaming conduction business as usual.  Smile_sceptic.gif

 

Can you guys replicate this without the mods? You would have to uninstall and remove them from the directory, and not by using Safe Mode. I also reported an issue with some of the network nodes that may have an effect on the contact list, which is being looked at now. I'm curious, however, if having some of the garage mods are still attributing to errors with recall from these servers since my contact list is still functional. 


Edited by Saffr0n, Oct 19 2017 - 19:45.


Turmoilx #128 Posted Oct 19 2017 - 20:52

    Staff sergeant

  • Players
  • 58794 battles
  • 355
  • [FUSON] FUSON
  • Member since:
    11-12-2012
MOE's are broken they dont move to be clear, on the A-43, random fps crashes too with this patch

Edited by Turmoilx, Oct 19 2017 - 20:54.


BigDollarBillz #129 Posted Oct 19 2017 - 21:06

    Captain

  • Players
  • 34342 battles
  • 1,925
  • [SBW] SBW
  • Member since:
    08-28-2011

View PostSaffr0n, on Oct 19 2017 - 13:38, said:

 

 

Can you guys replicate this without the mods? You would have to uninstall and remove them from the directory, and not by using Safe Mode. I also reported an issue with some of the network nodes that may have an effect on the contact list, which is being looked at now. I'm curious, however, if having some of the garage mods are still attributing to errors with recall from these servers since my contact list is still functional. 

 

No mods and contact list is broken

Plays_With_Matches #130 Posted Oct 19 2017 - 21:31

    Major

  • Players
  • 25767 battles
  • 2,383
  • [GUNS6] GUNS6
  • Member since:
    10-20-2012

View PostFrozenKemp, on Oct 19 2017 - 13:28, said:

 

I have to agree.  WGNA, if you are sending feedback to the devs, tell them that the visual difference between a single and double checkmark is not great enough.  They need to make the two states more visually distinct.  

 

^^^ This is my only complaint about the new interface. While it is nice to look at the map and see all green it would be better for those missions that can be improved upon to be more visible. The double check mark just isn't enough.

 

On a separate note: I am absolutely amazed at the number of posts people are writing about getting screwed over on personal missions because their orders were committed to previous 15th missions. You skipped a class and got the tank, you don't like that your orders are tied up, go back and finish the mission.



Shibadogdog #131 Posted Oct 19 2017 - 22:18

    Sergeant

  • Players
  • 38387 battles
  • 123
  • [DPS] DPS
  • Member since:
    03-17-2014
I cant apply mission camo is this a glitch or am I missing something? I can see it on the tank but there is no "purchase" or apply option? So I put it on but then when I go back to the garage it goes away.

Edited by Shibadogdog, Oct 19 2017 - 22:19.


Life_In_Black #132 Posted Oct 19 2017 - 23:57

    Major

  • Players
  • 24488 battles
  • 10,901
  • [KGS] KGS
  • Member since:
    10-29-2011

View PostSaffr0n, on Oct 19 2017 - 12:56, said:

 

 

There are some localization issues with how this is stated  in the patch notes. Here is how it should have been stated: 

 

Every operation gives you a chance to earn a set of 3 (summer, winter, desert) unique camouflage schemes:

  1. A set of 3 camouflage schemes for the reward vehicle is awarded for completing all 75 operation missions;
  2. The same scheme set is unlocked to be used on all vehicles of the nation similar to the reward vehicle nation, for performing all 75 operation missions with honors.

 

That is a massive difference compared to what was originally posted on NA about the changes, as well as what you yourself said in this very thread. How on earth does this happen, and are you prepared to honor what was previously said about the reward camouflage?

BLAZE_511 #133 Posted Oct 20 2017 - 00:20

    Corporal

  • Players
  • 11887 battles
  • 32
  • [PRAVH] PRAVH
  • Member since:
    08-16-2013

There's a bug/issue with the campaign orders I just finished SPG 15 for the Stug's mission set about 30 minutes ago and it did not give me the orders back nor the one for finishing it with honors

 

I should have 12 orders, I have all the missions for the Stug and HTC finished and two missions from the T-55A with honors but the game is telling me i only have 7 total (4 of which i already committed to the T-55A's SPG mission 15). I've already tried restarting and waiting to see if is just delayed being rewarded but nothing.

 

Here are some screencaps of the mission screen. https://imgur.com/a/cVMlz


Edited by BLAZE_511, Oct 20 2017 - 00:34.


_Spade_ #134 Posted Oct 20 2017 - 00:42

    Corporal

  • Players
  • 11803 battles
  • 47
  • [AWOO] AWOO
  • Member since:
    03-03-2011

So WarGaming said:

 

And yet my techtree looks like this:

 



Doomslinger__ #135 Posted Oct 20 2017 - 01:16

    Sergeant

  • -Players-
  • 21 battles
  • 236
  • Member since:
    10-09-2017

View Post_Spade_, on Oct 19 2017 - 19:42, said:

So WarGaming said:

 

And yet my techtree looks like this:

 

 

I had some xp saved up on my T71 so that when the patch dropped, I could use it to unlock any modules on the new T71 cmcd. I had read that statement where they said the xp from the old T71 would be transferred to the new cmcd version but this did not happen. I had to use some of my free xp to unlock the tracks of the new tank. We should get compensation for that.

Saffr0n #136 Posted Oct 20 2017 - 01:20

    WoT Support Specialist

  • Administrator
  • 4373 battles
  • 428
  • [WGA-A] WGA-A
  • Member since:
    06-09-2014

View Post_Spade_, on Oct 19 2017 - 23:42, said:

So WarGaming said:

 

And yet my techtree looks like this:

 

 

In the same article because it's a Common Test article: 

While we want to keep you abreast of upcoming rebalances and share as much info as possible, as early as possible, there’s always a chance that things could change between this article and what finally rolls out in Update 9.20.1, given that there’s a great deal of testing underway.



Tawitonsica #137 Posted Oct 20 2017 - 01:31

    Private

  • Players
  • 18016 battles
  • 6
  • [PYRMD] PYRMD
  • Member since:
    02-21-2014
Vehicle stats for marks of excellence not tabulating. Checked with several other players. Wide spread problem, not related to mods: players running straight vanilla still seeing frozen performance percentages regardless of in-game performance.

GeneraLeeDissociative #138 Posted Oct 20 2017 - 02:12

    Staff sergeant

  • Players
  • 42597 battles
  • 318
  • [CLAWS] CLAWS
  • Member since:
    08-02-2011
Still can't play the game, did clean install.  No Mods.  

Kitefella #139 Posted Oct 20 2017 - 02:37

    Staff sergeant

  • Players
  • 20211 battles
  • 255
  • [-SCA-] -SCA-
  • Member since:
    04-13-2011

It's inevitable people will complain about lag....
well, it's laggy. My ping is dancing five times higher than normal ... fps isn't really stable either.

I know you're likely working on it ... and opening day of West server ...

Please, let it be playable soon.



Demonic_Angel_of_Death #140 Posted Oct 20 2017 - 02:50

    Major

  • Players
  • 2142 battles
  • 3,952
  • [DEMON] DEMON
  • Member since:
    09-29-2012

Hey WG I don't know if this is intentional but...

 

I can't get into Bootcamp to test out its new revamped look...

It's no longer in the game menu when I hit "Esc"...






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users