Jump to content


Sound dropping out?


  • Please log in to reply
39 replies to this topic

AudieBoy #21 Posted Oct 28 2017 - 00:20

    Sergeant

  • Players
  • 12735 battles
  • 130
  • [MAR4L] MAR4L
  • Member since:
    09-18-2013
Try going into settings, Sound, and see if "Low Frequency Enhancement" is checked; if so, uncheck it and run the Test. I did this and it cleared the problem for me.

Dead_Zombie #22 Posted Oct 28 2017 - 04:32

    Major

  • Players
  • 32053 battles
  • 2,614
  • Member since:
    10-09-2011

View PostLeaveIT2Beaver, on Oct 19 2017 - 21:36, said:

I thought it was my headset!

 

lol me too, kept trying to update drivers only to find out its that game.. more bugs, just like their MM bugs.. but they will never admit MM  has bugs.... what a crock of crapola

Corvette_Dude #23 Posted Oct 28 2017 - 04:35

    Corporal

  • Players
  • 59026 battles
  • 32
  • Member since:
    10-26-2013
I get announcements from my tank in a foreign language now.  I have no idea if tank is saying bad things at me.  Help!  

Drayu #24 Posted Oct 28 2017 - 11:20

    Corporal

  • Beta Testers
  • 14402 battles
  • 30
  • [WIH] WIH
  • Member since:
    08-18-2010
Adding another person to the sound problem.  I was just dropping channels, now I have sound in garage, but none in game.  

TheTunda #25 Posted Oct 28 2017 - 12:49

    Corporal

  • Players
  • 23950 battles
  • 16
  • [IMBAD] IMBAD
  • Member since:
    09-03-2011
I was fine until they switched to the Halloween scheme yesterday morning.   I was online when it switched and my sound immediately died then, and has subsequently been malfunctioning as you all have report since.  Left drops out often, sometimes lose all sound from game (Windows sounds still work fine all through the event)   Restarting game client fixes it for a time.   Microsoft headphones, new build of Windows 10 64 bit

blackeye1 #26 Posted Oct 28 2017 - 18:14

    Private

  • -Players-
  • 8710 battles
  • 5
  • Member since:
    07-12-2013

View Post_MASH_, on Oct 22 2017 - 00:00, said:

Same issue here. Sound is fine until I am in battle then the left channel basically mutes and the right channel is about half as loud as it was.

 

I had the same sound problem.       But is ANYONE going to fix it?

coljackoneil #27 Posted Oct 28 2017 - 19:09

    Corporal

  • Players
  • 15730 battles
  • 11
  • [GOG] GOG
  • Member since:
    05-26-2013
go to sound and change the autoselect option to whatever sound you are using and it will come back

_Wabbit_Season #28 Posted Oct 29 2017 - 09:13

    Private

  • Players
  • 8728 battles
  • 7
  • [ARCHY] ARCHY
  • Member since:
    09-07-2013

Same issue but when I go back to the garage the sound is fine again.  As soon as a new match starts I lose left speaker and right goes back to about 50%.  Razer Kraken USB headsets. All drivers up to date.

 

 



MajorVom #29 Posted Oct 29 2017 - 18:31

    First lieutenant

  • Players
  • 25929 battles
  • 655
  • [TBOOM] TBOOM
  • Member since:
    10-11-2013
i am having this issue, thought it was my headphones or computer, was in teamspeak and someone mentioned this happening and i was like oh really? and a third person was like yah im having that too, so i went to forum here and see this is an issue

Swift0 #30 Posted Oct 30 2017 - 10:01

    Corporal

  • Players
  • 13713 battles
  • 99
  • Member since:
    03-13-2011

Oct 30 - Been playing the Halloween event for a couple days, and just tonight my left audio cuts out. During a battle, I only get RIGHT audio, but I can alt-Tab to Windows and get left audio perfectly from the audio drivers - while the game in the background only gets right!
I tried changing all the Audio settings in game. 

 

Client restart has so far fixed it. Just putting this out for more info.  Asrock Fatal1ty Z97 mobo, Win 8.1 & Realtek 6.0.1.7004 audio drivers.



FireShorts #31 Posted Oct 30 2017 - 23:09

    Corporal

  • Players
  • 8746 battles
  • 14
  • Member since:
    09-09-2012
Also having this issue. Sound cuts out on the left speaker both on my headset and 2.1 speaker setup. Seems to randomly pop back in after battle but then it'll pop back out in the next one.

dave1y #32 Posted Oct 31 2017 - 04:34

    First lieutenant

  • Players
  • 74689 battles
  • 571
  • [MSF12] MSF12
  • Member since:
    05-16-2011

My sound dies, both channels.  Need to restart game to fix.

 



Arxus #33 Posted Oct 31 2017 - 06:13

    Corporal

  • Players
  • 14744 battles
  • 25
  • Member since:
    04-10-2013
I've had trouble with it for the last 2 days.   Sound drops out mid-match (been playing Franken/Stein matches).   Does not come back unless I exit the game and log back in.   I actually hear a "pop" when I close the game as if it's letting my sound work again.  

BasilBarfly01 #34 Posted Nov 01 2017 - 04:08

    Corporal

  • -Players-
  • 11579 battles
  • 72
  • [MUG-D] MUG-D
  • Member since:
    11-23-2016
Playing the Asian server, same problem when playing Halloween leviathan.  It works out of battle but once in battle it drops out, then after battle it comes back on.

Bootknife #35 Posted Nov 03 2017 - 20:01

    Staff sergeant

  • Players
  • 36340 battles
  • 302
  • [WDA] WDA
  • Member since:
    03-02-2012
Same here.  Left goes out, right is very low.  Back in garage, sound is restored.

track_fire #36 Posted Nov 05 2017 - 05:22

    Corporal

  • -Players-
  • 2702 battles
  • 29
  • [WCTNT] WCTNT
  • Member since:
    04-14-2017
Having the same sound problems as everyone else here. Not any of my headphones, tried 3, or either of my two sound cards, internal realtek and external USB, only in game. And actually has gotten worse, was able to log out and back into game to fix but now might take a few attempts.

Edited by track_fire, Nov 05 2017 - 05:23.


Eternal_Rest #37 Posted Nov 05 2017 - 18:50

    Private

  • -Players-
  • 12296 battles
  • 3
  • Member since:
    10-16-2014

Sound dropping out of left speaker in headset.  Same sound restored in garage.

 


Edited by Eternal_Rest, Nov 05 2017 - 18:51.


OlTanker #38 Posted Nov 06 2017 - 15:33

    Sergeant

  • -Players-
  • 11731 battles
  • 201
  • [3_61] 3_61
  • Member since:
    01-17-2016
I have the same issue. Left sound drops after an audible popping sound. I have to log out of the game and restart it to fix the issue. Just started after the latest patch.

bigbear72us #39 Posted Nov 08 2017 - 02:59

    First lieutenant

  • Players
  • 35670 battles
  • 548
  • Member since:
    03-15-2013

View Post_MASH_, on Oct 21 2017 - 18:00, said:

Same issue here. Sound is fine until I am in battle then the left channel basically mutes and the right channel is about half as loud as it was.

 

Same for me.

 



Baustintex #40 Posted Nov 14 2017 - 02:22

    Corporal

  • -Players-
  • 34498 battles
  • 83
  • [SYTHE] SYTHE
  • Member since:
    07-27-2014
Still happening




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users