Jump to content


Marks of Excellence stats broken...


  • Please log in to reply
8 replies to this topic

rabioso17 #1 Posted Oct 22 2017 - 12:38

    Private

  • -Players-
  • 10898 battles
  • 3
  • [TYC] TYC
  • Member since:
    03-22-2017
It seems that my Marks of Excellence stats are "stuck" again... does anyone else have the same issue?

TsarCidron #2 Posted Oct 22 2017 - 13:49

    Major

  • Players
  • 6059 battles
  • 6,837
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012

what is your definition of "stuck" in this context?  What is (or isnt) it doing?

 



The_Mangler #3 Posted Oct 22 2017 - 16:45

    Corporal

  • Players
  • 49196 battles
  • 15
  • [UGKB] UGKB
  • Member since:
    05-01-2011

View Postrabioso17, on Oct 22 2017 - 03:38, said:

It seems that my Marks of Excellence stats are "stuck" again... does anyone else have the same issue?

 

Yes, mine have not changed in several days -- was working on a 3rd mark and it's been stuck at 92.8 despite having played a bazillion games in the tank in the past two days.

Kr1spyiCe #4 Posted Oct 22 2017 - 22:53

    Private

  • -Players-
  • 41687 battles
  • 5
  • [OH-R] OH-R
  • Member since:
    04-13-2014

same here

 

play Victoria to grind coin

had a few really good game, doing 3k+ dmg and assist combine

one of the game I had 6k spotting dmg alone + about 2k dmg

still saying im at 89.76% and never changed regardless good or bad games



Jagodinac1 #5 Posted Oct 23 2017 - 13:33

    Private

  • -Players-
  • 3550 battles
  • 4
  • [11A_D] 11A_D
  • Member since:
    07-27-2017

MoE broken again!

For example, I have noticed that it is broken. And I have purchased AMX ELC bis, played 28 games with it by now, 894 average damage - MoE 0%! :child:

I just wonder... How come that only US server has this problem again? There is no problem with MoE on other servers....



Chicago_Deepdish #6 Posted Oct 23 2017 - 21:56

    Sergeant

  • Players
  • 44152 battles
  • 113
  • Member since:
    10-20-2013
They should show movement up or down if they are tanks you play all the time. Mine have been stuck since the last patch.

jordan_225 #7 Posted Oct 29 2017 - 04:57

    Private

  • -Players-
  • 15419 battles
  • 1
  • Member since:
    02-14-2015
The Marks are broken because i've play about 100 battles when the marks stopped working and its stuck at 51% and i have been doing good, i'm about 56% in the T57 heavy and its stuck at 51% with at least 160 battles

3sqd2Dragoons #8 Posted Nov 07 2017 - 00:53

    Private

  • -Players-
  • 23665 battles
  • 7
  • [JAWN] JAWN
  • Member since:
    01-08-2016
None of my tanks have progressed since at least the 9.20 patch, very frustrating. Does it have anything to do with the hall of fame ranks?

669gam #9 Posted Nov 08 2017 - 22:11

    Private

  • -Players-
  • 17523 battles
  • 1
  • Member since:
    06-22-2013
Mine are frozen as well




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users