Jump to content


Transfer to SEA server email not working.

SEA Transfer Login Authentication

  • Please log in to reply
11 replies to this topic

mr_tayto #1 Posted Oct 24 2017 - 06:39

    Corporal

  • Players
  • 20889 battles
  • 38
  • [S0YUZ] S0YUZ
  • Member since:
    08-11-2012

Hi,

 

I requested a transfer to the SEA server when it was offered. Today I got the email with the 'Initiate Transfer Now' link.

 

But when I click on that link it requires authentication. Ok, put in email and password, and the window goes away, then reappears.

 

I clearly know my password as I logged in to the forums to post this.

 

I also logged in to account management to change my password and see if it worked with a new password. Still no.

 

Anyone else having this issue?

 

 



DaScorpi0n #2 Posted Oct 24 2017 - 06:51

    Private

  • Players
  • 4450 battles
  • 4
  • Member since:
    12-31-2011

YES! I am also having this issue. I thought it was just me... Tried both usernames and passwords for my NA and SEA account with no luck. I have sent a ticket to support to see if they can help out.

 

I hope it gets solved soon!


Edited by DaScorpi0n, Oct 24 2017 - 06:52.


bigrudie #3 Posted Oct 24 2017 - 06:51

    Private

  • Players
  • 1763 battles
  • 3
  • Member since:
    04-21-2011
Yup I’m in the same boat

fastermirage #4 Posted Oct 24 2017 - 06:57

    Corporal

  • Players
  • 37986 battles
  • 10
  • [ORYX] ORYX
  • Member since:
    02-03-2012
I tried both NA and SEA passwords and nothing work

DaScorpi0n #5 Posted Oct 24 2017 - 07:16

    Private

  • Players
  • 4450 battles
  • 4
  • Member since:
    12-31-2011
Looks like they are talking about it here.

wrwsadv #6 Posted Oct 24 2017 - 07:16

    First lieutenant

  • -Players-
  • 9795 battles
  • 910
  • Member since:
    02-23-2015
I haven't gotten the email yet so it's possible that they're still in the process of getting everyone sorted and haven't gotten to the point of getting everyone across. 

DaScorpi0n #7 Posted Oct 24 2017 - 10:13

    Private

  • Players
  • 4450 battles
  • 4
  • Member since:
    12-31-2011
Everything has been explained in this post.

captainmacca #8 Posted Oct 24 2017 - 10:16

    Private

  • Players
  • 30385 battles
  • 7
  • [U_F_O] U_F_O
  • Member since:
    11-14-2012
i too am having this problem   support have not answered anything yet  ?? 

ket101 #9 Posted Oct 24 2017 - 10:19

    Major

  • Beta Testers
  • 18441 battles
  • 8,761
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011

http://forum.worldof...57#entry1681457

 

Read here.



TimberWolf_Knight #10 Posted Oct 25 2017 - 05:02

    Private

  • Players
  • 8518 battles
  • 1
  • Member since:
    03-22-2011
Yes im having same trouble too

ket101 #11 Posted Oct 25 2017 - 05:13

    Major

  • Beta Testers
  • 18441 battles
  • 8,761
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011
Did you read the rest of the thread?  The answer is in two of the posts above yours.

ket101 #12 Posted Oct 31 2017 - 06:16

    Major

  • Beta Testers
  • 18441 battles
  • 8,761
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011

For those who may be looking for a way to transfer, and they happen to come across this thread, go to here if you want to apply to transfer, but do so by 2pm Sydney time on 3 November:

 

http://forum.worldof...76#entry1684076







Also tagged with SEA, Transfer, Login, Authentication

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users