Jump to content


Wot cortando o som


  • Please log in to reply
12 replies to this topic

UraiFen #1 Posted Oct 27 2017 - 17:18

    Corporal

  • -Players-
  • 10859 battles
  • 68
  • [1-DBB] 1-DBB
  • Member since:
    10-20-2015
Por algum motivo, o meu Wot corta o som das partidas toda hora. O som só volta quando estou na garagem, mas quando inicio uma partida, fico sem som. Alguem sabe como resolver esse problema?

nasfan #2 Posted Oct 27 2017 - 17:26

    First lieutenant

  • Beta Testers
  • 20818 battles
  • 663
  • [5160] 5160
  • Member since:
    11-29-2010
Within the last couple of days, I have the left speaker/earphone cut out quite a bit while playing.  I always listen to spotify/youtube/twitch while I play and they all sound fine (I can hear those in both ears while, at the same time, can only hear WoT in the right ear) so I know it's the game.  If I restart the game, I can hear it in both ears again.  Just started doing this.  Weird

UraiFen #3 Posted Oct 27 2017 - 17:27

    Corporal

  • -Players-
  • 10859 battles
  • 68
  • [1-DBB] 1-DBB
  • Member since:
    10-20-2015

View Postnasfan, on Oct 27 2017 - 17:26, said:

Within the last couple of days, I have the left speaker/earphone cut out quite a bit while playing.  I always listen to spotify/youtube/twitch while I play and they all sound fine (I can hear those in both ears while, at the same time, can only hear WoT in the right ear) so I know it's the game.  If I restart the game, I can hear it in both ears again.  Just started doing this.  Weird

 

The funny thing is, my headset is broken and only the left earphone still working.......

SGT_ROSSI #4 Posted Oct 27 2017 - 18:09

    Staff sergeant

  • Players
  • 47923 battles
  • 457
  • [GOFD] GOFD
  • Member since:
    06-17-2013

Se não for problemas nos seus alto-falantes, pode ser algum mod de som.

 

o seu som falha com outro jogo? se sim, e problema do drive de som e/ou dos alto-falantes.

 

vc tem mod de som instalado? se sim, ate onde sei são os mod's que mais causa problema no WOT, desinstala eles, se não resolver tente reinstalar o jogo.



UraiFen #5 Posted Oct 27 2017 - 18:21

    Corporal

  • -Players-
  • 10859 battles
  • 68
  • [1-DBB] 1-DBB
  • Member since:
    10-20-2015

View PostSGT_ROSSI, on Oct 27 2017 - 18:09, said:

Se não for problemas nos seus alto-falantes, pode ser algum mod de som.

 

o seu som falha com outro jogo? se sim, e problema do drive de som e/ou dos alto-falantes.

 

vc tem mod de som instalado? se sim, ate onde sei são os mod's que mais causa problema no WOT, desinstala eles, se não resolver tente reinstalar o jogo.

 

Meu headset está quebrado. O lado direito e o mic estao falhos, mas o lado direito funciona

 

Eu não possuo nenhum mod de som.

 

O som só falha no jogo. Qualquer outro jogo, video e Ts funcionam sem problemas.

 

O som só falha em partidas. Quando volto para garagem, o som volta ao normal



SGT_ROSSI #6 Posted Oct 27 2017 - 22:39

    Staff sergeant

  • Players
  • 47923 battles
  • 457
  • [GOFD] GOFD
  • Member since:
    06-17-2013

O meu TS tinha uma configuração que abaixava todo os outros sons do pc, não sei como resolvi isso, mas tinha dias que parecia que não tinha sons a não ser o TS.

 

Testa o jogo sem o TS e caso ainda tenha problema reinstale o jogo e testa novamente.



Tombs_ #7 Posted Oct 28 2017 - 13:21

    Staff sergeant

  • Players
  • 30819 battles
  • 333
  • [VILIN] VILIN
  • Member since:
    03-24-2013

View PostSGT_ROSSI, on Oct 27 2017 - 14:09, said:

Se não for problemas nos seus alto-falantes, pode ser algum mod de som.

 

o seu som falha com outro jogo? se sim, e problema do drive de som e/ou dos alto-falantes.

 

vc tem mod de som instalado? se sim, ate onde sei são os mod's que mais causa problema no WOT, desinstala eles, se não resolver tente reinstalar o jogo.

 

Eu nao uso mods e isso tem acontecido comigo tambem... entao vejo que o problema não é só comigo... estranho...

Tombs_ #8 Posted Oct 28 2017 - 13:22

    Staff sergeant

  • Players
  • 30819 battles
  • 333
  • [VILIN] VILIN
  • Member since:
    03-24-2013

View PostUraiFen, on Oct 27 2017 - 13:18, said:

Por algum motivo, o meu Wot corta o som das partidas toda hora. O som só volta quando estou na garagem, mas quando inicio uma partida, fico sem som. Alguem sabe como resolver esse problema?

 

Isso tbm tem acontecido comigo, o fone do lado esquerdo perde o som, mas apenas no jogo, no discord e TS continua normal...

MA77WoT #9 Posted Oct 28 2017 - 18:06

    Moderator

  • Moderator
  • 784 battles
  • 80
  • [WG-LA] WG-LA
  • Member since:
    10-16-2017
Aqui também estou com o mesmo problema.

Já estava pensando que meu jogo havia corrompido. rsrs

UraiFen #10 Posted Oct 28 2017 - 20:29

    Corporal

  • -Players-
  • 10859 battles
  • 68
  • [1-DBB] 1-DBB
  • Member since:
    10-20-2015

View PostSGT_ROSSI, on Oct 27 2017 - 22:39, said:

O meu TS tinha uma configuração que abaixava todo os outros sons do pc, não sei como resolvi isso, mas tinha dias que parecia que não tinha sons a não ser o TS.

 

Testa o jogo sem o TS e caso ainda tenha problema reinstale o jogo e testa novamente.

 

Nunca ouvi falar do Ts causar esse problema, mas mesmo assim iniciei o jogo sem o Ts e o problema persiste. E se outras pessoas também estao tendo esse tipo de problema, acredito que não é problema do meu jogo.

Teogh_Moore #11 Posted Oct 30 2017 - 11:45

    Private

  • -Players-
  • 4354 battles
  • 2
  • Member since:
    12-26-2015

Bom dia a todos. Eu estava tendo esse problema no jogo, e já estava ficando desesperado, mas eu vi em um dos forums do EU, e achei uma solução plausível que acabou resolvendo o problema. A solução é resetar o cache do jogo. Seguem abaixo as instruções que tinha lá, devidamente traduzidas:

 

Se o jogo se comportar incorretamente, faça o seguinte:

  1. Pressione Windows key + R.
  2. Digite %appdata%\wargaming.net\WorldOfTanks.
  3. Aperte Enter.
  4.  
  5. Daí, aparece a pasta com 11 arquivos/pastas.
     
  6. Delete:
    • Preferences.xml – reinicia suas configurações do jogo (gráficos, audio, controles e assim por diante.)
    • Custom_data – força o cliente a atualizar o emblema dos seus clans.
    • O resto – reinicia o cache do jogo.

Eu fiz isso e não estou tendo mais problemas. Espero que resolva no caso de vocês também. Abraços e happy tanking:)



Handerr #12 Posted Nov 08 2017 - 12:32

    Sergeant

  • Players
  • 18259 battles
  • 131
  • [RAPD] RAPD
  • Member since:
    09-06-2012

View PostUraiFen, on Oct 27 2017 - 13:18, said:

Por algum motivo, o meu Wot corta o som das partidas toda hora. O som só volta quando estou na garagem, mas quando inicio uma partida, fico sem som. Alguem sabe como resolver esse problema?

 

Aconteceu isso pra mim ontem... somente voltou quando eu reiniciei o jogo... a principio achei q o fone havia quebrado, mas quando retorna para a garagem, funciona normalmente...

 



GuimaBR #13 Posted Nov 14 2017 - 20:13

    Corporal

  • -Players-
  • 13783 battles
  • 71
  • Member since:
    11-17-2013

Isso aconteceu comigo também. Mas observem que provavelmente todos aqui, incluindo eu, alteraram as configurações do som, seja para abaixar o volume, retirar a música ou aplicar uma das predefinições. Quando voltei tudo a 100%, deixando em zero aquilo que eu não queria (música durante a batalha e na garagem no meu caso), isso parou. Ou seja, parece que há um bug no jogo quando você tenta alterar essas configurações. Daí o jeito foi abaixar o volume via Windows mesmo.

 

​O importante é que cada um de vocês abra um ticket informando esse problema para que o pessoal do suporte saiba o que está acontecendo e repasse para a equipe de desenvolvimento. Talvez haja alguma incompatibilidade ou erro de programação mesmo. Mas isso só será resolvido se a houver muita gente reclamando. Caso contrário eles vão pensar que é um problema isolado, resultado de um problema no computador do cliente.

 

Mexam-se! :-)






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users