Jump to content


Headphones mode dropping left speaker randomly during matches since 9.20.1


  • Please log in to reply
12 replies to this topic

_Brew_ #1 Posted Oct 28 2017 - 01:57

    Captain

  • Players
  • 17539 battles
  • 1,772
  • Member since:
    07-13-2012
Since the last large patch the left headphone has been dropping sound randomly.  It doesn't do this with any other game, video, music, or voice comms source, only with World of Tanks.  Anyone else getting weird audio issues after 9.20.1?

Treeburst #2 Posted Oct 28 2017 - 02:06

    Captain

  • Players
  • 27351 battles
  • 1,541
  • Member since:
    04-20-2011

I've had that happen a couple times. Exiting the game and restarting it fixed it.

 

The weird thing was it was only in game, it worked fine in the garage.



beachead08 #3 Posted Oct 28 2017 - 02:15

    Corporal

  • -Players-
  • 23388 battles
  • 54
  • [THUGZ] THUGZ
  • Member since:
    07-31-2014
I have had the same issue sporadically.  Also with the left ear piece.  entering garage you could hear a click in the ear piece and it sounded like sound was back.  As soon as you go back into match would get same click and no sound in that earpiece.  Shut down client and restart and it was fixed for a while

SuperJaws100 #4 Posted Oct 28 2017 - 02:38

    Captain

  • Players
  • 15851 battles
  • 1,272
  • [MJPRX] MJPRX
  • Member since:
    06-07-2011
This happened with the last "special game mode", the moon ball thing, as well. Although far less often. Apparently they've managed to screw it up even more.

Rake #5 Posted Oct 28 2017 - 02:40

    Major

  • Players
  • 49042 battles
  • 5,675
  • Member since:
    04-22-2011
Piss poor programming.

TsarCidron #6 Posted Oct 28 2017 - 02:42

    Major

  • Players
  • 6059 battles
  • 6,830
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012
Hmm.. and here I am wiggling the cords, etc to find out that its not me, but maybe the game itself.     Mic side, .... I wear it backwards because thats where i prefer the mic to be..

Fat_Bob_1 #7 Posted Oct 28 2017 - 03:15

    Corporal

  • -Players-
  • 9415 battles
  • 75
  • [WCSA] WCSA
  • Member since:
    12-06-2016
You're lucky if it's only the left side. When mine pulls that crap it's all "game" audio but I can still hear and talk with my clan mates. No shot sounds, music or announcements, just dead silence.  Like was said above, restart the program and it's fixed.

GHR1227 #8 Posted Oct 28 2017 - 03:34

    First lieutenant

  • Players
  • 43682 battles
  • 805
  • [TIGR] TIGR
  • Member since:
    07-08-2013

My whole volume changed in 9.20.1.1 patch.  I didn't change any of the sliders but the volume is all crappy low or too loud.

 

I have the left speaker drop out issue of the OP too.

 

I am using junk headphones, but it's same with my normal speakers too.



carl20320 #9 Posted Oct 31 2017 - 06:21

    Sergeant

  • -Players-
  • 27861 battles
  • 200
  • [4HIM] 4HIM
  • Member since:
    05-04-2015

View PostTreeburst, on Oct 27 2017 - 17:06, said:

I've had that happen a couple times. Exiting the game and restarting it fixed it.

 

The weird thing was it was only in game, it worked fine in the garage.

 

exact same here.  Hasn't happened in the past couple days.

coalfire777 #10 Posted Oct 31 2017 - 16:14

    Corporal

  • Players
  • 22895 battles
  • 28
  • Member since:
    02-22-2014

Yeah this has been happening to me and several others. I posted on the forum about a week ago also.

Log out and log back in to reset it. Maybe they will fix it. My headphones are expensive ones with sound cancellation.

Yeah, it is the game.

Coal



ngtstalker #11 Posted Nov 05 2017 - 04:54

    Private

  • -Players-
  • 13342 battles
  • 3
  • Member since:
    07-22-2012
left side audio out  for me too in game, garage is working

stalkervision #12 Posted Nov 05 2017 - 05:01

    Major

  • Players
  • 51005 battles
  • 8,038
  • Member since:
    11-12-2013
I thought it was my headphones. :confused:

track_fire #13 Posted Nov 05 2017 - 05:14

    Corporal

  • -Players-
  • 2702 battles
  • 29
  • [WCTNT] WCTNT
  • Member since:
    04-14-2017

View Postcoalfire777, on Oct 31 2017 - 16:14, said:

Yeah this has been happening to me and several others. I posted on the forum about a week ago also.

Log out and log back in to reset it. Maybe they will fix it. My headphones are expensive ones with sound cancellation.

Yeah, it is the game.

Coal

 

Same here. Or sound levels will drop suddenly in the middle of battles.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users