Jump to content


June 11th Server Problems Megathread

prem Server Crash

  • Please log in to reply
932 replies to this topic

Tnater #1 Posted Oct 28 2017 - 03:21

    First lieutenant

  • Players
  • 28725 battles
  • 711
  • [KFB] KFB
  • Member since:
    02-14-2012
Just playing my Pak40 Frenchie, nice battle, 5 kills and down to me and the enemy Hetzer to finish it, and the game just goes back to my garage.  No result, no history of the match, and in the results box it says BASEAPP_CRASH.  Help?

Someone necroposted and now we have this monstrosity, don't be that person.

-CM

 

Edited by CabbageMechanic, Jun 12 2018 - 03:43.


Luciano_Bradley #2 Posted Oct 28 2017 - 03:25

    First lieutenant

  • -Players-
  • 72266 battles
  • 619
  • [DD-S] DD-S
  • Member since:
    11-10-2014

 

Just got it too, middle of battle and sent to garage BASEAPP_CRASH, tank immediately available for battle, no battld results. 

 

 



Tnater #3 Posted Oct 28 2017 - 03:29

    First lieutenant

  • Players
  • 28725 battles
  • 711
  • [KFB] KFB
  • Member since:
    02-14-2012
Happy Halloween glitch, I guess?  thanks for the trick and no treat, WoT.

The_Pushok #4 Posted Oct 28 2017 - 03:42

    First lieutenant

  • -Players-
  • 10766 battles
  • 600
  • [IT420] IT420
  • Member since:
    08-23-2015
Seems a bunch of people got it, a person asked on the in-battle chat, a few said this happened to them.

21Blackjack #5 Posted Oct 28 2017 - 03:57

    Captain

  • Players
  • 18708 battles
  • 1,872
  • Member since:
    02-03-2012

I've had a blue screen this past week, now BASE_APP_CRASH.

 

WG are like 4th party steam developers now.  Good work on the billion and billions of dollars you invested in the company.... :teethhappy:



HotSauce_defender #6 Posted Oct 28 2017 - 04:28

    Corporal

  • -Players-
  • 11011 battles
  • 15
  • [EXIL3] EXIL3
  • Member since:
    05-30-2015
Happened 5 or 6 times to me just today as well. Sometimes it's in the first minute and sometimes it's 8 minutes in. Yet, it's always the same thing: BASEAPP_CRASH and no record of anything. 

Hurk #7 Posted Oct 28 2017 - 04:30

    Major

  • Players
  • 49959 battles
  • 16,044
  • [KGR] KGR
  • Member since:
    09-30-2012
servers borked. will try later.

Frodaddy1975a #8 Posted Oct 28 2017 - 04:32

    Corporal

  • Players
  • 35910 battles
  • 19
  • Member since:
    02-02-2011
Congratulations WOT for another epic fail micropatch.  Just when I thought it was safe to come back, I get served a hot heaping pile of broken game patch that causes the server to randomly close the match or not start match or when in match cause epic lag spics to the point that the game is not playable.  Good think I got my free one day premium reward in before this patch came out and right after they stopped the personal missions.  Nice to see free things wasted for no particular reason.  Its like getting a gift then having the giver take it back when you open it.  Why should I spend money on this game again?

Treeburst #9 Posted Oct 28 2017 - 04:36

    Captain

  • Players
  • 28887 battles
  • 1,715
  • Member since:
    04-20-2011

WG: Quality.

 

Said no one ever.



Treeburst #10 Posted Oct 28 2017 - 04:37

    Captain

  • Players
  • 28887 battles
  • 1,715
  • Member since:
    04-20-2011

ERROR: Vehicle_creation_failure

ERROR:Base_App_crash

ERROR:Arena_creation_failure...

 

Amazing work.

 

Game is unplayable at this point. And I don't mean the ordinary [edited]awful garbage teams. I mean the game is literally unplayable. I can't get a game to start.


Edited by Treeburst, Oct 28 2017 - 04:39.


Nonamanadus #11 Posted Oct 28 2017 - 04:41

    Major

  • Players
  • 27455 battles
  • 3,782
  • [HBG] HBG
  • Member since:
    02-02-2013

In the middle of some game and I got an "Error" message and was booted right back to my garage with the tank I was using. I hit the Battle button and got right back into a new game.....

 



eteam #12 Posted Oct 28 2017 - 04:43

    Sergeant

  • Players
  • 69993 battles
  • 229
  • Member since:
    05-06-2013
Same for me.  Hit once in a game and returned to garage.  Now I can't get into a game.  Quitting for the night.

Gut_zilla #13 Posted Oct 28 2017 - 04:47

    Captain

  • Players
  • 20113 battles
  • 1,036
  • Member since:
    02-19-2012
Same for me.

_LastMinute_ #14 Posted Oct 28 2017 - 04:50

    Sergeant

  • -Players-
  • 11423 battles
  • 198
  • Member since:
    04-03-2015
Got the same thing... this game always fails to exceed expectations.

Edited by _LastMinute_, Oct 28 2017 - 05:13.


Kapy #15 Posted Oct 28 2017 - 05:15

    Staff sergeant

  • Players
  • 46720 battles
  • 254
  • Member since:
    10-08-2011
I am getting Arena_Creation_Failure now. I can't enter battle it appears.

JA_Pinkerton #16 Posted Oct 28 2017 - 05:25

    Major

  • Players
  • 31620 battles
  • 4,442
  • Member since:
    08-12-2013

View PostTnater, on Oct 27 2017 - 21:21, said:

Just playing my Pak40 Frenchie, nice battle, 5 kills and down to me and the enemy Hetzer to finish it, and the game just goes back to my garage.  No result, no history of the match, and in the results box it says BASEAPP_CRASH.  Help?

 

This means the battle crashed on the server.   So anything you did in that battle has been erased.  With the possible exception of player reports and team damage.

Treeburst #17 Posted Oct 28 2017 - 05:29

    Captain

  • Players
  • 28887 battles
  • 1,715
  • Member since:
    04-20-2011
Absolutely shameful. Any non-Russian company would be mortified right now. How the [edited]do you completely break your entire [edited]game by putting in a stupid Holiday mode? Does nobody TEST the [edited]code?

The_Pushok #18 Posted Oct 28 2017 - 05:31

    First lieutenant

  • -Players-
  • 10766 battles
  • 600
  • [IT420] IT420
  • Member since:
    08-23-2015

I am getting it pretty constantly now, like one out of three, three in a row. 

 

I though Wargames was a Belarus-Cyprus company.



TankHunter123 #19 Posted Oct 28 2017 - 05:31

    Private

  • Players
  • 14343 battles
  • 9
  • [TF] TF
  • Member since:
    01-28-2011
Just got this. Think everyone was booted out. cant join another battle. Would like an explanation from Wargaming. about current NA server situation

SoTrue #20 Posted Oct 28 2017 - 05:49

    Major

  • Players
  • 27275 battles
  • 3,178
  • Member since:
    04-01-2011

I got this..







Also tagged with prem, Server Crash

4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users