Jump to content


Error: Error joining battle (BASEAPP_CRASH) ... halloween patch bugged as hell


  • Please log in to reply
21 replies to this topic

uiil #1 Posted Oct 28 2017 - 03:24

    Sergeant

  • -Players-
  • 27339 battles
  • 107
  • [H1VOC] H1VOC
  • Member since:
    12-08-2014

In the middle of a regular random, I take a shot - and it just disappears, then screen kicks me back to garage.  Not a victory , not a loss, not a draw.  Just "Error: Error joining battle (BASEAPP_CRASH)  " in the notification window.

 

Was running combat XP reserve at the time - so that just got wasted :facepalm:

 

Hopelessly broken and badly translated... the WG way



hale20 #2 Posted Oct 28 2017 - 03:26

    Private

  • Players
  • 55835 battles
  • 5
  • [DRI] DRI
  • Member since:
    01-17-2012
same here

FCM_2C_Jesus #3 Posted Oct 28 2017 - 03:27

    Major

  • Players
  • 25063 battles
  • 4,557
  • Member since:
    07-08-2011

I haven't experienced this at all, but the Halloween mode is a test server in of itself (multi turret function, bots, PVE in general)

 

I'm just obsessed with the French superheavies so i love this patch



GHR1227 #4 Posted Oct 28 2017 - 03:31

    First lieutenant

  • Players
  • 47219 battles
  • 867
  • [TIGR] TIGR
  • Member since:
    07-08-2013

Probably related to this error my platoon just got kicked from regular game queue twice with:

 

Error:Error joining battle (ARENA_CREATION_FAILURE)

 

One of my other clan mates got same error independently and before we did so it's not just my toon.

 

Server issue much wargaming?



Blackheart_11214 #5 Posted Oct 28 2017 - 03:34

    Corporal

  • Players
  • 33236 battles
  • 22
  • [HARM] HARM
  • Member since:
    06-16-2012
ye just had that happen also

GHR1227 #6 Posted Oct 28 2017 - 03:40

    First lieutenant

  • Players
  • 47219 battles
  • 867
  • [TIGR] TIGR
  • Member since:
    07-08-2013

What ever that error is it's a general server bug. 

 

My clan mate just got it again and it basically drops you out of the queue.



Blackheart_11214 #7 Posted Oct 28 2017 - 03:46

    Corporal

  • Players
  • 33236 battles
  • 22
  • [HARM] HARM
  • Member since:
    06-16-2012
and now I just got the ARENA_CREATION_FAILURE... it kicked me out of the que

uiil #8 Posted Oct 28 2017 - 03:47

    Sergeant

  • -Players-
  • 27339 battles
  • 107
  • [H1VOC] H1VOC
  • Member since:
    12-08-2014

why am I getting the feeling that WG is going to call this a "spooky feature" and not a bug...



Jimbru #9 Posted Oct 28 2017 - 03:51

    Staff sergeant

  • Players
  • 18429 battles
  • 412
  • Member since:
    05-26-2013
Ditto. Had this happen a couple of times now, both errors creating the battles and crashing out of battles. Also have ghost rounds like the devil. My first three shots in my last match all vanished into thin air.

dominator_98 #10 Posted Oct 28 2017 - 03:52

    Major

  • -Players-
  • 19303 battles
  • 3,346
  • [NUFFS] NUFFS
  • Member since:
    12-08-2014
Just got this error message as well while platooning. First 10 games no problem though.

boozen #11 Posted Oct 28 2017 - 03:57

    Sergeant

  • Players
  • 38270 battles
  • 112
  • Member since:
    03-24-2013
Game is falling apart... way to go WG... LOL what a joke

Tanell #12 Posted Oct 28 2017 - 04:20

    Corporal

  • -Players-
  • 9355 battles
  • 11
  • Member since:
    01-07-2016
just happened a second time

tod914 #13 Posted Oct 28 2017 - 04:21

    Major

  • Players
  • 56818 battles
  • 3,674
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013

2320 est.  Same thing.  Got booted from a battle.  No mods, for what that's worth.

 

Did we win or lose?


Edited by tod914, Oct 28 2017 - 04:25.


Gnarly #14 Posted Oct 28 2017 - 04:23

    Staff sergeant

  • Beta Testers
  • 70717 battles
  • 301
  • [SIMP] SIMP
  • Member since:
    09-18-2010

I don't understand why they EVER do this stuff.  Did ANYONE ask for a Halloween patch & goofy special mode?  Do they really think it's going to draw hundreds of new players? 

Or is it likely to cause problems & upset the already shrinking bunch of die-hards who DO love the game...

 

Why oh why do they waste their development time on ANYTHING but adding some badly needed NEW MAPS!!!!!!!!!!!!!!!!



Dead_Zombie #15 Posted Oct 28 2017 - 04:31

    Major

  • Players
  • 35881 battles
  • 3,132
  • Member since:
    10-09-2011

View Postuiil, on Oct 27 2017 - 20:24, said:

In the middle of a regular random, I take a shot - and it just disappears, then screen kicks me back to garage.  Not a victory , not a loss, not a draw.  Just "Error: Error joining battle (BASEAPP_CRASH)  " in the notification window.

 

Was running combat XP reserve at the time - so that just got wasted :facepalm:

 

Hopelessly broken and badly translated... the WG way

 

I had  2 of the 300% for 2 hours running, 30 minutes in game crashes and said they  are all expired. i call BS

Sister_Mary_Gearchange #16 Posted Oct 28 2017 - 04:37

    Sergeant

  • -Players-
  • 22991 battles
  • 105
  • Member since:
    03-07-2015
Same thing.  45 seconds into the game and the screen goes black and I'm kicked back to the garage with the BASEAPP_CRASH error message.  no record at all of the game I was just in.  I thought it was my crappy ISP at first, but then realized it is their crappy game & server scripting.  no mods or even xvm, although I do have pingplotter running in the background

tod914 #17 Posted Oct 28 2017 - 04:41

    Major

  • Players
  • 56818 battles
  • 3,674
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013

View PostSister_Mary_Gearchange, on Oct 27 2017 - 22:37, said:

Same thing.  45 seconds into the game and the screen goes black and I'm kicked back to the garage with the BASEAPP_CRASH error message.  no record at all of the game I was just in.  I thought it was my crappy ISP at first, but then realized it is their crappy game & server scripting.  no mods or even xvm, although I do have pingplotter running in the background

 

What kind of packet loss are you getting? 

spike77wbs #18 Posted Oct 28 2017 - 05:03

    Private

  • -Players-
  • 9655 battles
  • 1
  • Member since:
    02-23-2017

Yeah ive got this too.  And it is only the regular matches, I can play the Leviathan matches without problem.  Either timer stops in que, my match just disappears when I am in it, or I have even gotten all the way through the match and been dropped at the score transition and gotten nothing, like I never played the game.  Have to log back into the game after it happens.  But the cutsey Halloween game... works every time... no drops no problems.

 

Edit: The "onslaught" game works every time.  But I cant even get into the Mayhem, it just bounces me right back to the garage after a few seconds.


Edited by spike77wbs, Oct 28 2017 - 05:06.


Magma_Displacement #19 Posted Oct 28 2017 - 14:28

    Private

  • Players
  • 48161 battles
  • 2
  • Member since:
    07-18-2011
Glad it wasn't my computer.  I crashed out twice in the middle of a battle.  We need to at least get reimbursed for the gold rounds fired in this crash.  

Rounds_out #20 Posted Oct 28 2017 - 14:41

    Corporal

  • -Players-
  • 9340 battles
  • 32
  • Member since:
    11-12-2015

I took sceenshots of the various errors and noticed 3 different kinds. One error would be a worry but 3 different errors spells broken not glitched. Also got that game out of memory error, please restart and as soon as I disconnected from the game was when I couldn't get back in. That last game I was close to completing the dailies and still don't even know if I did or not. Logged in this morning to see if game would load but closed it out again not even bothering to play.

 

Who cares about completing anything when tomorrow the game could crash you out again right?






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users