Jump to content


Was purchasing permant camo for the 50% off gold right as server crashed - LOST MOST

camoflage paint server crash lost gold lost camo

  • Please log in to reply
10 replies to this topic

Luciano_Bradley #1 Posted Oct 28 2017 - 07:48

    First lieutenant

  • -Players-
  • 74039 battles
  • 633
  • [DD-S] DD-S
  • Member since:
    11-10-2014

SERVER CRASHED 10-27-2017 AS I WAS BUYING CAMO FOR THE 50% OFF GOLD PRICE 

 

Crash complaints are all over message board 

 

All permanent camouflage purchased after T-34-85M was lost 

 

Permanent Desert Camo on FV215b (183) LOST 125 GOLD 
Permanent Summer Camo on FV215b (183) LOST 125 GOLD 
Permanent Winter Camo on FV215b (183) LOST 125 GOLD 

Spoiler

 

Permanent Summer Camo On E-100 LOST 125 GOLD 

Spoiler

 

Server lagged and then crashed as I was attempting to purchase summer camo for my FV215b heavy, purchase did not go through and does not appear to have been charged. 

 

 

LOST 500 GOLD TOTAL 

 

 



Vauntin #2 Posted Oct 28 2017 - 08:29

    Staff sergeant

  • Players
  • 30514 battles
  • 456
  • [SNACH] SNACH
  • Member since:
    10-05-2013
INB4 "working as intended" excuse from WG support...

Isola_di_Fano #3 Posted Oct 28 2017 - 08:44

    Major

  • Players
  • 21819 battles
  • 3,580
  • Member since:
    11-05-2012

1st pic says camo purchase successful 3 times, what is the issue ?

E100 pic says camo purchase successful, what is the issue ?

 

You paid the 500 gold and received the 4 camo paints, I fail to see the issue based on the info you provided.

 

Just go back in and add the camo again.


Edited by Isola_di_Fano, Oct 28 2017 - 08:49.


Luciano_Bradley #4 Posted Oct 28 2017 - 08:57

    First lieutenant

  • -Players-
  • 74039 battles
  • 633
  • [DD-S] DD-S
  • Member since:
    11-10-2014

View PostIsola_di_Fano, on Oct 28 2017 - 08:44, said:

1st pic says camo purchase successful 3 times, what is the issue ?

E100 pic says camo purchase successful, what is the issue ?

 

You paid the 500 gold and received the 4 camo paints, I fail to see the issue based on the info you provided.

 

Just go back in and add the camo again.

 

1) Purchased all three seasons of camo, 125 gold each.   Total 375 gold 

 

2) Purchased Summer Camo, 125 gold 

Total 500 gold 

 

3) SERVER CRASHED - nobody could get online, multiple forum  posts

 

4) Server restarted.

 

5) Logged back in, found tanks naked without camo paint just purchased.  Gold drained from account and insufficient remaining to pay for WG error to "add" another four. 

 

 

 

 

 


Edited by Luciano_Bradley, Oct 28 2017 - 09:01.


Isola_di_Fano #5 Posted Oct 28 2017 - 09:02

    Major

  • Players
  • 21819 battles
  • 3,580
  • Member since:
    11-05-2012

View PostLuciano_Bradley, on Oct 28 2017 - 02:57, said:

 

1) Purchased all three seasons of camo, 125 gold each.   Total 375 gold 

 

2) Purchased Summer Camo, 125 gold 

Total 500 gold 

 

3) SERVER CRASHED - nobody could get online, multiple forum  posts

 

4) Server restarted.

 

5) Logged back in, found tanks naked without camo paint just purchased.  Gold drained from account.

 

 

 

 

 

 

Go back to the FV215, click on winter,, summer or desert whichever.

The camo you bought should be written ''Acquired'' instead of whatever price it is, just re-apply.

 

If it does not show, open a ticket and send those screenshots to WG: not that you would need them as they have a record of it anyway.

It says camo purchased successfully, it will be there or it will be fixed.



raymee101 #6 Posted Oct 28 2017 - 10:18

    Staff sergeant

  • Players
  • 62558 battles
  • 280
  • [ARKAM] ARKAM
  • Member since:
    09-06-2012
i lost a 1000 gold to the crash.  I had just retrained a 5 man crew for my new tank and when the server came back online it rolled it back so that i had to buy the tank again and also retrain the crew.  It gave me back the credits to buy the tank, but it didnt return the 1000 gold spent retraining.  gotta wait on ticket it looks like.  

Luciano_Bradley #7 Posted Oct 28 2017 - 11:08

    First lieutenant

  • -Players-
  • 74039 battles
  • 633
  • [DD-S] DD-S
  • Member since:
    11-10-2014

View PostIsola_di_Fano, on Oct 28 2017 - 09:02, said:

 

Go back to the FV215, click on winter,, summer or desert whichever.

The camo you bought should be written ''Acquired'' instead of whatever price it is, just re-apply.

 

If it does not show, open a ticket and send those screenshots to WG: not that you would need them as they have a record of it anyway.

It says camo purchased successfully, it will be there or it will be fixed.

 

It says "Acquired", but clicking on the "Acquired" camo gives: 

    Error: A server error occurred while replacing camouflage. Please try again later. 

 

Spoiler

 

It was bugged at server crash 

 



Luciano_Bradley #8 Posted Oct 28 2017 - 11:37

    First lieutenant

  • -Players-
  • 74039 battles
  • 633
  • [DD-S] DD-S
  • Member since:
    11-10-2014

 

 

And....... server just went down again  



Isola_di_Fano #9 Posted Oct 28 2017 - 17:20

    Major

  • Players
  • 21819 battles
  • 3,580
  • Member since:
    11-05-2012

View PostLuciano_Bradley, on Oct 28 2017 - 05:37, said:

 

 

And....... server just went down again  

 

Hopefully all was sorted out for you when they restarted the server this morning.

Worst case scenario, you are not losing the gold nor the camo but might have to open a ticket.

Out of curiosity, let us know.

Good luck out there.



_Destroyer_mk_8_ #10 Posted Nov 04 2017 - 02:12

    Corporal

  • -Players-
  • 4581 battles
  • 18
  • [M3M3Z] M3M3Z
  • Member since:
    12-24-2016
dumby, that is not fv215b heavy, that is fv215b (182) a.k.a. deathstar

jdrose490 #11 Posted Jun 12 2018 - 03:09

    Private

  • -Players-
  • 295 battles
  • 1
  • Member since:
    12-14-2014
Purchased 6500 Gold Pack paid thru PayPal. Never received the Gold. Is this due to server problems




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users