Jump to content


sound cuts out left speaker


15 replies to this topic

BigNaturals #1 Posted Oct 28 2017 - 17:50

    Major

  • Beta Testers
  • 43467 battles
  • 2,020
  • [-G-] -G-
  • Member since:
    10-03-2011

since this patch me and many others have the issue of sound cutting out on left speaker makes a loud pop then nothing but still have sound on right speaker.

 

restart of game fixes it  getting really old



_Schneller_Heinz_ #2 Posted Oct 28 2017 - 18:10

    Captain

  • -Players-
  • 1931 battles
  • 1,237
  • Member since:
    02-05-2015

You are not alone with this issue. Smile_sceptic.gif

PS. I wonder what else wargaming can screw up???


Edited by _Schneller_Heinz_, Oct 28 2017 - 18:14.


IndygoEEI #3 Posted Oct 28 2017 - 18:16

    Major

  • Players
  • 49072 battles
  • 4,961
  • [GUNS6] GUNS6
  • Member since:
    01-06-2012
Happened to me too...  Does it happen outside Halloween mode?

TsarCidron #4 Posted Oct 28 2017 - 18:19

    Major

  • Players
  • 6059 battles
  • 6,831
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012

View Post_Schneller_Heinz_, on Oct 28 2017 - 09:10, said:

 

PS. I wonder what else wargaming can screw up???

 

dont tempt them !  dont challenge them !!

Bolted_On #5 Posted Oct 28 2017 - 18:20

    First lieutenant

  • Players
  • 56264 battles
  • 515
  • [T-GBU] T-GBU
  • Member since:
    09-03-2012
I know I'm old and deaf but glad to see I'm not the only one.   I think this happened to me a couple of times before the last patch, thought it was just a glitch in my computer. 

Rake #6 Posted Oct 28 2017 - 18:22

    Major

  • Players
  • 49042 battles
  • 5,675
  • Member since:
    04-22-2011

View PostIndygoEEI, on Oct 28 2017 - 12:16, said:

Happened to me too...  Does it happen outside Halloween mode?

 

Yes, it started even before this mode.

Scorpiany #7 Posted Oct 28 2017 - 18:47

    Major

  • Community Contributor
  • 30221 battles
  • 11,048
  • [N1NJA] N1NJA
  • Member since:
    06-27-2013
I'd been wondering what was going on. I'm usually blasting music while I play, so I didn't think too much of it; I figured it was my music making the game sound weird, but it seemingly would go back to normal every time I restarted the client for various reasons.

BigNaturals #8 Posted Oct 29 2017 - 06:56

    Major

  • Beta Testers
  • 43467 battles
  • 2,020
  • [-G-] -G-
  • Member since:
    10-03-2011

View PostIndygoEEI, on Oct 28 2017 - 10:16, said:

Happened to me too...  Does it happen outside Halloween mode?

 

yes

and when back in garage sounds works fine next battle sound is gone in left ear. only way to fix it is with a restart



Bigguz #9 Posted Oct 30 2017 - 00:24

    Private

  • Beta Testers
  • 13186 battles
  • 2
  • [W_T_F] W_T_F
  • Member since:
    12-07-2010
Same here.

Killer_Fungus #10 Posted Nov 04 2017 - 16:42

    Private

  • -Players-
  • 1952 battles
  • 1
  • [S_W_H] S_W_H
  • Member since:
    09-21-2017
Samey Same.

24cups #11 Posted Nov 04 2017 - 22:39

    First lieutenant

  • Players
  • 20795 battles
  • 582
  • [N1NJA] N1NJA
  • Member since:
    01-25-2013
Nice to know it's not on my end.

Hammrdookie #12 Posted Nov 05 2017 - 09:28

    Private

  • Players
  • 5033 battles
  • 3
  • Member since:
    10-31-2012
I'm using logitech headphones and this seems to only happen to me when using the T-20 all other tanks are fine it cuts left ear out when I use my shift key to go into sniper view. Once match is over and I'm back in garage the sound goes back to normal.

ShutUp_Karl #13 Posted Nov 06 2017 - 07:07

    Staff sergeant

  • -Players-
  • 24284 battles
  • 458
  • [-1NA-] -1NA-
  • Member since:
    09-13-2015
Yep same here, standard pubby match... left channel of sound pops out. 

TooFast4Radar #14 Posted Nov 11 2017 - 19:26

    Corporal

  • -Players-
  • 5850 battles
  • 20
  • [HAPPY] HAPPY
  • Member since:
    04-19-2014
Same happened to me.  If i restart the game it works again.  It only stops in battles.  When I get back to the garage it works again.

JonDoh #15 Posted Nov 14 2017 - 23:58

    Private

  • Players
  • 23530 battles
  • 7
  • Member since:
    02-16-2012
Happening to me too. Several times in a row sound works in garage then left speaker cuts out with a pop going into battle. Restart game seems to fix it.

Rugged_Shield #16 Posted Nov 15 2017 - 19:01

    Private

  • -Players-
  • 6453 battles
  • 2
  • Member since:
    09-19-2014
At least ur not using head set, cuz after the loud pop sound there are slience left.



Reply to this topic



  


6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users