Jump to content


macOS High Sierra Public Beta - WoT Mac Wrapper Not Launching


  • Please log in to reply
9 replies to this topic

black_colt #1 Posted Nov 03 2017 - 15:31

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

If you are running macOS High Sierra Public Beta and the WoT Mac Wrapper does not launch - you are not alone.

 

This issue has been raised with CodeWeavers. 

 

CodeWeavers does not support the WoT Mac Wrapper on non-Public Builds of an OS.   This is not unusual or unexpected.

 

Currently the only way to get the WoT Mac Wrapper to launch is to go back to the latest Public Release of macOS High Sierra.


Edited by black_colt, Nov 03 2017 - 16:33.


AndrewSledge #2 Posted Nov 03 2017 - 15:37

    Captain

  • -Players-
  • 26087 battles
  • 1,133
  • Member since:
    04-14-2014
Thanks for the heads-up! :honoring:

black_colt #3 Posted Nov 03 2017 - 16:34

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

View PostAndrewSledge, on Nov 03 2017 - 06:37, said:

Thanks for the heads-up! :honoring:

 

Welcome.


I am in contact with CodeWeavers over this issue and will advise if there are any changes that can be disclosed.

 

Really want to avoid the networking and inability to upgrade the WoT Mac Wrapper issue that cropped up with v2.0.9 ...

 

I have a very bad feeling that we will experience another stretch of time where we cannot use the WoT Mac Wrapper when the next update to macOS High Sierra drops ...


Edited by black_colt, Nov 03 2017 - 16:38.


black_colt #4 Posted Nov 06 2017 - 18:14

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

CodeWeavers has confirmed that they are experiencing the same issue with their test machines and macOS 10.13.2.

 

They are investigating.



ProfessionalFinn #5 Posted Nov 08 2017 - 13:34

    Staff sergeant

  • -Players-
  • 16420 battles
  • 401
  • Member since:
    02-23-2016

Your posts are valued.  Would you kindly post when WoT client operates with macOS High Sierra?  

 

groan :facepalm:

 


Edited by ProfessionalFinn, Nov 08 2017 - 13:36.


black_colt #6 Posted Nov 08 2017 - 16:42

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

View PostProfessionalFinn, on Nov 08 2017 - 04:34, said:

Your posts are valued.  Would you kindly post when WoT client operates with macOS High Sierra?  

 

groan :facepalm:

 

 

I was running WoT Mac Wrapper [2.0.12] and macOS High Sierra [10.13.1] on multiple machines without issue.

 

Please post to the appropriate thread if you are having issues with the public client and OS - this thread is intended to alert individuals on a particular issue with beta OS software.

 

macOS High Sierra Public Beta is just that - a public beta to test and issues are to be expected as the code is not finalized [new and/or modified] so not sure why there would be groans ...

 



ProfessionalFinn #7 Posted Nov 08 2017 - 18:58

    Staff sergeant

  • -Players-
  • 16420 battles
  • 401
  • Member since:
    02-23-2016

View Postblack_colt, on Nov 08 2017 - 16:42, said:

 

I was running WoT Mac Wrapper [2.0.12] and macOS High Sierra [10.13.1] on multiple machines without issue.

 

Please post to the appropriate thread if you are having issues with the public client and OS - this thread is intended to alert individuals on a particular issue with beta OS software.

 

macOS High Sierra Public Beta is just that - a public beta to test and issues are to be expected as the code is not finalized [new and/or modified] so not sure why there would be groans ...

 

 

Oh, I am a bit confused.  "CodeWeavers has confirmed that they are experiencing the same issue with their test machines and macOS 10.13.2."  Isn't 10.13.2 the latest rev for macOS High Sierra production release?   I am holding off upgrading my game mac... the lap-top upgrade (sans WoT) was trouble free.

 

Again, thank you for the posts and insights. 



black_colt #8 Posted Nov 08 2017 - 21:35

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

View PostProfessionalFinn, on Nov 08 2017 - 09:58, said:

 

Oh, I am a bit confused.  "CodeWeavers has confirmed that they are experiencing the same issue with their test machines and macOS 10.13.2."  Isn't 10.13.2 the latest rev for macOS High Sierra production release?   I am holding off upgrading my game mac... the lap-top upgrade (sans WoT) was trouble free.

 

Again, thank you for the posts and insights. 

 

No - macOS High Sierra 10.13.2 Public Beta is NOT commercially released software.

 

It is a Public Beta which in only available through the Apple Beta Software Program as pre-release software.

 

The current commercially released version of macOS High Sierra is 10.13.1 which dropped on 31 October 2017.



ProfessionalFinn #9 Posted Nov 09 2017 - 02:47

    Staff sergeant

  • -Players-
  • 16420 battles
  • 401
  • Member since:
    02-23-2016

View Postblack_colt, on Nov 08 2017 - 21:35, said:

 

No - macOS High Sierra 10.13.2 Public Beta is NOT commercially released software.

 

It is a Public Beta which in only available through the Apple Beta Software Program as pre-release software.

 

The current commercially released version of macOS High Sierra is 10.13.1 which dropped on 31 October 2017.

'Tanks'!



ProfessionalFinn #10 Posted Nov 11 2017 - 22:23

    Staff sergeant

  • -Players-
  • 16420 battles
  • 401
  • Member since:
    02-23-2016
Installed High Sierra (10.13.1) and WoT functions as before.  No issues what-so-ever.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users