Jump to content


crashing


  • Please log in to reply
12 replies to this topic

jamburger #1 Posted Nov 04 2017 - 04:01

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014

I played World of Tanks last night, it worked Just fine.  Played around an hour.  Today when I get home from work.  I click launcher and it locks up computer?  I restart and then click WOT again.  It makes it to garage, screen breaks up alittle. Then locks up again.  So I restart computer and check for info on crashing.  I have checked for driver updates for video card, up to date.  I deleted the UPDATES folder that I saw someone had posted.   I have went to wargaming and redownloaded the game.  I seem to get to the garage fairly easy. But when I click battle it locks up or just goes away, like it was never open?

 

Anyone else having issues or give me some ideas?

 

 

Thank you

James



jamburger #2 Posted Nov 04 2017 - 04:31

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014

I just tried logged in again, got to the garage.  I just let it sit there on the screen for a couple of mins.  The screen then turned white then turned black.  I could still here the WOT music playing like normal.  About 30 secs later WOT closed down like it was never playing.

 

Little extra info, to let you know what it is doing.  Should I open a ticket?


 


 



heavymetal1967 #3 Posted Nov 04 2017 - 04:52

    Major

  • Players
  • 60091 battles
  • 14,516
  • Member since:
    05-30-2012

OP are you running mods?  If so run SAFE mode from the launcher. 

 

If not or SAFE mode doesn't fix it try the integrity check under the SUPPORT tab.  You'll find it by clicking the little gear icon in the upper right of the launcher.

 

Good luck.



Isola_di_Fano #4 Posted Nov 04 2017 - 04:54

    Major

  • Players
  • 19681 battles
  • 2,729
  • Member since:
    11-05-2012

I don't know much about computers however I know one thing about Windows;

 

uninstall and reinstall always work for me. Dumb answer I know but it works.

 

Also, update drivers, mods, etc ...



jamburger #5 Posted Nov 04 2017 - 05:15

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014

Heavy I have ran the integrity check, it didn't help.

 

Isola drivers up to date, no mods

 

Haven't tried the uninstall yet, was trying to avoid it.


 


 



jamburger #6 Posted Nov 04 2017 - 05:24

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014

Checked drivers again up to date.  Re ran integrity check.

 

Made it to garage screen went black but could still hear music.  Had to restart computer to get back.

:(



Buttknuckle #7 Posted Nov 04 2017 - 05:28

    Captain

  • Players
  • 40684 battles
  • 1,621
  • [GOONZ] GOONZ
  • Member since:
    03-19-2013

Did you check your event viewer? It may give you an idea what is causing the crashing.



jamburger #8 Posted Nov 04 2017 - 05:39

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014

 

I am in the viewer.  Just not sure what i'm looking for?    I cleared some of the log that it would let me.  I restarted WOT stays in garage about 30secs, then disappears.  I checked back to log, nothing showing in log of last issue.


Edited by jamburger, Nov 04 2017 - 05:53.


Buttknuckle #9 Posted Nov 04 2017 - 09:22

    Captain

  • Players
  • 40684 battles
  • 1,621
  • [GOONZ] GOONZ
  • Member since:
    03-19-2013

Open Event Viewer. The top section is a "summary of administrative events." In there you will see a list of error types (Critical, Error, Warning...) with + symbols next to them. Click the + next to Error.

 

You should now see a list of event IDs. Look for the ones labeled as "application error." Double click on that.

 

This should take you to a page where you see a list of error events at the top of the screen. The section of the screen below that is a description of the error event that is highlighted at the top.

 

Select the top error event, then cycle down the list with the down arrow key while watching the description below to show "Faulting application name: worldoftanks.exe..." in the first line.

 

The info below that first line in the description details where the fault occurred.

 

Ex:

 

Faulting application name: worldoftanks.exe, version: 0.9.20.125, time stamp: 0x5996b443
Faulting module name: NahimicMSIOSD.dll, version: 0.0.0.0, time stamp: 0x56614f10
Exception code: 0xc0000005
Fault offset: 0x00004cd2
Faulting process id: 0xc5c
Faulting application start time: 0x01d333539cca74fb
Faulting application path: C:\Games\World_of_Tanks\worldoftanks.exe
Faulting module path: C:\Program Files\Nahimic\NahimicMSI\UserInterface\NahimicMSIOSD.dll
Report Id: 25a3462b-e7c7-445d-985a-e6b2f9b5308a
Faulting package full name:
Faulting package-relative application ID:

 

Obviously, the fix for your particular fault will depend on what it is. Try using google to find possible solutions.



jamburger #10 Posted Nov 04 2017 - 14:46

    Private

  • -Players-
  • 6791 battles
  • 6
  • Member since:
    02-10-2014
I uninstalled WOT last night before I went to bed.  Then I started the reload process then went to bed.  Got up this morning started the game, got to the garage and it shutdown again.  I went to the event viewer there is no error logged for today for this occurrence?   So what now?

oroycarbon #11 Posted Nov 06 2017 - 03:43

    Major

  • Players
  • 44271 battles
  • 2,272
  • Member since:
    01-18-2012

View Postjamburger, on Nov 04 2017 - 10:46, said:

I uninstalled WOT last night before I went to bed.  Then I started the reload process then went to bed.  Got up this morning started the game, got to the garage and it shutdown again.  I went to the event viewer there is no error logged for today for this occurrence?   So what now?

 

i have the same issue

cant play this game becouse the game lose connection every minute



PDXDOCKSIDE #12 Posted Nov 06 2017 - 11:03

    Corporal

  • Players
  • 51650 battles
  • 53
  • [-SCZ-] -SCZ-
  • Member since:
    02-06-2012
yes    same   issue   this  game  has become    unplayable........................ way to ruin a good thing    WOT          you have had a long run,    but its   headed to the  long lost    deep of   what used to be great games graveyard

arasgrandpa #13 Posted Nov 06 2017 - 18:35

    Sergeant

  • Players
  • 30626 battles
  • 158
  • [7AD40] 7AD40
  • Member since:
    12-01-2011
I was having big issues because of the latest update to Win10.  If you have let MS install the Fall Creators Update #1709, that is probably your problem.  Although mine is crashing on loading.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users