Jump to content


Wargaming NA this is taking way long...


  • Please log in to reply
16 replies to this topic

Markhamwaxers #1 Posted Nov 06 2017 - 20:40

    Sergeant

  • -Players-
  • 15425 battles
  • 156
  • [MAHOU] MAHOU
  • Member since:
    07-14-2012
It has been like 2 weeks since last patch came and you guys still haven't fixed marks of excellence or even addressed the issue (that I have seen). Every other server has them working except us... at this point I don't even know if you guys know they aren't working...

TsarCidron #2 Posted Nov 06 2017 - 21:00

    Major

  • Players
  • 6059 battles
  • 6,830
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012
Well, cant put a timer on troubleshooting until the problem is identified, a solution is decided upon, parts or programmers lined up, etc.   We may still be in the "So, what is causing this problem" stage.   Be patient young padawan.  This will be fixed.  No need to get your panties in a bunch over it. 

holdmecloserTonyDanza #3 Posted Nov 06 2017 - 21:05

    Major

  • Players
  • 56665 battles
  • 6,001
  • [HSOLO] HSOLO
  • Member since:
    08-21-2011

View PostTsarCidron, on Nov 06 2017 - 14:00, said:

Well, cant put a timer on troubleshooting until the problem is identified, a solution is decided upon, parts or programmers lined up, etc.   We may still be in the "So, what is causing this problem" stage.   Be patient young padawan.  This will be fixed.  No need to get your panties in a bunch over it. 

 

except they broke this like a month ago...most of the trouble shooting should already be done. as well as the fact that in typical warfailing fashion they haven't even stated they are aware there is a problem.  7 years into this game and break more than they fix on a consistent basis...I think some frustration is not only warranted but I dare say deserved.  

Canadian_Reaper #4 Posted Nov 06 2017 - 21:11

    First lieutenant

  • -Players-
  • 18978 battles
  • 605
  • Member since:
    12-30-2014

View PostTsarCidron, on Nov 06 2017 - 15:00, said:

Well, cant put a timer on troubleshooting until the problem is identified, a solution is decided upon, parts or programmers lined up, etc.   We may still be in the "So, what is causing this problem" stage.   Be patient young padawan.  This will be fixed.  No need to get your panties in a bunch over it. 

 

It's not a huge issue for me, but some like them to watch progression, and as mentioned the fact that every other server (all running the same build) seems to have their MoE's up and running while WGNA hasn't even said "yea we know they're not working" seems...odd.

Edited by Canadian_Reaper, Nov 06 2017 - 21:12.


Opps_killed_U #5 Posted Nov 06 2017 - 21:13

    Corporal

  • -Players-
  • 7235 battles
  • 83
  • Member since:
    10-09-2013
Oh no you game is unplayable with out your MOE's so sorry to hear that. Wait MOE's is your big problem with WOT? Thanks for the joke of the day.

MacDaddyMatty #6 Posted Nov 06 2017 - 21:22

    Major

  • -Players-
  • 17541 battles
  • 3,469
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016

I miss tourneys.

 

And I can't wait till the Halloween event is ended so my garage goes back to normal where I can see what camo I'm trying to put on a tank. Right now everything is 2 shades of red/brown.



84Doc04 #7 Posted Nov 06 2017 - 21:31

    Captain

  • -Players-
  • 17808 battles
  • 1,172
  • [E-T-D] E-T-D
  • Member since:
    11-10-2014

View PostMacDaddyMatty, on Nov 06 2017 - 15:22, said:

I miss tourneys.

 

And I can't wait till the Halloween event is ended so my garage goes back to normal where I can see what camo I'm trying to put on a tank. Right now everything is 2 shades of red/brown.

 

And I'm still waiting for my Dicker Max from 3 weeks ago...

BeMac #8 Posted Nov 06 2017 - 21:34

    Corporal

  • Players
  • 35304 battles
  • 47
  • Member since:
    04-25-2012

View Post84Doc04, on Nov 06 2017 - 14:31, said:

 

And I'm still waiting for my Dicker Max from 3 weeks ago...

 

Glad to hear I'm not the only one. I've just about given up on ever getting it.

Hans_von_Twitchy #9 Posted Nov 06 2017 - 22:17

    First lieutenant

  • -Players-
  • 39190 battles
  • 908
  • [-R-O-] -R-O-
  • Member since:
    04-12-2014
I've had a career in maintaining large software packages, and it's obvious that WG does a horrible job of looking after WoT. Two years ago, in some Forum posts, I confidently predicted that the game would get buggier and buggier over time. Unsurprisingly, that's what happening, and it'll continue to happen. Learn to put up with it, until WG's mismanagement eventually drives you away.

Markhamwaxers #10 Posted Nov 06 2017 - 22:21

    Sergeant

  • -Players-
  • 15425 battles
  • 156
  • [MAHOU] MAHOU
  • Member since:
    07-14-2012

View PostHans_von_Twitchy, on Nov 06 2017 - 22:17, said:

I've had a career in maintaining large software packages, and it's obvious that WG does a horrible job of looking after WoT. Two years ago, in some Forum posts, I confidently predicted that the game would get buggier and buggier over time. Unsurprisingly, that's what happening, and it'll continue to happen. Learn to put up with it, until WG's mismanagement eventually drives you away.

 

Why is it only NA then??

CanOfTomatoes #11 Posted Nov 06 2017 - 23:24

    Major

  • -Players-
  • 20298 battles
  • 4,182
  • Member since:
    03-02-2015

View PostholdmecloserTonyDanza, on Nov 06 2017 - 14:05, said:

 

except they broke this like a month ago...most of the trouble shooting should already be done. as well as the fact that in typical warfailing fashion they haven't even stated they are aware there is a problem.  7 years into this game and break more than they fix on a consistent basis...I think some frustration is not only warranted but I dare say deserved.  

 

Exactly and how radically different could the issue be for NA if the other servers have it fixed already. Again I see fail written all over the NA managements ability to expedite anything.

DaHolySnot #12 Posted Nov 07 2017 - 00:01

    Sergeant

  • Players
  • 53534 battles
  • 137
  • [OOO] OOO
  • Member since:
    01-28-2014
well....I just gotta weigh in on this convo......my issue with MOE's is national interest.......I am Canadian and all my tanks are from the American tech tree.....they are all flagged with the Canadian flag....I have asked WG to consider MOE's reflect the national origin ,,,,,example instead of stars I would like to see small red maple leafs........that would be a simple thing to do....yet even this simple request has been completely ignored......makes my game intolerable to play.....just saying

IterativeHail27 #13 Posted Nov 07 2017 - 01:30

    Private

  • -Players-
  • 28754 battles
  • 8
  • [YOUJO] YOUJO
  • Member since:
    11-19-2014

View PostOpps_killed_U, on Nov 06 2017 - 21:13, said:

Oh no you game is unplayable with out your MOE's so sorry to hear that. Wait MOE's is your big problem with WOT? Thanks for the joke of the day.

 

MOE is end game content that creates a higher level of personal challenge it's part of what keeps people, who already have all of the tanks they could ever want, playing the game. Is it not a genuine concern that something that's been a draw for many players throughout the game's existence has ceased functioning multiple times and hasn't received proper attention in the last 30+ days. Just because you don't fancy grinding marks doesn't mean it's any less important than posting about rigged MM in team chat or having optimal ping for playing the t67 for 400+ games to seal club new players and farm that win rate.

leechtime #14 Posted Nov 07 2017 - 01:46

    Corporal

  • Players
  • 12389 battles
  • 37
  • Member since:
    08-29-2012

I was gonna post this on another thread about the issue but since this one is fresher...

 

I sent a ticket:

Spoiler

 

They replied within 24 hours:

Spoiler

 

They don't seem to acknowledge (or realize) it as an issue despite this being the case for about a month now. I've tested it after numerous server restarts, and I'm not the only one. Surely a customer support body would be able to flag an issue and tell somebody higher up "hey this MoE thing keeps getting reported". Nope.


Edited by leechtime, Nov 07 2017 - 02:00.


leechtime #15 Posted Nov 07 2017 - 02:53

    Corporal

  • Players
  • 12389 battles
  • 37
  • Member since:
    08-29-2012

Just a little update for what it's worth.

 

Spoiler


BeMac #16 Posted Nov 07 2017 - 15:24

    Corporal

  • Players
  • 35304 battles
  • 47
  • Member since:
    04-25-2012

View Postleechtime, on Nov 06 2017 - 19:53, said:

Just a little update for what it's worth.

 

Spoiler

 

I got the same response. I can't help but feel this is related to the new "Hall of Fame" feature they're trying to implement. Since I've heard this MOE problem is isolated to the NA server, has anyone heard if "Hall of Fame" is a NA only thing? Just trying to trouble shoot this for WG....

Mazdapower #17 Posted Nov 08 2017 - 00:07

    Corporal

  • Players
  • 39465 battles
  • 56
  • [OTTER] OTTER
  • Member since:
    03-17-2011

This is what i got from support:

 

Hi Mazdapower,

Thank you for contacting Wargaming Support!

We appreciate the time you took to send in your query.

We understand that you have concern on your Marks of Excellence not progressing.

At the moment, are game developers are aware of this matter and is currently monitoring this issue. Unfortunately, we do not have any updates or information on this at the moment as it is still being looked at by our game development team. Once the issue has been properly diagnosed our dev team will release a fix in an upcoming patch.

We shall contact you for additional information if needed, and we sincerely appreciate your interest in the improvement of World Of Tanks.

In the mean time, what we would highly suggest is to check the World of Tanks News page for the latest updates and developments on this matter.

We apologize if this is causing you inconvenience and we hope that this does not detract your from enjoying and playing World of Tanks.

If you have other concerns, feel free to check our FAQs here.

Good day commander and see you on the battlefield!

Best Regards,

John Michael Anderson
Wargaming America Support






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users