Jump to content


Invisible Tanks - on my team

Invisible dissappear

  • Please log in to reply
11 replies to this topic

Panzerama #1 Posted Nov 09 2017 - 02:49

    Staff sergeant

  • Players
  • 25380 battles
  • 355
  • [M_L_I] M_L_I
  • Member since:
    08-25-2011

I've heard people complain about an invisible cheat lately and I did notice something in two different games. 

 

One time it was with an arty and I was in one too. The other arty disappeared but I know he was still in game as he would hit / stun tanks I was shooting (he was only other arty so can likely only be the other arty hitting / stunning an enemy tank in the open with no other tanks around.  One minute he's there and the next gone, his marker on the minimap said he was right beside me and I could hear his gun firing and drove all over to see if I could run into him but no luck.  It could be he was moving slightly to avoid counter arty though so I could not ram locate him.  I noticed the mini-map indicator turn from it's usual graphic to a round dot.

 

The other time was in arty again and their were two tanks TD's that disappeared.  The tell tale sign for me to check was the mini-map symbol turned into a round dot instead of  the usual TD symbol.  They became visible again though and did not disappear for the whole game.

 

Is this a bug in the game, my game files or a cheat?  I don't think it's a cheat as the tanks did not appear to benefit from being invisible at time of disappearing.

 

 



amerikafka #2 Posted Nov 09 2017 - 02:54

    Staff sergeant

  • -Players-
  • 13820 battles
  • 266
  • Member since:
    04-24-2015

Check your radio range - chances are, a short range is your issue.

 



Buttknuckle #3 Posted Nov 09 2017 - 02:58

    Major

  • Players
  • 46455 battles
  • 2,446
  • [GOONZ] GOONZ
  • Member since:
    03-19-2013
Strange. Were these round dots moving around? Round dots on mini map is for dead tanks. Would have expected you to see a dead tank hull though. My first suspicion is you've got a mod going funky that's removing dead tank hulls. Do you use mods? White dead tank mod (or similar) acting weird could be the issue.

__Arc__ #4 Posted Nov 09 2017 - 03:04

    Staff sergeant

  • -Players-
  • 33878 battles
  • 276
  • [Y0L0] Y0L0
  • Member since:
    03-09-2014

An invisible cheat, huh? You're aware this game is largely server-sided, right?

 

It could be a glitch from, say, corrupted game files in an update. Perhaps you could need to update your graphics drivers.

 

"Invisible cheat" is an absurd thing to say about a server-sided game.



Drone157 #5 Posted Nov 09 2017 - 03:05

    Staff sergeant

  • Players
  • 21356 battles
  • 317
  • [GBOTS] GBOTS
  • Member since:
    01-19-2012

Replay? Can't help any without seeing the actual game.



Manimal__ #6 Posted Nov 09 2017 - 03:06

    Major

  • Players
  • 38705 battles
  • 3,469
  • Member since:
    08-20-2013

View Post__Arc__, on Nov 08 2017 - 18:04, said:

An invisible cheat, huh? You're aware this game is largely server-sided, right?

 

It could be a glitch from, say, corrupted game files in an update. Perhaps you could need to update your graphics drivers.

 

"Invisible cheat" is an absurd thing to say about a server-sided game.

 

Nah bro, invisible cheats exist. Every time I'm spotted I have invisible tanks shooting me. This happens all the time!

xrays_ #7 Posted Nov 09 2017 - 03:20

    Major

  • Players
  • 48673 battles
  • 3,807
  • [FELOW] FELOW
  • Member since:
    08-02-2013

I had a similar experience last week where I was one of two players left alive on my team (myself in artillery), and I watched as the enemy circled the other ally (no more than 400m from my position) yet his/her tank was not visible to me. It's obviously a rendering glitch, but I've seen it more than once, and only in the past two months or so. And I've seen allies not appearing on the mini map as well. Great programming, WarGaming!

 

x.



Tank_Dawg #8 Posted Jan 08 2018 - 03:24

    Private

  • -Players-
  • 55076 battles
  • 1
  • Member since:
    05-25-2014
I was in a SPG and the other SPG set up just in front of me and then disappeared.  I decided to change positions and then ran into an invisible obstruction.  Looked at the map and it was the other SPG.  The other SPG was killed minutes later by red team so i guess it was just invisible to me. Don't think it was a cheat though.  

toptrack #9 Posted Feb 05 2018 - 17:31

    Corporal

  • -Players-
  • 7512 battles
  • 16
  • Member since:
    12-12-2015

I just played four battles and scored a total of 51 hit points.  Some or ALL of the enemy tanks were INVISIBLE.  I was destroyed at will.  I'm not a NOOB and I understand camo and view range.  In the first battle, the mini map showed enemy all around me, but, I COULD NOT SEE THEM.  I did see one enemy at about 350 meters, but, that was THE ONLY ENEMY TANK THAT I SAW DURING THE ENTIRE BATTLE!  A Luches took me out from behind and he was INVISIBLE.

 

Found the problem!!  I had, foolishly, installed XVM.  I hated it (way, way Too Much Information), so, I uninstalled it.  Evidently, it left some artifacts installed that were causing multiple problems (invisible tanks, no red/green outlines, and no over vehicle markers) in Tanks.  I un-installed and re-installed Tanks and all is well!!!!

 

This was my second catastrophic experience with a game mod.  Never again.  No more mods, EVER!!


Edited by toptrack, Feb 07 2018 - 01:23.


Duke_Nuke_Em_Cammando #10 Posted Feb 05 2018 - 17:38

    Corporal

  • Players
  • 7206 battles
  • 97
  • [BOTZ] BOTZ
  • Member since:
    05-12-2012
those invisible tanks are when you go to fair from players and view range u cant see them its a real cheat I might have to get it

IX_Zann #11 Posted Feb 05 2018 - 17:57

    First lieutenant

  • Players
  • 40585 battles
  • 915
  • Member since:
    04-23-2012

Had that same problem + flickering tank icons on the carousel. I uninstalled the game using Ccleaner. Used MyDefrag (Data Disk Monthly setting) to completely optimize the HDD (a game-dedicated 1TB Seagate HDD). Re-installed the latest-and-greatest device drivers for my AUS ROG Strix GTX 1070ti.

 

And then re-installed WoT. Played vanilla for two days. Only artifact was a couple of “ghost” rounds.

 

Added Aslain’s ModPack (#9 for 9.21) last Friday morning. Played Friday, Saturday, and yesterday. Again, the only artifacts were a couple of “ghost” rounds.

 

The game is a joy to play, although I’m NOT a joy to watch - self-troll.



UTurnTerminator #12 Posted Feb 06 2018 - 21:20

    First lieutenant

  • -Players-
  • 8941 battles
  • 600
  • [RGS-V] RGS-V
  • Member since:
    08-25-2015
I've seen this. Let me see if I can get the replay.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users