Jump to content


Marks of Excellence?

Marks moe

  • Please log in to reply
12 replies to this topic

CapnNoahJoJo03 #1 Posted Nov 09 2017 - 15:57

    Sergeant

  • -Players-
  • 10076 battles
  • 235
  • [CEASS] CEASS
  • Member since:
    04-08-2016
I am positive this very topic has been brought up a hundred times or more, but I don’t pay attention and I’d appreciate some answers. When are they fixing marks? I heard there was a micro patch this morning, did that fix it for anyone? I understand it’s hard to put fresh content into the game without messing up somethings, but marks have been broken and fixed 2 or 3 times now.

heavymetal1967 #2 Posted Nov 09 2017 - 16:04

    Major

  • Players
  • 60091 battles
  • 14,503
  • Member since:
    05-30-2012
I don't think it fixed them.  If and when they're fixed, if it's like last time, you'll have to run a game in each tank for your client to sync with the data from the server to "catch-up" your MoEs.  Because if like last time all the games played while they're offline will be counted.

BeMac #3 Posted Nov 09 2017 - 17:09

    Corporal

  • Players
  • 35304 battles
  • 47
  • Member since:
    04-25-2012
I heard Overlord_Prime talk about this the other night and gave an explanation that made sense to me.
The WG main developers are based in Russia and maintain the base code for the game. It is spaghetti code, and prone to breaking easily. Apparently the US based developers do things from time to time to create special NA versions/promotions/enhancements, etc, and sometimes those changes from the WG base code cause breaking changes like the current MOE problem. I've worked with code from Russian developers and can totally relate to this. So while from a customer standpoint it's annoying and uneatable, I can actually relate to the US developers.
I'm not proposing a solution or anything other than an possible explanation, since WG/NA is totally mute on the issue.

SilverEaglewing #4 Posted Nov 09 2017 - 17:15

    First lieutenant

  • Players
  • 30118 battles
  • 812
  • [NICO] NICO
  • Member since:
    09-17-2013

View PostBeMac, on Nov 09 2017 - 16:09, said:

I heard Overlord_Prime talk about this the other night and gave an explanation that made sense to me.
The WG main developers are based in Russia and maintain the base code for the game. It is spaghetti code, and prone to breaking easily. Apparently the US based developers do things from time to time to create special NA versions/promotions/enhancements, etc, and sometimes those changes from the WG base code cause breaking changes like the current MOE problem. I've worked with code from Russian developers and can totally relate to this. So while from a customer standpoint it's annoying and uneatable, I can actually relate to the US developers.
I'm not proposing a solution or anything other than an possible explanation, since WG/NA is totally mute on the issue.

 

the thing is, I don't see any wot employees on the forums saying or acknowledging its broken. If they have then I just didn't see it. Keep in mind they did acknowledge that it broke the first time, but not the second time.



carl20320 #5 Posted Nov 09 2017 - 19:01

    Sergeant

  • -Players-
  • 27861 battles
  • 200
  • [4HIM] 4HIM
  • Member since:
    05-04-2015
I actually submitted a ticket since there had been no acknowledgement of the issue.  Response was that they were aware and working on it.  Nothing else.

QS_Sneaky #6 Posted Nov 09 2017 - 21:16

    Private

  • -Players-
  • 5669 battles
  • 4
  • Member since:
    05-12-2016
Like any big corporation, nothing gets done until people stop buying their product or using their service. Most corporations don't care about customer complaints until it starts hurting their bottom line. For me, MOE is very important for a number of good reasons (I know some don't care about MOE) and so I've been playing only once per day and using no money to see if it's fixed and will continue to do so until it is fixed. If we all stopped playing for a day, MOE would be fixed in a millisecond.

SlotRacer #7 Posted Nov 09 2017 - 21:30

    Staff sergeant

  • Players
  • 49464 battles
  • 482
  • Member since:
    11-24-2012

View PostSilverEaglewing, on Nov 09 2017 - 11:15, said:

 

the thing is, I don't see any wot employees on the forums saying or acknowledging its broken. If they have then I just didn't see it. Keep in mind they did acknowledge that it broke the first time, but not the second time.

 

Because if they do.. it's off to the gulag...

Baron_Von_Cheeto #8 Posted Nov 09 2017 - 21:53

    Private

  • -Players-
  • 43050 battles
  • 9
  • [-OGR-] -OGR-
  • Member since:
    03-05-2015
Well Marks are still broken. It’s has been 30 days. This can’t be for a lack of effort, they have to know how important it is to players. It has to be they do not have the skill level to fix it. They need to ask for help or perhaps hire a outside contractor that has the skill to fix the issue. I do understand it is hard to admit you need help. But, please War Gaming ask for help. 

ryuuto #9 Posted Nov 10 2017 - 01:48

    Sergeant

  • Players
  • 22983 battles
  • 202
  • [OARAI] OARAI
  • Member since:
    09-18-2013

View PostSlotRacer, on Nov 09 2017 - 13:30, said:

 

Because if they do.. it's off to the gulag...

 

That's right! There are no problems in the Peoples Paradise, comrade!

RickPatton #10 Posted Nov 10 2017 - 02:11

    First lieutenant

  • -Players-
  • 27109 battles
  • 750
  • [ANV] ANV
  • Member since:
    03-13-2014

View PostQS_Sneaky, on Nov 09 2017 - 10:16, said:

Like any big corporation, nothing gets done until people stop buying their product or using their service. Most corporations don't care about customer complaints until it starts hurting their bottom line. For me, MOE is very important for a number of good reasons (I know some don't care about MOE) and so I've been playing only once per day and using no money to see if it's fixed and will continue to do so until it is fixed. If we all stopped playing for a day, MOE would be fixed in a millisecond.

 

Must be happening due to this is the most I seen them give a new account player. 

 

CLAIM NOW TO GET A FREE T-127 TANK, GARAGE SLOT, 3 DAYS OF PREMIUM ACCOUNT TIME, 500 GOLD, AND 10,000 SILVER!
* FOR NEW ACCOUNTS ONLY

 



BeMac #11 Posted Nov 10 2017 - 21:15

    Corporal

  • Players
  • 35304 battles
  • 47
  • Member since:
    04-25-2012
Gun marks appear to be working again, at least for me. Just played a game in my m46 and earned a mark in it on a 50 hp dmg game. :)  mark jumped from like 60 to 75%.

QS_Sneaky #12 Posted Nov 11 2017 - 14:59

    Private

  • -Players-
  • 5669 battles
  • 4
  • Member since:
    05-12-2016
MOE is working for me on the NA server now. Just played a single game in my AMX 12t and after being stuck at 60% for almost a month, I now have my first mark and I'm at 73%. 

Mazdapower #13 Posted Nov 11 2017 - 19:03

    Corporal

  • Players
  • 39465 battles
  • 56
  • [OTTER] OTTER
  • Member since:
    03-17-2011
Yeah they work for me too today:D Finelyyyyyy





Also tagged with Marks, moe

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users