Jump to content


Yet ANOTHER packet loss thread!


  • Please log in to reply
5 replies to this topic

GHR1227 #1 Posted Nov 11 2017 - 02:52

    First lieutenant

  • Players
  • 43728 battles
  • 805
  • [TIGR] TIGR
  • Member since:
    07-08-2013

THIS IS JUST STUPID!

 

Packet loss in game is horrendous!

 

Target Name: wotna3.login.wargaming.net
         IP: 92.223.56.16
  Date/Time: 11/10/2017 7:42:00 PM - 11/10/2017 7:52:00 PM

Hop  Sent  PL%      Min      Max      Avg  Host Name / [IP]
  1    29    0     1.34     3.24     1.56  10.0.0.1 [10.0.0.1]
  2    29    0     8.52    11.39     9.80  96.120.17.141 [96.120.17.141]
  3    29    0     8.46    12.53     9.19  ae-201-sur04.tidwell.tx.houston.comcast.net [68.85.255.53]
  4    29    0     8.38    26.42    10.68  ae-0-sur03.tidwell.tx.houston.comcast.net [68.85.246.197]
  5    29    0     8.56    26.73    10.66  ae-60-ar01.bearcreek.tx.houston.comcast.net [68.85.245.201]
  6    20    5  1256.79  2693.43  1913.17  4.68.71.109 [4.68.71.109]
  7    29    0    33.01    46.39    34.54  ae-2-3601.edge4.Chicago3.Level3.net [4.69.203.230]
  8    28  100        0        0        0   [-]
  9    29    0    34.08    36.99    35.13  wotna3.login.wargaming.net [92.223.56.16]


 



Kamahl1234 #2 Posted Nov 11 2017 - 03:16

    Major

  • Players
  • 17962 battles
  • 8,609
  • Member since:
    04-06-2012
Wait, is your test showing 1256% PL? Is it creating packets to lose as well? 

Red_Ensign #3 Posted Nov 11 2017 - 03:18

    Major

  • Players
  • 6610 battles
  • 5,795
  • [WCTNT] WCTNT
  • Member since:
    02-14-2013
did you look in the last place you used your packet?

HisNameWasSethRich #4 Posted Nov 11 2017 - 03:31

    Staff sergeant

  • Players
  • 12976 battles
  • 282
  • [SCRAM] SCRAM
  • Member since:
    08-09-2012
Although WOT is the only game this happens in, and with many users having the issue, WG assures you that it is your problem...

Ndtm #5 Posted Nov 11 2017 - 03:31

    Major

  • Players
  • 16102 battles
  • 3,651
  • Member since:
    05-01-2012

View PostKamahl1234, on Nov 11 2017 - 03:16, said:

Wait, is your test showing 1256% PL? Is it creating packets to lose as well? 

Count the columns, you're off by one



Dadrox #6 Posted Nov 11 2017 - 05:22

    Staff sergeant

  • Players
  • 13974 battles
  • 439
  • [77ARC] 77ARC
  • Member since:
    03-02-2013

View PostHisNameWasSethRich, on Nov 10 2017 - 19:31, said:

Although WOT is the only game this happens in, and with many users having the issue, WG assures you that it is your problem...

 

Wot is not the only one affected by this.  The offending node belongs to level3.net and like a lot of other edge routers along it's data backbone they offer an equal opportunity traffic jam to whatever traffic comes their way.  In this instance it is correct that both ends can blame the middle.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users