Jump to content


Randomn crash between player in queue and map name

crash

  • Please log in to reply
1 reply to this topic

patricecalve #1 Posted Nov 13 2017 - 18:19

    Private

  • Players
  • 11260 battles
  • 1
  • Member since:
    12-04-2013

Hi all,

 

v0.9.20.1.2, windows 10.  Intel SSD

 

Randomn crash when starting a game.  Normally, when we press battle, the game goes: "Players in queue" -> black screen -> map name + players -> awaiting players -> count down -> go.

 

Everytime the game crashes, it's right when the "black screen" appears.  I restart wot and generally am fast enough to reach the team at 2-3 seconds before game starts.

 

Things I tried: With/without XVM mod, with/without McAfee, with/without video card, with/without razer game booster.

 

Event Viewer does not show any error, but I do see a lot of ESENT information, not sure it's related.

 

DllHost (20860,G,0) The beta feature EseDiskFlushConsistency is enabled in ESENT due to the beta site mode settings 0x800000.

 

Ran Intel SSD utility to find things on disk, all is good.

 

Things I'm considering: try WoW to see if it's the game or the computer, re-install Win10, change hardware one by one.

 

Is there a wot log I can look at ?

 

I'm running out of ideas



84Doc04 #2 Posted Nov 13 2017 - 18:48

    Captain

  • -Players-
  • 17808 battles
  • 1,172
  • [E-T-D] E-T-D
  • Member since:
    11-10-2014

I get that when coming OUT of battle.  It's not often, only once or twice a day max, but it's still annoying.

Open a support ticket and see what they say.







Also tagged with crash

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users