Jump to content


Mod não funciona


  • Please log in to reply
6 replies to this topic

Sonneiko #1 Posted Nov 27 2017 - 03:04

    Staff sergeant

  • -Players-
  • 13647 battles
  • 260
  • Member since:
    01-11-2015

Bem, estou tentando usar o mod de Hitlog do Wn8: http://worldof-tanks...-tanks-0-9-14/ 

Entretanto, não funciona ao se colocar na pasta res_mods....alguém tem uma solução? 

 



Xeraux #2 Posted Nov 27 2017 - 03:09

    Major

  • Players
  • 19407 battles
  • 9,365
  • [HAVOK] HAVOK
  • Member since:
    04-30-2011
ItzBlitz!

Sonneiko #3 Posted Nov 27 2017 - 03:17

    Staff sergeant

  • -Players-
  • 13647 battles
  • 260
  • Member since:
    01-11-2015

View PostXeraux, on Nov 27 2017 - 03:09, said:

ItzBlitz!

 

what?

Xeraux #4 Posted Nov 27 2017 - 03:24

    Major

  • Players
  • 19407 battles
  • 9,365
  • [HAVOK] HAVOK
  • Member since:
    04-30-2011

View PostSonneiko, on Nov 26 2017 - 18:17, said:

 

what?

Another WOT player who has/had the same forum avatar.



SGT_ROSSI #5 Posted Nov 27 2017 - 11:37

    Staff sergeant

  • Players
  • 47844 battles
  • 453
  • [GOFD] GOFD
  • Member since:
    06-17-2013

O mod pode estar desatualizado, corrompido, mal instalado, em conflitos com outros mods, etc.

 

Recomendo utilizar de instaladores de Mod's do tipo aslain.



MA77WoT #6 Posted Nov 27 2017 - 12:24

    Moderator

  • Moderator
  • 716 battles
  • 63
  • [WG-LA] WG-LA
  • Member since:
    10-16-2017

Tenta instalar na pasta /mods, Sonneiko.

 

Abraços!



Sonneiko #7 Posted Nov 29 2017 - 04:16

    Staff sergeant

  • -Players-
  • 13647 battles
  • 260
  • Member since:
    01-11-2015

View PostMA77WoT, on Nov 27 2017 - 12:24, said:

Tenta instalar na pasta /mods, Sonneiko.

 

Abraços!

 

Não funcionou, deixei pra lá. Vlw pela dica. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users