Jump to content


High Ping and Lag Central US


  • Please log in to reply
23 replies to this topic

Chopa #21 Posted Feb 04 2019 - 00:12

    Staff sergeant

  • Players
  • 40896 battles
  • 491
  • [DOG5] DOG5
  • Member since:
    07-30-2011
I'm having the same issues. Ping to  USC between 400-500 from FL when 2 weeks ago it was ~50. I guess it's Tank God's way of telling me to take a break. :-(

CGB_IceNinja #22 Posted Mar 07 2019 - 01:12

    Corporal

  • Players
  • 12572 battles
  • 14
  • [72ND] 72ND
  • Member since:
    07-08-2011

View PostChopa, on Feb 03 2019 - 18:12, said:

I'm having the same issues. Ping to  USC between 400-500 from FL when 2 weeks ago it was ~50. I guess it's Tank God's way of telling me to take a break. :-(

 

Same here in FL also, on AT&T u-Verse. Was connecting at 54 ms in the past now it`s all over the place. :justwait:

JRingo20 #23 Posted Mar 07 2019 - 02:08

    Major

  • Players
  • 31552 battles
  • 2,033
  • Member since:
    11-06-2011

Downloaded the latest version today. Played about 20 games, ping was never below 200.

Uninstalled. Maybe next patch will be better.



GeorgePreddy #24 Posted Mar 07 2019 - 04:30

    Major

  • Players
  • 14680 battles
  • 13,055
  • Member since:
    04-11-2013

View Postnxp, on Nov 28 2017 - 12:18, said:

why is it that i never have lag problems? been 4 years playing, never happened. wonder why.

 

Last time I had high ping it was my modem starting to die.

 

 

 

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users