Jump to content


new Windows 10 update screws up wot


  • Please log in to reply
22 replies to this topic

vonnoe #1 Posted Dec 08 2017 - 01:24

    Corporal

  • Players
  • 34958 battles
  • 12
  • Member since:
    02-01-2014
Yesterday Windows 10 updated itself, and the game is now crawling. FPS and ping numbers look OK, I'm on US central, have Wot app as "run as administrator". Game performance was real good till windows 10 updated. Anyone having this issue? Wish I stopped that update. Game is now unplayable.

WeAreOU #2 Posted Dec 08 2017 - 01:37

    Corporal

  • -Players-
  • 19983 battles
  • 62
  • [_ICH_] _ICH_
  • Member since:
    01-03-2015
nope...but that is why i never updated to windows 10 from windows 7

Dead_Zombie #3 Posted Dec 08 2017 - 01:39

    Major

  • Players
  • 32275 battles
  • 2,653
  • Member since:
    10-09-2011
no problems for me after the update to Windows 10

Rush_91 #4 Posted Dec 08 2017 - 01:40

    Sergeant

  • -Players-
  • 7615 battles
  • 231
  • [TDF1] TDF1
  • Member since:
    01-23-2016
I updated no problem. You defragged lately?

ColonelShakes #5 Posted Dec 08 2017 - 01:48

    Staff sergeant

  • -Players-
  • 5889 battles
  • 498
  • Member since:
    01-17-2016

No problems here.  

 

Got mods ?



MajorRenegade #6 Posted Dec 08 2017 - 01:55

    Major

  • Beta Testers
  • 27845 battles
  • 8,482
  • [SAVE] SAVE
  • Member since:
    11-18-2010
I don't use window 10. I did tried it once for a month, I quickly downgraded back to window 8.1 because there was to many issues i had with 10. Never again!

Bolted_On #7 Posted Dec 08 2017 - 02:04

    First lieutenant

  • Players
  • 56633 battles
  • 566
  • [WANKO] WANKO
  • Member since:
    09-03-2012

There was a post not too long ago about someone else with the same problem after a Win 10 "update"

 

That's why I paid ASUS $40 and ordered the Win 8.1 flash drive so I could get rid of Windows 10 after I had "upgraded" and used it longer than the 30 day grace period.   

 

I agree, never again. 

 



Tuesdaysgone #8 Posted Dec 08 2017 - 02:23

    Corporal

  • Players
  • 8218 battles
  • 96
  • Member since:
    02-29-2012
Update today,  but running fine, I even got a kill:teethhappy:

jjjwar #9 Posted Dec 08 2017 - 02:29

    Sergeant

  • -Players-
  • 18840 battles
  • 183
  • Member since:
    12-13-2014
So far since the Windows 10 update the game works fine for me. The only weird thing involving the game since the update is now if I try to open the game with my TV on ( TV is hooked to my computer with HDMI cable ) it causes the game to crash and right afterwards my computer restarts. Never happened before the Windows 10 update. Does not matter though as I look at my monitor while playing the game so I can turn the TV off before starting WOT.

DOAmaker #10 Posted Dec 08 2017 - 02:30

    Major

  • Beta Testers
  • 16817 battles
  • 2,833
  • [TCH] TCH
  • Member since:
    10-25-2010

View Postvonnoe, on Dec 08 2017 - 00:24, said:

Yesterday Windows 10 updated itself, and the game is now crawling. FPS and ping numbers look OK, I'm on US central, have Wot app as "run as administrator". Game performance was real good till windows 10 updated. Anyone having this issue? Wish I stopped that update. Game is now unplayable.

 

Windows 10 thats your problem right there.

RECON_RANGER #11 Posted Dec 08 2017 - 02:30

    Captain

  • Players
  • 32801 battles
  • 1,265
  • Member since:
    12-23-2013

View PostColonelShakes, on Dec 08 2017 - 01:48, said:

No problems here.  

 

Got mods ?

 

why in the world would u play this game without mods?

Kamahl1234 #12 Posted Dec 08 2017 - 02:56

    Major

  • Players
  • 17969 battles
  • 8,739
  • Member since:
    04-06-2012

View PostRECON_RANGER, on Dec 08 2017 - 01:30, said:

 

why in the world would u play this game without mods?

 

Because most of what people wanted is already in the base game now. There's only 1-2 garage things I can think of that I'd use mods for now.

 

Coming from a player who played with mods for ~4 years.



MajorRenegade #13 Posted Dec 08 2017 - 03:00

    Major

  • Beta Testers
  • 27845 battles
  • 8,482
  • [SAVE] SAVE
  • Member since:
    11-18-2010

View PostKamahl1234, on Dec 07 2017 - 20:56, said:

 

Because most of what people wanted is already in the base game now. There's only 1-2 garage things I can think of that I'd use mods for now.

 

Coming from a player who played with mods for ~4 years.

the only mod I would use these days every patch is the Jimbo crosshair :child:. I really don't have a need for others, the game look fine as it is


Edited by MajorRenegade, Dec 08 2017 - 03:00.


xtcmax #14 Posted Dec 08 2017 - 03:10

    Captain

  • Players
  • 39150 battles
  • 1,818
  • Member since:
    01-16-2014
OP, was the update : Feature update to Windows 10, version 1709  ?

HermanMonster #15 Posted Dec 08 2017 - 03:20

    Sergeant

  • Players
  • 5652 battles
  • 247
  • Member since:
    09-04-2011

Maybe check your video driver , i just got a new one from Nvidia the other day. you know how these updates can go, you get 1 update and others updates may be needed too.

 

Also go back and check your settings since you got the win 10 update, I've seen win updates reset these at times on some PC's, same with the Nvidia updates.



Dionysus_Zagreus #16 Posted Dec 08 2017 - 03:31

    First lieutenant

  • Players
  • 37118 battles
  • 805
  • Member since:
    10-04-2013

Yeah, my game hasn't been running all that well since the update either.  I did have a video driver update right after the windows update too.

I'm probably gonna reinstall the mods, run an antivirus to see if that helps.  If not, I'll turn off the wifi to see if that helps.  If not, I'll do a restore and uncheck automatic updates......


Edited by Dionysus_Zagreus, Dec 08 2017 - 03:32.


SacherMasoc #17 Posted Dec 08 2017 - 03:43

    First lieutenant

  • -Players-
  • 6943 battles
  • 551
  • Member since:
    01-07-2016
Windows 10 screws up everything. By default it installs loads of useless junk and apps with services constantly running. Most of it can't be killed or disabled through services.msc. They can be successfully uninstalled with third party software, and you can regedit/gpedit the bejesus out of things. But when the next update rolls around (in which users have no say with installation or options), all the default junk is back and you're editing again. It's time consuming and annoying AF. Sucks because the OS itself is fine, but the app fascism kills it. I went back to 7 and haven't looked back.

mlinke #18 Posted Dec 08 2017 - 04:03

    Staff sergeant

  • Players
  • 47429 battles
  • 395
  • [FADES] FADES
  • Member since:
    06-14-2011
Update graphic card drivers.

strenfoo #19 Posted Dec 08 2017 - 04:50

    Captain

  • -Players-
  • 12012 battles
  • 1,132
  • [C_NTS] C_NTS
  • Member since:
    08-15-2015

Still 120fps and 20ms ping for me after the Windows 10 update

 

View PostRECON_RANGER, on Dec 07 2017 - 19:30, said:

why in the world would u play this game without mods?

 

Because there's no need to.


Edited by strenfoo, Dec 08 2017 - 04:52.


vonnoe #20 Posted Dec 08 2017 - 07:24

    Corporal

  • Players
  • 34958 battles
  • 12
  • Member since:
    02-01-2014

View Postxtcmax, on Dec 07 2017 - 18:10, said:

OP, was the update : Feature update to Windows 10, version 1709  ?

 

​Yes, 1709. I see others have same issue.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users