Jump to content


"LTAM Test Server" - Not Good Service

NA servers ping LTAM

  • Please log in to reply
4 replies to this topic

daddy_druid #1 Posted Dec 09 2017 - 01:15

    Private

  • Players
  • 17283 battles
  • 9
  • [DHO6] DHO6
  • Member since:
    12-18-2011

What is it with the new "LTAM Test Server" option on my NA account?  The ping is really bad, but the in-game lag seems even worse still!

 

I have my log-in set to 'auto' select the best server and it has recently been selecting the LTAM test server, but I immediately notice in my games that the ping is around 470ms (which is bad enough).  Now, I've played with similar ping in past and worked around it, but the LTAM server seems to be doubling, if not tripling the in-game delay (movement, aiming, firing, missing, etc).

I'm having to go and manually select "Central US" server, which btw is performing really well from New Zealand with around 220ms ping.

 

I used to use the West Coast US server (due to East Coast ping being dreadful from NZ (routing is via Hawaii).  The newer "Central US" server has been stable & good performance since it came online (get's a thumbs up from NZ).



Silky_Slim #2 Posted Dec 09 2017 - 02:23

    Corporal

  • -Players-
  • 10256 battles
  • 43
  • [AVNGE] AVNGE
  • Member since:
    12-05-2015

The LATAM is the Latin America Test Server, and it has been set up in South America presumably, although I don't remember them stating its exact location. No wonder you are having a high ping, it has to run up one of a number undersea cables, again presumably from Brazil, then cross the States, and across the Pacific via the Southern Cross cable to Auckland. Then to where ever in NZ you are.

 


Edited by Silky_Slim, Dec 09 2017 - 02:24.


Viper2112 #3 Posted Dec 19 2017 - 00:13

    Sergeant

  • Players
  • 26365 battles
  • 115
  • Member since:
    08-20-2011
These DUMB ASSES keep defaulting me every time I start to that server..im in PA in the USA are they just incompetent or stupid..200+ ping and the ONLY other server listed is Central US server..better ping..so why wouldn't I default to that???

orangeandblue #4 Posted Jan 09 2018 - 02:31

    First lieutenant

  • Players
  • 24777 battles
  • 724
  • Member since:
    05-10-2013

If it's for Latin America I'm not sure why they're tossing the west coast USA in there. Maybe try to reduce load on the central US server but LATAM test server has been a dismal failure from trying to connect to it from southern Oregon / northern California area. Horrible ping, lag is too high, makes games unplayable.

 


Edited by orangeandblue, Jan 09 2018 - 02:33.


GeorgePreddy #5 Posted Jan 09 2018 - 04:48

    Major

  • Players
  • 14334 battles
  • 6,983
  • [L_LEG] L_LEG
  • Member since:
    04-11-2013

View PostSilky_Slim, on Dec 08 2017 - 22:23, said:

The LATAM is the Latin America Test Server, and it has been set up in South America presumably, although I don't remember them stating its exact location. No wonder you are having a high ping, it has to run up one of a number undersea cables, again presumably from Brazil, then cross the States, and across the Pacific via the Southern Cross cable to Auckland. Then to where ever in NZ you are.

 

 

It is def in Sao Paulo, Brasil.  WoT stated such, plus I live there and when I use it my ping is "2".  Literally, it is in my back yard.





Also tagged with NA servers, ping, LTAM

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users