Jump to content


Vehicle Rating not correctly updating

Vehicle rating

  • Please log in to reply
11 replies to this topic

speedfasteric2 #1 Posted Dec 13 2017 - 02:56

    Corporal

  • Players
  • 16259 battles
  • 36
  • [D-B] D-B
  • Member since:
    05-04-2012

First off, thanks for reading this, any bit helps.

 

     For the past week and a bit, the Vehicle Ratings in the Service Record, Hall of Fame section, are not updating correctly. Instead of doing so, the info will update, however, it only updates to the point where each vehicle tab says "Battles left to enter the rating: 27". Why specifically 27, I dont know. This is coming to really bother me as I KNOW I've played at least 30 games in my ST-I and confident of the same with my ELC.

 

Is anyone is familiar with this bug, please let me know. It's really annoying to have.

 

Thanks,

SFIC2


Edited by speedfasteric2, Dec 13 2017 - 02:57.


MagillaGuerilla #2 Posted Dec 13 2017 - 03:02

    Major

  • -Players-
  • 25913 battles
  • 4,725
  • Member since:
    01-06-2013
I noticed it too. I guess they're busy with the holiday stuff.

FrozenKemp #3 Posted Dec 13 2017 - 03:08

    Major

  • Players
  • 54140 battles
  • 10,083
  • [8ARMY] 8ARMY
  • Member since:
    04-24-2011
Are you sure you're looking at this month rather than last, maybe? 

MagillaGuerilla #4 Posted Dec 13 2017 - 03:13

    Major

  • -Players-
  • 25913 battles
  • 4,725
  • Member since:
    01-06-2013

View PostFrozenKemp, on Dec 13 2017 - 03:08, said:

Are you sure you're looking at this month rather than last, maybe? 

 

Yup, mine has been stuck in the same place all month.

GeorgePreddy #5 Posted Dec 13 2017 - 03:27

    Major

  • Players
  • 14680 battles
  • 13,815
  • Member since:
    04-11-2013
I didn't realize anyone ever actually looked at the "Hall of Fame".

Altwar #6 Posted Dec 13 2017 - 03:34

    Major

  • Players
  • 58733 battles
  • 5,376
  • [-GNR-] -GNR-
  • Member since:
    04-24-2011

View Postspeedfasteric2, on Dec 12 2017 - 17:56, said:

First off, thanks for reading this, any bit helps.

 

     For the past week and a bit, the Vehicle Ratings in the Service Record, Hall of Fame section, are not updating correctly. Instead of doing so, the info will update, however, it only updates to the point where each vehicle tab says "Battles left to enter the rating: 27". Why specifically 27, I dont know. This is coming to really bother me as I KNOW I've played at least 30 games in my ST-I and confident of the same with my ELC.

 

Is anyone is familiar with this bug, please let me know. It's really annoying to have.

 

Thanks,

SFIC2

 

Have you played 30 battles in your ST-I this month?  Because that's the key.  The default vehicle rating shows what you'd done this month so if you've not played 30 battles, you'll be shown that battles remaining information, in your case, 27.  You can change the filter to show what you did for last month, the month before or several months before that, or since December 2014.

 

In the example below, you'll see I need 24 battles to get the Ikv 90 Typ B rated for this month:

 

This despite having 37 battles in it overall (for all time)

 



Altwar #7 Posted Dec 13 2017 - 03:44

    Major

  • Players
  • 58733 battles
  • 5,376
  • [-GNR-] -GNR-
  • Member since:
    04-24-2011

View PostGeorgePreddy, on Dec 12 2017 - 18:27, said:

I didn't realize anyone ever actually looked at the "Hall of Fame".

 

I do.  It's entertaining and can give you insight into which tanks are being played and how well you are doing in yours by comparison.

moogleslam #8 Posted Dec 13 2017 - 06:13

    Major

  • Players
  • 46914 battles
  • 5,002
  • [GURUS] GURUS
  • Member since:
    12-20-2013
Also having this issue.

mcraig66 #9 Posted Dec 17 2017 - 03:26

    Corporal

  • -Players-
  • 12327 battles
  • 12
  • [ICED] ICED
  • Member since:
    03-15-2014
Yes I too am having this issue. It originally worked September through most of October then broke.  I have had a couple of days when it updates.  Incorrectly of course but it is now verry irregular whether it is working, broke or wild responses.

Altwar #10 Posted Dec 18 2017 - 21:14

    Major

  • Players
  • 58733 battles
  • 5,376
  • [-GNR-] -GNR-
  • Member since:
    04-24-2011
Revisiting this and I am noticing the HoF doesn't seem to be updating at all for this month.  I have played a tank about 8 times when I see the HoF said I needed 3 more battles to qualify for December and nothing has changed, even days later.  Kind of a bummer because it is fun to compare with whomever is the top dog for whichever tank(s) I am focusing on during the month.

ulliklliwi #11 Posted Dec 22 2017 - 05:25

    Corporal

  • Players
  • 18640 battles
  • 75
  • Member since:
    04-07-2012
on some tanks it works, but most tanks it doesn't.

The_Ice_Cream_Man_ #12 Posted Dec 22 2017 - 23:34

    Captain

  • -Players-
  • 25549 battles
  • 1,135
  • Member since:
    01-13-2017
its vehicle battle stats that are not updating if ya recently bought a new tank, my IS4 I just got recently is stuck at 2 battles only on record when I have played more.  Also stuck at 0 win rate when I have won battles.





Also tagged with Vehicle rating

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users