Jump to content


Unistalled this POS...


6 replies to this topic

Sector7G #1 Posted Dec 14 2017 - 07:50

    Sergeant

  • Players
  • 21167 battles
  • 220
  • [PANIC] PANIC
  • Member since:
    04-21-2012

But it is still asking for it when trying to launch.

 

Help!



Lethalhavoc #2 Posted Dec 14 2017 - 07:52

    Major

  • Players
  • 38720 battles
  • 11,572
  • Member since:
    01-18-2013

I don't remember? Did you do that Windows update?

Because if you did, you need to roll back the Windows 10 update to last months, then reinstall the game.

 

Did you make sure that this is all gone?

Spoiler

 

Also, did you check to see if your shortcut is set to the WoT.exe?


Edited by Lethalhavoc, Dec 14 2017 - 07:58.


Sector7G #3 Posted Dec 14 2017 - 08:32

    Sergeant

  • Players
  • 21167 battles
  • 220
  • [PANIC] PANIC
  • Member since:
    04-21-2012

I tried launching directly from wot.exe, nadda.

 

I tried download the integrity tool, it is telling me 10 gigs are corrupt...  :rolleyes:

 

pos indeed



HOTA_CHATON #4 Posted Dec 20 2017 - 18:02

    Major

  • Players
  • 12650 battles
  • 13,632
  • Member since:
    09-28-2011
Have you updated your computer to include the graphics card(s), deleted your DNS Cache, Ran the file check tool that War Gaming provides?  

_kumicho_ #5 Posted Dec 20 2017 - 22:11

    First lieutenant

  • Players
  • 43640 battles
  • 602
  • Member since:
    05-19-2011
the launcher is the single biggest reason i dont install planes, no way around it and no way in hell im going to get the launcher.. 'eff that pos malware.

mrmojo #6 Posted Dec 20 2017 - 23:18

    Major

  • Players
  • 20036 battles
  • 2,516
  • [-LEG-] -LEG-
  • Member since:
    07-24-2011

View Post_kumicho_, on Dec 21 2017 - 05:11, said:

the launcher is the single biggest reason i dont install planes, no way around it and no way in hell im going to get the launcher.. 'eff that pos malware.

 

True that.



lowleveldevil #7 Posted Dec 26 2017 - 20:53

    Corporal

  • Players
  • 7226 battles
  • 12
  • [-S_L-] -S_L-
  • Member since:
    11-18-2013
ive done all kinds of things. everything on this forum and more. six times maybe more, and reinstalled. been unable to play this for over a week now... really starting to piss me off....



Reply to this topic



  
For security reasons, please do not provide your personal data or the personal data of a third party here because we might be unable to protect such data in accordance with the Wargaming Privacy Policy.


1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users