Jump to content


World of Tanks has stopped working (Unhandled exception at 0x00701440 )


  • Please log in to reply
3 replies to this topic

Its_Not_Fun #1 Posted Jan 04 2018 - 20:57

    Staff sergeant

  • -Players-
  • 27770 battles
  • 410
  • [H8WOT] H8WOT
  • Member since:
    07-30-2016

Error found in debug mode (using Visual Studio):  Unhandled exception at 0x00701440 in WorldOfTanks.exe: 0xC0000005: Access violation reading location 0x00000190

 

I know there is another thread but it seems to be a somewhat different error message.  The message shown above started happening on my Win 10 Dell laptop last month.   I run a PC with Win 10 at home and have no such problems.  Not sure of the Win 10 versions, but the bottom line is that my laptop ran WOT successfully for 2 years until this just broke.

 

I researched that error message on google and found a WOT forum post from April 2016 with the same problem;

http://forum.worldof...ror-0xc0000005/

 

I haven't been able to fix this yet, but am trying those steps.  But I wanted to point out that you don't  "fix" windows, you "fix" software.  I write software and you have to change it when the operating system or the browser changes and breaks your code.  Messing with your computer is a bad idea.  If it's your desperate last measure, okay, maybe for a temp fix.  

 

If/when I get this game to work on my laptop, I'll update this thread.

 



Dead_Zombie #2 Posted Jan 04 2018 - 22:28

    Major

  • Players
  • 37924 battles
  • 3,208
  • [SUX] SUX
  • Member since:
    10-09-2011
I heard it was from installing bad .exe mods from sources (anti illegalmod people) that put them out just to crash the players computers who are trying to use mods they shouldn't be.. that's just what I heard through the grapevine.. not saying that's your problem, just throwing it out there

Its_Not_Fun #3 Posted Jan 05 2018 - 03:49

    Staff sergeant

  • -Players-
  • 27770 battles
  • 410
  • [H8WOT] H8WOT
  • Member since:
    07-30-2016

Addendum to my original post:  laptop that fails is using Win 10 Home.   PC that is fine is using Win Pro N.   Not sure if that matters, but it could.

 

Not using any mods by the way



Trauglodyte #4 Posted Jan 08 2018 - 23:27

    Major

  • -Players-
  • 15851 battles
  • 2,452
  • [GSH] GSH
  • Member since:
    06-04-2016
I get the same problem probably 10-15 times a day and I have NO mods installed.  READ:  vanilla game.  I have NO idea why this crap keeps happening.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users