Jump to content


Update 9.22: Bugs & Issues

Object 430U Object 705 Object 257 Object 705A Object 268 v.4 MM Ranked Battles

  • Please log in to reply
150 replies to this topic

Saffr0n #1 Posted Feb 07 2018 - 19:06

    WoT Support Specialist

  • -Players-
  • 4681 battles
  • 448
  • Member since:
    06-09-2014

Tankers, 

Update 9.22 has been released into the Wild. If you'd like to know more about the patch, hop on over to the World of Tanks web portal

 

Download | Here

 

Please let us know of any bugs or issues you experience along the way, as well as a summary of how to reproduce it. Thanks and happy tanking!



BismarckderTeufel #2 Posted Feb 07 2018 - 19:34

    Corporal

  • -Players-
  • 29806 battles
  • 30
  • [GOFD] GOFD
  • Member since:
    07-29-2015
My client doesn"t install the new patch after download! critical error. Unable to install updates. The application cannot continue.

Saffr0n #3 Posted Feb 07 2018 - 19:36

    WoT Support Specialist

  • -Players-
  • 4681 battles
  • 448
  • Member since:
    06-09-2014

View PostBismarckderTeufel, on Feb 07 2018 - 18:34, said:

My client doesn"t install the new patch after download! critical error. Unable to install updates. The application cannot continue.

 

Copy + Paste your dxdiag and let me know which drive/partition you've installed World of Tanks on. 

Sgt_IronHide #4 Posted Feb 07 2018 - 19:40

    First lieutenant

  • Players
  • 26757 battles
  • 630
  • [IIWII] IIWII
  • Member since:
    12-05-2011
lag lag lag is all i got in my game only played 1 and it was bad

Saffr0n #5 Posted Feb 07 2018 - 19:46

    WoT Support Specialist

  • -Players-
  • 4681 battles
  • 448
  • Member since:
    06-09-2014

View PostSgt_IronHide, on Feb 07 2018 - 18:40, said:

lag lag lag is all i got in my game only played 1 and it was bad

 

https://na.wargaming...kb/articles/790

I'd like to look into this for you. Please follow the steps outlined in the KB above then attach a screenshot for me to review. 

LeaveIT2Beaver #6 Posted Feb 07 2018 - 20:07

    Major

  • -Players-
  • 31713 battles
  • 8,698
  • [J4F] J4F
  • Member since:
    07-04-2014
I know this sounds really weird, but I was amazed the ping dropped today to around 50-60 and the lag disappeared for me. Maybe it is a regional IT issue?

JTM78 #7 Posted Feb 07 2018 - 20:08

    Captain

  • -Players-
  • 20599 battles
  • 1,014
  • [OBSCN] OBSCN
  • Member since:
    08-16-2013
I am getting MASSIVE lag spikes and log load into matches like 30 seconds after the match starts. I have ran my speed test and checked other games, it is a server or provider issue closer to $hiacgo!

BismarckderTeufel #8 Posted Feb 07 2018 - 20:10

    Corporal

  • -Players-
  • 29806 battles
  • 30
  • [GOFD] GOFD
  • Member since:
    07-29-2015

View PostSaffr0n, on Feb 07 2018 - 19:36, said:

 

Copy + Paste your dxdiag and let me know which drive/partition you've installed World of Tanks on. 

 

[pid=1452] 07/02/2018 16:53:32  Start "WargamingGameUpdater.exe" params="-protocol 1 -command notify_started -caller_pid 5444"
[pid=1452] 07/02/2018 16:53:32  Info for "WargamingGameUpdater.exe": Version: 0.3.25.152, Comment: "Built: 20171228 091626, Revision: #627537 (stable_3.25)"
[pid=1452] 07/02/2018 16:53:32  Processing CLI request with protocol 1
[pid=1452] 07/02/2018 16:53:32  Loading localized resources...
[pid=1452] 07/02/2018 16:53:36  Loading configuration...
[pid=1452] 07/02/2018 16:53:36  Process configuration file: 'C:\WorldofTanks\WoTLauncher.cfg'
[pid=1452] 07/02/2018 16:53:36  Download speed is unlimited
[pid=1452] 07/02/2018 16:53:36  Auto update settings: install(2); display(1); check period: 1800 sec; install period: 14400 sec
[pid=1452] 07/02/2018 16:53:36  Update localizations...
[pid=1452] 07/02/2018 16:53:36  Attaching to host...
[pid=1452] 07/02/2018 16:53:36  Host status received. Window: 0x000103D6; PID: 1452; Generation: 5.0
[pid=1452] 07/02/2018 16:53:32  Start "WargamingGameUpdater.exe" params="-protocol 1 -command notify_started -caller_pid 5444"
[pid=1452] 07/02/2018 16:53:32  Info for "WargamingGameUpdater.exe": Version: 0.3.25.152, Comment: "Built: 20171228 091626, Revision: #627537 (stable_3.25)"
[pid=1452] 07/02/2018 16:53:32  Processing CLI request with protocol 1
[pid=1452] 07/02/2018 16:53:32  Loading localized resources...
[pid=1452] 07/02/2018 16:53:36  Loading configuration...
[pid=1452] 07/02/2018 16:53:36  Process configuration file: 'C:\WorldofTanks\WoTLauncher.cfg'
[pid=1452] 07/02/2018 16:53:36  Download speed is unlimited
[pid=1452] 07/02/2018 16:53:36  Auto update settings: install(2); display(1); check period: 1800 sec; install period: 14400 sec
[pid=1452] 07/02/2018 16:53:36  Update localizations...
[pid=1452] 07/02/2018 16:53:36  Attaching to host...
[pid=1452] 07/02/2018 16:53:36  Host status received. Window: 0x000103D6; PID: 1452; Generation: 5.0

Log started:
07/02/2018 16:24:15

[pid=5344] 07/02/2018 16:24:15  Start "WargamingGameUpdater.exe" params="-protocol 1 -command notify_started -caller_pid 5876"
[pid=5344] 07/02/2018 16:24:15  Info for "WargamingGameUpdater.exe": Version: 0.3.25.152, Comment: "Built: 20171228 091626, Revision: #627537 (stable_3.25)"
[pid=5344] 07/02/2018 16:24:15  Host status received. Window: 0x00020216; PID: 5344; Generation: 5.0
[pid=5344] 07/02/2018 16:24:15  Sending message: protocol=1; type=notify_started; key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; force_op_timeout=0; pid=5876; mode=; title=; root=C:\WorldofTanks; upgraded=0
[pid=5344] 07/02/2018 16:24:15  Processing message: protocol=1; type=notify_started; key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; force_op_timeout=0; pid=5876; mode=; title=; root=C:\WorldofTanks; upgraded=0
[pid=5344] 07/02/2018 16:24:15  Registered new app. key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; protocol=1; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; title=World of Tanks; root=C:\WorldofTanks 
[pid=5344] 07/02/2018 16:24:15  Start proc tracking: pid=5876; mode=; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; handle=0x000002C0
[pid=5344] 07/02/2018 16:50:50  Stop proc tracking: pid=5876; mode=; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; handle=0x000002C0
[pid=5344] 07/02/2018 16:50:50  Default update finished. Reason: user closed; Code: 0x01000003
[pid=5344] 07/02/2018 16:53:13  User requested to close tray
[pid=5344] 07/02/2018 16:53:16  Exiting instance...


Log started:
07/02/2018 16:53:36

[pid=1452] 07/02/2018 16:53:36  Start "WargamingGameUpdater.exe" params="-protocol 1 -command notify_started -caller_pid 5444"
[pid=1452] 07/02/2018 16:53:36  Info for "WargamingGameUpdater.exe": Version: 0.3.25.152, Comment: "Built: 20171228 091626, Revision: #627537 (stable_3.25)"
[pid=1452] 07/02/2018 16:53:36  Host status received. Window: 0x000103D6; PID: 1452; Generation: 5.0
[pid=1452] 07/02/2018 16:53:37  Sending message: protocol=1; type=notify_started; key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; force_op_timeout=0; pid=5444; mode=; title=; root=C:\WorldofTanks; upgraded=0
[pid=1452] 07/02/2018 16:53:37  Processing message: protocol=1; type=notify_started; key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; force_op_timeout=0; pid=5444; mode=; title=; root=C:\WorldofTanks; upgraded=0
[pid=1452] 07/02/2018 16:53:37  Registered new app. key=wot; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; protocol=1; update=install(2); install_timeout=14400; check_timeout=1800; first_check_timeout=1800; title=World of Tanks; root=C:\WorldofTanks 
[pid=1452] 07/02/2018 16:53:37  Start proc tracking: pid=5444; mode=; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; handle=0x000002C0
[pid=1452] 07/02/2018 17:03:53  Stop proc tracking: pid=5444; mode=; locUid=AEEF6AE82A4608E51105E3891105E389F0BAA974; handle=0x000002C0
[pid=1452] 07/02/2018 17:03:54  Default update finished. Reason: user closed; Code: 0x01000003

 

Game installed in drive "C"!!

 


Edited by BismarckderTeufel, Feb 07 2018 - 20:18.


Keleth #9 Posted Feb 07 2018 - 20:11

    Corporal

  • Players
  • 16872 battles
  • 58
  • [KORPS] KORPS
  • Member since:
    02-21-2011

I'm getting lots of Micro-stutter.

 

Doesn't matter if it's the intro cinematic before logging in, rotating tanks in the garage, or playing in a game.

 

But it plays normally for 2 seconds, and then a split second hard freeze before resuming normally again.

New issue since updating to 9.22, I hadn't seen this micro-stutter issue since 2011.



Bear031 #10 Posted Feb 07 2018 - 22:04

    Captain

  • Players
  • 1646 battles
  • 1,351
  • Member since:
    04-12-2011
Endless loop of updating vehicles

oldfart64 #11 Posted Feb 07 2018 - 22:17

    Private

  • Players
  • 25077 battles
  • 6
  • Member since:
    11-03-2011
Maybe I missed this, but where did my T10 crew go?   Do I now have to rebuild the crew for my T10? 

Beorn_of_the_NorthernSea #12 Posted Feb 07 2018 - 22:19

    Major

  • -Players-
  • 25376 battles
  • 2,652
  • [-SCA-] -SCA-
  • Member since:
    08-07-2014

View Postoldfart64, on Feb 07 2018 - 13:17, said:

Maybe I missed this, but where did my T10 crew go?   Do I now have to rebuild the crew for my T10? 

 

I believe they are in the barracks.

 

~B



PITTviper #13 Posted Feb 07 2018 - 22:20

    Private

  • Players
  • 21993 battles
  • 1
  • [AWAWA] AWAWA
  • Member since:
    06-10-2011

Game updated but now I receive the error:  Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.

 

Edit to show log file:

 

[pid=10044] 07/02/2018 14:38:04  Start "WargamingGameUpdater.exe" params="-protocol 1 -command sync -caller_pid 9940 -upgraded"
[pid=10044] 07/02/2018 14:38:04  Info for "WargamingGameUpdater.exe": Version: 0.3.25.152, Comment: "Built: 20171228 091626, Revision: #627537 (stable_3.25)"
[pid=10044] 07/02/2018 14:38:04  Processing CLI request with protocol 1
[pid=10044] 07/02/2018 14:38:05  Loading localized resources...
[pid=10044] 07/02/2018 14:38:05  Loading configuration...
[pid=10044] 07/02/2018 14:38:05  Process configuration file: 'C:\Games\World_of_Tanks\WoTLauncher.cfg'
[pid=10044] 07/02/2018 14:38:05  Download speed is unlimited
[pid=10044] 07/02/2018 14:38:05  Auto update settings: default-disabled(0); display(1); check period: 1800 sec; install period: 14400 sec
[pid=10044] 07/02/2018 14:38:05  Update localizations...
[pid=10044] 07/02/2018 14:38:05  Attaching to host...
[pid=10044] 07/02/2018 14:38:05  Tray protocol 1 is not allowed to receive host status when auto update is "default-disabled(0)"
[pid=10044] 07/02/2018 14:38:05  Exiting instance...

Edited by PITTviper, Feb 07 2018 - 22:22.


Gunadie #14 Posted Feb 07 2018 - 22:59

    Major

  • Players
  • 41135 battles
  • 4,876
  • Member since:
    08-20-2011

THE ISSUE IS THAT YOU TOOK AWAY THE SU 122-54 WHICH I LIKED

and was the reason I went up this line

AND IT BUGS THE SHT OUT OF ME THAT YOU DIDNT EVEN COMPENSATE ME FOR ANY OF IT!



Gunadie #15 Posted Feb 07 2018 - 23:11

    Major

  • Players
  • 41135 battles
  • 4,876
  • Member since:
    08-20-2011

SO where is the crew that was in my SU122-54

I have no crew in barricks?

No crew in tanks

I have OB263 crew but no S122-54 crew???


Edited by Gunadie, Feb 07 2018 - 23:12.


DFM #16 Posted Feb 07 2018 - 23:43

    Staff sergeant

  • Players
  • 31408 battles
  • 342
  • Member since:
    08-11-2011

View PostGunadie, on Feb 07 2018 - 17:11, said:

SO where is the crew that was in my SU122-54

I have no crew in barricks?

No crew in tanks

I have OB263 crew but no S122-54 crew???

 

They must have revolted when "War Shaming" stole your pixel tank from you and gave you a replacement that is not the tank that they unfairly took away from you with NO advance warning at all. Seriously, just ninja'd it right out from under you with no warnings whatsoever...

 

PS.  The answer to your histrionic question is in one of the links.



TrashDisposal #17 Posted Feb 08 2018 - 00:54

    Corporal

  • Players
  • 30300 battles
  • 20
  • [FD_UP] FD_UP
  • Member since:
    04-07-2011
BUG report. WOT is stupid. I mean guys what did you have in mind when you released the 257 and wanted it to be like an IS7? Is it like an IS7? F**** no, it's slow as crapand what did you do with the penetration? Where is your head? WZ111-4 has 340 and this has 265? You guys are stupid? Obj 430, the reload on it should not be so high. You guys made the biggest idiocracy here with these tanks. The only tank that I kinda see somewhat good is the 430U, but [edited]guys come on, the accuracy. That is complete stupidity. I'm Russian, and I know my tanks. Russian tanks were and still are the best there is, fix this [edited]by small increments. Obj268-4 is fine, just increase the traverse speed a little bit more by 4 degrees.

Tuzban #18 Posted Feb 08 2018 - 01:28

    Sergeant

  • Players
  • 27939 battles
  • 136
  • [REL2] REL2
  • Member since:
    10-04-2012

My T-10 experience is gone.

 

It's not in the Object 257 either. I have both tanks in the garage with the 0 xp, and the same modules researched.

 

Did this happen to anyone else? Should I file a ticket, or is this a known issue?



TrashDisposal #19 Posted Feb 08 2018 - 01:56

    Corporal

  • Players
  • 30300 battles
  • 20
  • [FD_UP] FD_UP
  • Member since:
    04-07-2011

on 257 couldnt take a [edited]in shot and everyone penetrating the upper plate there is your bug reporting [edited]...the tank corpse was straight, can you tell me this ****[edited]?

 

Content Moderated by HeadlockMvnky


Edited by HeadlockMvnky, Feb 13 2018 - 16:05.


bones45 #20 Posted Feb 08 2018 - 02:04

    Corporal

  • Players
  • 25310 battles
  • 23
  • Member since:
    09-21-2012
any 1 else having MORE LAG




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users