Jump to content


wot 1.0 crashing to desktop

crashing

  • Please log in to reply
31 replies to this topic

PALEJEDI #1 Posted Feb 12 2018 - 21:51

    Corporal

  • -Players-
  • 25432 battles
  • 37
  • [MECHS] MECHS
  • Member since:
    01-02-2017

Wot 1.0 crashed to desktop just like 9.21 and 9.22 does....

 

 



PapioTitan #2 Posted Feb 12 2018 - 22:00

    Staff sergeant

  • -Players-
  • 40698 battles
  • 270
  • Member since:
    12-21-2013
Consistency is important

dave_292 #3 Posted Feb 12 2018 - 22:13

    Staff sergeant

  • -Players-
  • 25182 battles
  • 290
  • [SBW] SBW
  • Member since:
    04-19-2016
The server is in Russia. But if your running the higher graphics on a computer or internet cant handle, it will crash all the time. If you are not, try setting the system to standard and all of the sliders to low or off. When it go's live it should be better because of the shorter distances. 

Edited by dave_292, Feb 12 2018 - 22:14.


DarkIVIachine #4 Posted Feb 19 2018 - 18:22

    Private

  • Players
  • 13159 battles
  • 1
  • [MILKY] MILKY
  • Member since:
    12-02-2013

Same here. After clicking "log in", WoT/CT thinks for a few seconds and closes to desktop. Tried in safe mode and with graphics options reset. Nothing in Windows Logs. I'm a software tester so I know how this works - but I'd sure like to see the new graphics everyone's making such a big deal about! :)

 

System specs:
https://drive.google...H4QQDGFjPN05lUJ


Edited by DarkIVIachine, Feb 19 2018 - 18:33.


gunscythe #5 Posted Feb 20 2018 - 01:51

    Private

  • Beta Testers
  • 26627 battles
  • 4
  • [VIKNG] VIKNG
  • Member since:
    01-16-2011
I have a high speed connection on an Alienware computer, and it just crashes to desktop before the loader bar is finished.  The game does this every time.

black_colt #6 Posted Feb 20 2018 - 02:09

    Major

  • -Players-
  • 3704 battles
  • 2,618
  • Member since:
    01-11-2015

View PostPALEJEDI, on Feb 12 2018 - 12:51, said:

Wot 1.0 crashed to desktop just like 9.21 and 9.22 does....

 

 

 

Have you raised a Support Ticket for 9.22?

 

Not experiencing Crash-to-Desktop on my Ryzen rig running MS Windows 10 Pro for any of those versions of the game.  Not experiencing Crash-to-Desktop on my iMac either in macOS for 9.22 or MS Windows 10 Pro for any versions of the game.

 

Also it is helpful if you give hardware specifications and what version of MS Windows are running when posting.

 



MasterChunk #7 Posted Feb 20 2018 - 03:33

    Private

  • Players
  • 31680 battles
  • 3
  • Member since:
    03-12-2013
Waiting long time. Got into game, then lose the connection and had to re-login.

heynoway #8 Posted Mar 21 2018 - 12:31

    Corporal

  • Players
  • 20 battles
  • 95
  • Member since:
    03-29-2014
Crashed to desktop on mines. Had about 5 games and one has crashed so it's not doing it every game. Logged back in and I was swimming in the lake with my ELC looks nice under the water lol. I'm sure it will be patched once more people post about it.

Thanos_TheMadTitan #9 Posted Mar 21 2018 - 12:39

    Corporal

  • Players
  • 48633 battles
  • 12
  • Member since:
    11-26-2012
Mine just fails to load. Been trying off and on for the last few hours.

Ebayguy #10 Posted Mar 21 2018 - 14:24

    Sergeant

  • Players
  • 28503 battles
  • 106
  • [SIDE] SIDE
  • Member since:
    12-25-2013
I keep getting the "connecting" and the spinning WT wheel, but it won't log on, is anybody in game yet?

cana1 #11 Posted Mar 21 2018 - 14:46

    Private

  • Players
  • 58949 battles
  • 4
  • Member since:
    01-31-2011

game sux

 



Bedwyr #12 Posted Mar 21 2018 - 14:59

    First lieutenant

  • Players
  • 66486 battles
  • 565
  • [N0RAD] N0RAD
  • Member since:
    08-30-2011
Same here EBay...dont even get a register of a heartbeat from the server...

Bedwyr #13 Posted Mar 21 2018 - 15:00

    First lieutenant

  • Players
  • 66486 battles
  • 565
  • [N0RAD] N0RAD
  • Member since:
    08-30-2011
And the WoT gods must be listening....now i just got message the server is down due to maintainence!

MONGRALL #14 Posted Mar 21 2018 - 15:01

    Private

  • Players
  • 44901 battles
  • 3
  • [B-EH] B-EH
  • Member since:
    08-26-2012

Can't log in. What's going on?

 



diego999 #15 Posted Mar 21 2018 - 15:04

    Major

  • Beta Testers
  • 31356 battles
  • 4,847
  • Member since:
    11-22-2010

View PostMONGRALL, on Mar 21 2018 - 11:01, said:

Can't log in. What's going on?

 

 

Nothing important, just the biggest update in the game's history.

eXs11 #16 Posted Mar 22 2018 - 04:56

    Major

  • -Players-
  • 13916 battles
  • 2,458
  • Member since:
    06-07-2015
crashing to desktop here as well when I try to load the game... 2x 980's, 5930K here... have a fear that they disabled SLI with the newest update... will test turning off all other apps so nothing is overlayed (had issues like that before when I would overclock, but no overclock now)... if not, next step is trying to disable SLI... I have a feeling it's one of these 2 things...

The_RadioMan_is_bleeding #17 Posted Mar 23 2018 - 00:32

    Corporal

  • -Players-
  • 17777 battles
  • 14
  • [FGTVE] FGTVE
  • Member since:
    04-26-2015

played several matches yesterday, logged off, game crashed every time i tried to log afterwards. tried tweaks/ repairs etc, notta... re-installed. it worked fine for the eve. logged in this morning np, tried to log in a couple hrs later and the game is back to crashing on startup. wth... it's a clean install.... gg was close

*am trying 1 more re-install, if it doesn't work as intended 100% smooth than that will be the end of this game for me :)*


Edited by The_RadioMan_is_bleeding, Mar 23 2018 - 00:41.


Outkast767 #18 Posted Mar 24 2018 - 05:33

    Private

  • Players
  • 17495 battles
  • 7
  • [FATE] FATE
  • Member since:
    01-16-2014
Game is garbage now... extreme load times... crashing after 1-3 games randomly... graphics fail to load garage and game... why release this garbage.. map issues finding hidden rocks in fields that will stop tanks in there tracks.

metalholes #19 Posted Mar 25 2018 - 17:45

    Private

  • Players
  • 12864 battles
  • 9
  • Member since:
    04-23-2013

So my game keeps crashing to desktop every 3-4 games (but mostly randomly) and now I'm sure it has to do with the graphics card not keeping up.  I had my settings on 'medium' using two GTX980 in SLI.

 

Once I changed the quality to 'low', the game loads more quickly and I haven't had a crash.  Looks like I'll have to do without all the fancy graphics, but at least the game plays ok now.



Wickadel #20 Posted Mar 31 2018 - 15:02

    Private

  • Players
  • 24043 battles
  • 7
  • [HBG] HBG
  • Member since:
    12-08-2012

so I have the same crashing problems no mods but running two 1070 in SLI , turned graphics way down and still happens.  

 

FIx: Turn off SLI and it is fixed-  WOT has to optimize this game for SLI users!!!!!!!!

 







Also tagged with crashing

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users