Jump to content


Problema Recente de Latência: 13/02/2018


  • Please log in to reply
28 replies to this topic

MA77 #1 Posted Feb 15 2018 - 14:23

    Moderator

  • Administrator
  • 2586 battles
  • 544
  • [WGA] WGA
  • Member since:
    10-16-2017

Boas, tanqueiros!

 

Você recentemente notou um aumento de sua latência (ping) no servidor Latam? Se sim poste neste tópico as seguintes informações:

 

  1. Seu IP
  2. Imagem do Tracert do Windows ou Pingplotter para o seguinte endereço: 92.223.10.10
  3. Seu ping anterior/atual neste servidor

 

Caso tenha dúvidas de como fazer, siga o tutorial abaixo:

 

Tutorial

Para fazer um traceroute abra uma janela do prompt de comando (botão Windows/iniciar e digite cmd e em seguida Enter) e digite esse comando: "tracert 92.223.10.10" e aguarde o mesmo finalizar (não utilize aspas):. Seu resultado deve ser semelhante a este: http://imgur.com/a/10mBG

Para copiar selecione com o mouse e aperte a tecla “Enter”, depois basta colar Ctrl+V aqui na sua mensagem.

 

Caso faça pelo PingPlotter (https://www.pingplotter.com/download/), abra-o e em "Insira o nome do destino ou IP" inserir o seguinte IP: 92.223.10.10 em seguida, pressione o botão verde ao lado dele e aguarde dez minutos. Seus resultados devem ser assim: https://imgur.com/a/KIP7W

 



tuaregue #2 Posted Feb 15 2018 - 14:40

    Corporal

  • -Players-
  • 49562 battles
  • 23
  • [ANACO] ANACO
  • Member since:
    05-27-2014

Bom ping fora da tela de batalha pra mim não significa nada. Em conexão Fibra Otica Copel/PR 300 megas. Antes em media ping 10ms, frames estável 60fps  e conexão estável sem quedas. Agora ping 40ms, frames oscilando entre 40 e 60fps e perde conexão se ficar parado algum tempo na garagem. 



CamiloCienfuegos #3 Posted Feb 15 2018 - 16:02

    First lieutenant

  • Players
  • 55943 battles
  • 697
  • Member since:
    02-22-2013

Nota : Patagonia , Argentina.

Meu ping em LATAM há alguns dias não cai 200 ms, sendo 300 ms comum. Anteriormente, era 90 ms em média.
Mais raro é que metade do tempo é melhor para mim o Central, como exemplo a imagem neste momento:

 

Z53y9UB.jpg


Edited by CamiloCienfuegos, Feb 15 2018 - 16:04.


ScelusV #4 Posted Feb 15 2018 - 19:12

    Corporal

  • Moderator
  • 590 battles
  • 53
  • Member since:
    01-29-2017

Pessoal,

 

Caso alguém não queira postar o resultado do tracert por gentileza me encaminhe via mensagem privada. 

 

Obrigado!



artur_celso #5 Posted Feb 15 2018 - 20:42

    Corporal

  • Players
  • 32196 battles
  • 11
  • [-DRA-] -DRA-
  • Member since:
    01-02-2014

 

Interio de SP circuito das aguas, ping antes no Latam era entre 20 e 40, agora passa de 120  e tem hora que chega a 200 



FastPewPew #6 Posted Feb 15 2018 - 20:51

    Corporal

  • -Players-
  • 4805 battles
  • 30
  • Member since:
    01-09-2015
Tudo Tranquilo Por aqui Criciúma SC 

Edited by FastPewPew, Feb 15 2018 - 20:52.


Recruta000SP #7 Posted Feb 15 2018 - 21:07

    Corporal

  • -Players-
  • 5954 battles
  • 54
  • Member since:
    08-01-2015
Estou situado a 40 KM servidor latam meu ping ficava entre 10ms a 30ms, agora está em 148ms a 183 ms.

ranifs #8 Posted Feb 15 2018 - 22:29

    Staff sergeant

  • Players
  • 14217 battles
  • 287
  • [MARV] MARV
  • Member since:
    02-28-2011

Ih rapaz

Outro de Criciúma? Vê se pode uma coisa dessas kkk



shyjada #9 Posted Feb 16 2018 - 00:32

    Private

  • -Players-
  • 4890 battles
  • 1
  • [_RCS_] _RCS_
  • Member since:
    08-16-2014

Salvador - BA

Sem Título-1.png


Edited by shyjada, Feb 16 2018 - 00:35.


ScelusV #10 Posted Feb 16 2018 - 14:43

    Corporal

  • Moderator
  • 590 battles
  • 53
  • Member since:
    01-29-2017

View PostRecruta000SP, on Feb 15 2018 - 20:07, said:

Estou situado a 40 KM servidor latam meu ping ficava entre 10ms a 30ms, agora está em 148ms a 183 ms.

 

Preciso que me mande o relatório por favor. 

Morogovani1 #11 Posted Feb 16 2018 - 23:09

    Private

  • -Players-
  • 15821 battles
  • 9
  • [ROJO] ROJO
  • Member since:
    07-11-2011
Depois da saída do dia da marmota começou a falhar e a piorar o ping,tanto é que parei de jogar, ficou impossível com o jogo travando o tempo todo. Isso que não uso nenhum MOD, jogo na raça mesmo.Parece que a marmota levou pro buraco o ping, não tirei imagem pq não entro desde segunda. Estou esperando melhorar.

Edited by Morogovani1, Feb 16 2018 - 23:12.


Recruta000SP #12 Posted Feb 17 2018 - 23:15

    Corporal

  • -Players-
  • 5954 battles
  • 54
  • Member since:
    08-01-2015

View PostScelusV, on Feb 16 2018 - 14:43, said:

 

Preciso que me mande o relatório por favor. 

 

View PostScelusV, on Feb 16 2018 - 14:43, said:

 

Preciso que me mande o relatório por favor. 

 

Attached Files

  • Attached File   Capturar.PNG   111.11K

Edited by Recruta000SP, Feb 18 2018 - 01:46.


Recruta000SP #13 Posted Feb 17 2018 - 23:34

    Corporal

  • -Players-
  • 5954 battles
  • 54
  • Member since:
    08-01-2015
Spoiler

Edited by Recruta000SP, Feb 18 2018 - 02:01.


Recruta000SP #14 Posted Feb 18 2018 - 01:56

    Corporal

  • -Players-
  • 5954 battles
  • 54
  • Member since:
    08-01-2015

View PostRecruta000SP, on Feb 17 2018 - 23:34, said:

Spoiler

 

View PostRecruta000SP, on Feb 17 2018 - 23:34, said:

Spoiler

 



perera_eu #15 Posted Feb 18 2018 - 03:53

    Corporal

  • -Players-
  • 9225 battles
  • 26
  • Member since:
    08-06-2016

Anexei o IP e o tracert. Rodei o WinMTR e não está diferente do tracert, registra 20 de ping também e sem packet loss. Durante o jogo, no entanto, fica oscilando de 40 pra cima em geral e, mais importante, quando o jogo para de responder o ping está ocorrendo normalmente, vejo os outros players atirando normalmente, simplesmente o meu tanque para de responder.

Estou linkando outro replay, aconteceu duas vezes nessa partida, de 13:25 a 13:12 e de 10:50 a 10:37 (olhando o timer). Podia ter perdido a partida fácil por conta disso.

http://wotreplays.eu/site/4176797?secret=1e4d539dc2c4ab1588d5624010081662

Duas coisas que vale mencionar: Primeiro, havia jogado duas horas mais cedo sem esse tipo de problema, só um pouco de packet loss atrasando o movimento do tanque por uma fração de segundo às vezes. Segundo, eu joguei algumas horas no servidor russo hoje (RU2), e costumo jogar ao longo da semana também, nada disso está ocorrendo lá ou em outros usos da minha conexão em geral.

Quanto ao ping original, variava de 1 a 20 sendo que ficava estável em 1ms por alguns segundos com frequência alta (estou em Campinas).

edit: Link do replay.

edit 2: O IP não estava legível.

Attached Files

  • Attached File   tracert.jpg   95.86K
  • Attached File   ip.jpg   42.7K

Edited by perera_eu, Feb 18 2018 - 22:17.


_Shooterman_ #16 Posted Feb 18 2018 - 15:06

    Private

  • -Players-
  • 22713 battles
  • 5
  • Member since:
    02-08-2015

Manaus-AM - o ping costumava ser de 120ms pra baixo, agora fica 200ms na maioria das vezes

Edit: Quando é de manhã o ping está normal, mas quando chega umas 16:00 o ping fica de 150ms pra cima

Attached Files

  • Attached File   cmd wot.jpg   42.63K

Edited by shooterman_hqe, Feb 19 2018 - 14:10.


Dinos_Jesus #17 Posted Feb 19 2018 - 13:48

    Private

  • -Players-
  • 34645 battles
  • 8
  • [HEMAN] HEMAN
  • Member since:
    08-01-2015

Aqui no sul está otimo

 

C:\Users\Marcos>tracert -d 92.223.10.10

Rastreando a rota para 92.223.10.10 com no máximo 30 saltos

  1    <1 ms     1 ms     1 ms  192.168.25.1
  2    17 ms    16 ms    17 ms  187.115.211.231
  3    17 ms    18 ms    18 ms  187.115.223.137
  4    41 ms    38 ms    37 ms  152.255.140.45
  5    37 ms    37 ms    37 ms  187.16.222.16
  6    38 ms    37 ms    37 ms  92.223.10.10

Rastreamento concluído.



pc90 #18 Posted Feb 19 2018 - 22:44

    Sergeant

  • -Players-
  • 26732 battles
  • 112
  • [IMBRA] IMBRA
  • Member since:
    10-01-2014

Tive uma subida significativa desde que saio do servidor do jornal. Hoje foi bem significativo (saiu do 80 ms padrão pra 200ms) então vim ver oque estava ocorrendo

 

Tracing route to wotna4.login.wargaming.net [92.223.10.13]
over a maximum of 30 hops:

  1     3 ms     3 ms     1 ms  192.168.43.1
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    50 ms    47 ms    53 ms  ip-177-79-213-164.user.vivozap.com.br [177.79.213.164]
  5    50 ms    59 ms    84 ms  187-100-183-18.dsl.telesp.net.br [187.100.183.18]
  6    53 ms    48 ms    49 ms  187-100-179-16.dsl.telesp.net.br [187.100.179.16]
  7    46 ms    49 ms    49 ms  187-100-39-29.dsl.telesp.net.br [187.100.39.29]

  8    73 ms    64 ms    90 ms  5.53.0.122
  9   214 ms   214 ms   169 ms  5.53.3.145
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12   193 ms   169 ms   168 ms  ae0-0-40G.ar5.GRU1.gblx.net [67.16.156.78]
 13     *        *        *     Request timed out.
 14   257 ms   195 ms   170 ms  sp3-sl-a13.fe.core.pw [92.223.10.13]

Trace complete.

 

Moro em Mairiporã (Grande São Paulo) e não esperava o Latam ficar com um ping tão próximo do central em virtude da proximidade



ScelusV #19 Posted Feb 21 2018 - 14:02

    Corporal

  • Moderator
  • 590 battles
  • 53
  • Member since:
    01-29-2017

View Postshooterman_hqe, on Feb 18 2018 - 14:06, said:

Manaus-AM - o ping costumava ser de 120ms pra baixo, agora fica 200ms na maioria das vezes

Edit: Quando é de manhã o ping está normal, mas quando chega umas 16:00 o ping fica de 150ms pra cima

 

Precisamos ver os IP's para poder analisar o que esta ocorrendo. Me mande via PM se quiser. 
_________

 

Pessoal, 

 

Gostaria de pedir por gentileza para copiarem e colar os resultados ao invés de postar uma imagem deles. 

Para copiar selecione com o mouse e aperte a tecla “Enter”, depois basta colar Ctrl+V aqui na sua mensagem.

 

IMPORTANTE: precisamos do seu IP público também. Quem não se sentir bem em divulgar por aqui me mande o tracert e o IP via mensagem privada. 

 

Para saber qual seu IP: https://whatismyipaddress.com/ 

 

Obrigado, 

 

Mazza


 

MAD_MAX__BR #20 Posted Feb 22 2018 - 01:21

    Staff sergeant

  • Players
  • 47183 battles
  • 290
  • [-TNT-] -TNT-
  • Member since:
    11-04-2012

Olá Mazza.

Bom, a partir de 21/02 começou a lagar meu jogo no LATÃO e no CENTRAL, no Latan quando a conexão tá boa chega a bater 1 ms, sim, moro pertinho, uns 15km em linha reta do "cluster" que fica na Vila Mariana pelo que pesquisei. Mas de ontém pra cá, tá dando uns pico de 120, até 300 ms, com travamentos de alguns segundos que estão comprometendo demais a jogabilidade. No Central tbm ocorre esse problema, porém é de forma mais frequente e menos intensa.

Por enquanto tirei alguns prints dos momentos de travamento contando hoje e ontém, chegou a bater quase 999, vou passar o pingplotter logo mais... mas já adianto o tracert:


TRACERT: 92.223.10.10
  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [XXX.XXX.X.X]
  2     6 ms     8 ms     8 ms  186-230-221-106.ded.intelignet.com.br [186.230.221.106]
  3     6 ms     6 ms     6 ms  10.40.40.25
  4     7 ms     7 ms     7 ms  10.40.40.105
  5     9 ms     6 ms     8 ms  10.239.255.249
  6     7 ms     6 ms     7 ms  10.216.250.213
  7    18 ms    16 ms    13 ms  10.216.250.129
  8     9 ms     7 ms     7 ms  10.223.238.77
  9   105 ms   104 ms    92 ms  et2-0-0.sanpaolo8.spa.seabone.net [149.3.181.17]

 10   102 ms   102 ms   100 ms  64.208.27.17

 11    68 ms    70 ms    62 ms  ae1-0-40G.ar5.GRU1.gblx.net [67.16.156.82]
 12     *        *        *     Esgotado o tempo limite do pedido.
 13     9 ms     9 ms     9 ms  sp3-sl-a10.fe.core.pw [92.223.10.10]

 


 

PRINTS: Momentos de travamento...
 

Spoiler



M:
 

Spoiler

 


Edited by MAD_MAX__BR, Feb 23 2018 - 04:01.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users