Jump to content


WoT on Ubuntu Linux


  • Please log in to reply
22 replies to this topic

black_colt #21 Posted Jan 07 2019 - 17:26

    Major

  • -Players-
  • 4225 battles
  • 2,898
  • Member since:
    01-11-2015

View Postzhymm, on Jan 01 2019 - 10:20, said:

Update on my current linux setup at

 

http://forum.worldof...0#entry11561450

 

Big, great changes.

 

OMZ

 

 

Thanks for the update - reviewed and I will probably remove MS Windows from my iMac and install Linux now.

rukie #22 Posted Jun 29 2019 - 04:48

    Corporal

  • -Players-
  • 25238 battles
  • 15
  • [GTO] GTO
  • Member since:
    08-21-2016

I have 2 Linux pcs. The Intel one (7th Gen i3) has two ways of theoretically working on WOT.

1) PlayOnLinux

2) Crossover form Codeweavers

 

Play On Linux works most of the time for me, it may take a while after some update.

The people at Codeweavers have told me that WOT was broken, but I think that Codeweavers makes a lot more supporting the Mac so that is where the energy goes. Crossover goes further than it used to, but for now I rely on PlayOnLinux. Either way it is WINE, as is Mac.

 

As for my Ryzen 5 pc, nothing works for WOT right now, Annoying.

 



black_colt #23 Posted Jun 29 2019 - 18:44

    Major

  • -Players-
  • 4225 battles
  • 2,898
  • Member since:
    01-11-2015

View Postrukie, on Jun 28 2019 - 19:48, said:

I have 2 Linux pcs. The Intel one (7th Gen i3) has two ways of theoretically working on WOT.

1) PlayOnLinux

2) Crossover form Codeweavers

 

Play On Linux works most of the time for me, it may take a while after some update.

The people at Codeweavers have told me that WOT was broken, but I think that Codeweavers makes a lot more supporting the Mac so that is where the energy goes. Crossover goes further than it used to, but for now I rely on PlayOnLinux. Either way it is WINE, as is Mac.

 

As for my Ryzen 5 pc, nothing works for WOT right now, Annoying.

 

 

Have you tried Lutris [lutris.net] and installed World of Tanks from there?  They have pre-build instances which apparently correct many issues especially playability.

 

You may want to check it out.

 

Currently I am testing macOS Catalina Beta so I can see what is in store for us WoT Mac Wrapper users - and it is not good.  Absolutely no 32-bit code is allowed to run, the current Wrapper and Game Center do not run nor can be installed … . dark days

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users