Jump to content


Update 1.0 Info Hub


  • Please log in to reply
62 replies to this topic

CabbageMechanic #1 Posted Feb 20 2018 - 20:25

    Senior Community Manager

  • Administrator
  • 8023 battles
  • 389
  • [WGA] WGA
  • Member since:
    09-19-2010
Hey Tankers,

We have created an Update 1.0 Info Hub that will be updated with all related content as we move towards the final release - check out links to the new map-focused soundtrack, updates on how old maps will be fundamentally changed, and new trailers for 1.0 overhaul.

See you on the battlefield!

t8z5h3 #2 Posted Feb 20 2018 - 21:00

    Captain

  • -Players-
  • 37383 battles
  • 1,066
  • [RC125] RC125
  • Member since:
    04-23-2013

hi,

looking good, any way we could get a Q and A with the Dev Team? to ask the hard questions as this is a lot of changes in one update and lack of info creates fear.



Devildog8 #3 Posted Feb 20 2018 - 21:15

    Major

  • Players
  • 10010 battles
  • 5,883
  • [BOLTS] BOLTS
  • Member since:
    12-26-2011
Nice thanks cabbage

__WarChild__ #4 Posted Feb 20 2018 - 21:21

    Major

  • -Players-
  • 17609 battles
  • 2,443
  • [FGTVE] FGTVE
  • Member since:
    06-03-2017

Thanks Cabbage.  Glad to see you're still with us!

 

 



Kamahl1234 #5 Posted Feb 21 2018 - 02:38

    Major

  • Players
  • 18390 battles
  • 10,078
  • Member since:
    04-06-2012

View Postt8z5h3, on Feb 20 2018 - 20:00, said:

hi,

looking good, any way we could get a Q and A with the Dev Team? to ask the hard questions as this is a lot of changes in one update and lack of info creates fear.

 

Would be best to compile a list of questions for the devs prior to trying to secure any kind of Q&A, especially as translations are largely needed. 

 

Not sure what fears come up though, as something like this is a good sign for a games longevity as no company invests in this scale for a short life game. 



HZero #6 Posted Feb 21 2018 - 03:20

    Sergeant

  • Beta Testers
  • 17851 battles
  • 114
  • [DRACS] DRACS
  • Member since:
    09-28-2010

View PostKamahl1234, on Feb 20 2018 - 19:38, said:

 

Not sure what fears come up though, as something like this is a good sign for a games longevity as no company invests in this scale for a short life game. 

 

The graphical transition is my fear.   Right now I can play on maxed out improved graphics with over 60 fps.  On the 1.0 Test Server I have to play on bare minimum standard graphics, with literally every setting at the bottom, and I am only getting 20 fps.  So I want to know if they are still working out the kinks or if they think this thing is ready to go...

ArTiLjerO #7 Posted Feb 21 2018 - 05:24

    Private

  • -Players-
  • 241 battles
  • 1
  • Member since:
    11-27-2012

.


Edited by ArTiLjerO, Feb 21 2018 - 05:26.


flaviosquilla #8 Posted Feb 21 2018 - 12:39

    Sergeant

  • -Players-
  • 33679 battles
  • 152
  • [DYNO] DYNO
  • Member since:
    07-28-2014

View PostHZero, on Feb 21 2018 - 03:20, said:

 

The graphical transition is my fear.   Right now I can play on maxed out improved graphics with over 60 fps.  On the 1.0 Test Server I have to play on bare minimum standard graphics, with literally every setting at the bottom, and I am only getting 20 fps.  So I want to know if they are still working out the kinks or if they think this thing is ready to go...

 

There must be some issue with your PC. I can get around 60 fps on max right now, and on 1.0 I was ranging from 45 to 60 fps on Ultra. Everyone I talked to either got around the same performance, or even got a better performance, I was the only case that experienced a lower performance (albeit at a higher graphics preset)

3BAC #9 Posted Feb 21 2018 - 13:39

    Major

  • Players
  • 59955 battles
  • 8,401
  • [GOONZ] GOONZ
  • Member since:
    03-31-2011
I might be a little blind, because I'm not seeing

View PostCabbageMechanic, on Feb 20 2018 - 19:25, said:

 all related content

 

Where is the link to download and play the 1.0 test server?

Where is the link to WoT Encore?

Shouldn't they be included in the list of related content?



lightball20 #10 Posted Feb 21 2018 - 17:49

    Major

  • Players
  • 27571 battles
  • 3,411
  • [R3TRO] R3TRO
  • Member since:
    02-18-2013

View PostHZero, on Feb 20 2018 - 18:20, said:

 

The graphical transition is my fear.   Right now I can play on maxed out improved graphics with over 60 fps.  On the 1.0 Test Server I have to play on bare minimum standard graphics, with literally every setting at the bottom, and I am only getting 20 fps.  So I want to know if they are still working out the kinks or if they think this thing is ready to go...

 

Everything I have heard is that people can push their graphics higher and get better FPS. So if your having that much of an issue it might be something wrong with your computer as you sound like an outlier and thus not a scenario that would be worked on by WG. So what your seeing on Test unless you doing something wrong is probably what will happen on Live. Remember if its an issue that very few people are reporting it won't be fixed.

hebus412 #11 Posted Feb 21 2018 - 18:40

    Sergeant

  • Players
  • 22705 battles
  • 101
  • [NASH] NASH
  • Member since:
    06-19-2013

Block Quote

 Everything I have heard is that people can push their graphics higher and get better FPS. So if your having that much of an issue it might be something wrong with your computer as you sound like an outlier and thus not a scenario that would be worked on by WG. So what your seeing on Test unless you doing something wrong is probably what will happen on Live. Remember if its an issue that very few people are reporting it won't be fixed.

 

The problem is with ATI/AMD videocard's as a whole. Some testing I posted on the beta performance thread. WG you NEED to fix the performance issues with the new engine on AMD video cards before you release this. From what I've seen so far the problem is in your Tesselation and Post Effects Processing.

 

Block Quote

 

So the new graphics engine is optimized for Nvidia,

NOT AMD

 

R9 280x = 15-50fps (huge dips)

R9 380x = 35-55fps (small dips)

RX 580 = 50-90fps (huge dips)

Vega 56 = 40-130fps (MASSIVE dips, had to test it 10 times, same everytime)

 

GTX 1080ti = 130-150fps (smooth)

GTX 980ti = 110-125fps (smooth)

GTX 780ti = 60-80fps (smooth)

 

So good luck AMD users...

 

Xeon X6570 (6 core 12 thread 2.93/3.33 turbo), 12GB Ram (DDR3 3x4gb kingston)

 

Even on an old 3gb GTX 580 can push 60fps smoothly, yet a RX 5** series or Vega card is jittery and laggy as crap.


Edited by hebus412, Feb 21 2018 - 19:32.


Devildog8 #12 Posted Feb 21 2018 - 20:54

    Major

  • Players
  • 10010 battles
  • 5,883
  • [BOLTS] BOLTS
  • Member since:
    12-26-2011

View Posthebus412, on Feb 21 2018 - 11:40, said:

 

The problem is with ATI/AMD videocard's as a whole. Some testing I posted on the beta performance thread. WG you NEED to fix the performance issues with the new engine on AMD video cards before you release this. From what I've seen so far the problem is in your Tesselation and Post Effects Processing.

 

 

Even on an old 3gb GTX 580 can push 60fps smoothly, yet a RX 5** series or Vega card is jittery and laggy as crap.

 

What im seeing is Nvidia rules and Radeon sucks... nah just kidding :P



AlirezaTheLord #13 Posted Feb 21 2018 - 22:34

    Sergeant

  • -Players-
  • 41359 battles
  • 118
  • [VILIN] VILIN
  • Member since:
    10-26-2014
not sure if they managed to fix friend list or not :unsure:

HZero #14 Posted Feb 22 2018 - 03:23

    Sergeant

  • Beta Testers
  • 17851 battles
  • 114
  • [DRACS] DRACS
  • Member since:
    09-28-2010

View Postflaviosquilla, on Feb 21 2018 - 05:39, said:

 

There must be some issue with your PC. I can get around 60 fps on max right now, and on 1.0 I was ranging from 45 to 60 fps on Ultra. Everyone I talked to either got around the same performance, or even got a better performance, I was the only case that experienced a lower performance (albeit at a higher graphics preset)

 

View Postlightball20, on Feb 21 2018 - 10:49, said:

 

Everything I have heard is that people can push their graphics higher and get better FPS. So if your having that much of an issue it might be something wrong with your computer as you sound like an outlier and thus not a scenario that would be worked on by WG. So what your seeing on Test unless you doing something wrong is probably what will happen on Live. Remember if its an issue that very few people are reporting it won't be fixed.

 

I'm using the latest game ready drivers (I have an Nvidia), and the card is still delivering max performance on the released client.   And I am getting excellent performance out of the Encore test.  

 

So the possibility that this is on my end is remote.  Its something in the test client itself that is slowing me down.  I'll report it, but I doubt anything will come of the report.   My experience with WG Support system has never been positive.



VariaVespasa #15 Posted Feb 22 2018 - 04:50

    Major

  • Players
  • 71441 battles
  • 2,662
  • [X-OUT] X-OUT
  • Member since:
    04-21-2011
My God its beautiful!  :)    And my 2gig GTX 960 runs it on ultra just fine.   :)

Question- I'm probably being blind but can someone point me to a schedule for when the test server will be up on any given day?

arunvarun #16 Posted Feb 22 2018 - 14:27

    Corporal

  • Players
  • 28018 battles
  • 55
  • [FD_UP] FD_UP
  • Member since:
    10-09-2011

View PostAlirezaTheLord, on Feb 22 2018 - 03:04, said:

not sure if they managed to fix friend list or not :unsure:

 

didn't know it was still broken. mine is working fine

warkitty666 #17 Posted Feb 22 2018 - 16:12

    Private

  • -Players-
  • 30161 battles
  • 2
  • [SQURL] SQURL
  • Member since:
    05-25-2016
Love the update, graphics are great, gameplay is very smooth. Two concerns though..first, why did I apparently get funneled into the EU server? secondly, in the new camp that took the place of the garage the grass is blue for some reason..and throughout the game shell craters and grooves in dirt roads are black..would appreciate it if you could tell me possible reason why.Thnx

System_7 #18 Posted Feb 22 2018 - 16:28

    Corporal

  • -Players-
  • 1131 battles
  • 57
  • Member since:
    03-11-2017

View Postwarkitty666, on Feb 22 2018 - 16:12, said:

Two concerns though..first, why did I apparently get funneled into the EU server? 

 

there's isn't an EU, NA, RU, SEA test server, everyone shares the same (common) server based in EU.... although it can seem like an RU server given that 90%+ on it are from RU, but that's just down to sheer size of the RU player base.

 

Test server updated later today, with various fixes...and still some problems to fix.



ATXZJ #19 Posted Feb 22 2018 - 19:58

    Private

  • Players
  • 17850 battles
  • 2
  • [TEXAS] TEXAS
  • Member since:
    09-18-2013

never mind, just saw server was closed 


Edited by ATXZJ, Feb 22 2018 - 20:24.


TheWoods #20 Posted Feb 23 2018 - 03:31

    Corporal

  • Players
  • 35204 battles
  • 57
  • [CRIMZ] CRIMZ
  • Member since:
    10-04-2011
  .( Using a Radeon R7 370 and working fine, much better on test Server than it was when the graphics test came out (WOT enCore
Graphics are great, almost too great.  I've been sightseeing instead of battling. :facepalm:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users