Jump to content


Whats this?


  • Please log in to reply
8 replies to this topic

rasputin21 #1 Posted Feb 21 2018 - 14:41

    Private

  • Beta Testers
  • 11684 battles
  • 5
  • Member since:
    09-11-2010
wont let me update anyone have any answers?

Attached Files

  • Attached File   wot.png   396.62K


mohawkdriver #2 Posted Feb 21 2018 - 14:44

    Captain

  • Players
  • 21597 battles
  • 1,355
  • [_RTF_] _RTF_
  • Member since:
    09-18-2013
Restart your computer?

Coffee_ #3 Posted Feb 21 2018 - 14:45

    First lieutenant

  • Players
  • 43383 battles
  • 753
  • Member since:
    06-17-2011
hit the little circle thing next to the PLAY button.

Duke_Nuke_Em_Cammando #4 Posted Feb 21 2018 - 15:30

    Corporal

  • Players
  • 7212 battles
  • 99
  • [BOTZ] BOTZ
  • Member since:
    05-12-2012
lol you have the wg came center you first need to delete the games from the center then delete the center then download the game from the actual website and not a fake

Duke_Nuke_Em_Cammando #5 Posted Feb 21 2018 - 15:30

    Corporal

  • Players
  • 7212 battles
  • 99
  • [BOTZ] BOTZ
  • Member since:
    05-12-2012

View PostDuke_Nuke_Em_Cammando, on Feb 21 2018 - 14:30, said:

lol you have the wg came center you first need to delete the games from the center then delete the center then download the game from the actual website and not a fake

 

​that's the only way trust me ive been here

Kliphie #6 Posted Feb 21 2018 - 15:34

    Major

  • Players
  • 32828 battles
  • 5,352
  • [GFLC] GFLC
  • Member since:
    07-20-2012

View PostDuke_Nuke_Em_Cammando, on Feb 21 2018 - 08:30, said:

lol you have the wg came center you first need to delete the games from the center then delete the center then download the game from the actual website and not a fake

 

View PostDuke_Nuke_Em_Cammando, on Feb 21 2018 - 08:30, said:

 

that's the only way trust me ive been here

 

Did you forget to change to your alt or was that a purposeful self quote?

Duke_Nuke_Em_Cammando #7 Posted Feb 21 2018 - 15:36

    Corporal

  • Players
  • 7212 battles
  • 99
  • [BOTZ] BOTZ
  • Member since:
    05-12-2012

View PostKliphie, on Feb 21 2018 - 14:34, said:

 

 

Did you forget to change to your alt or was that a purposeful self quote?

 

what?

 



heavymetal1967 #8 Posted Feb 21 2018 - 15:37

    Major

  • Players
  • 72462 battles
  • 21,943
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

Make sure you're running it with Admin privileges.  Right click it and choose run as Admin.  If that's not it.

 

Wargaming Center gave me fits until I deleted it and ran things straight from the launcher.  Others have had issues with it too from forum posts I saw when I searched about it.

 

If that's not it or you're already running just the launcher.  This might even work if you have the WGCenter, but tbh I didn't try it when I had issues with it.  I didn't like it initially so deleted it long ago.  I only re-installed it for the pre-updates which caused me issues so I round filed it again.  Anyhoo...

 

OP try deleting your appdata.

 

Type %appdata% in your Windows search bar which will bring up those folders.

 

Go to the Wargaming.net one and delete the folder for WoT. 

 

This will reset your game settings to default, so you'll have to reselect anything you customized.

 

Good luck.



dusty771 #9 Posted Feb 21 2018 - 16:50

    Private

  • -Players-
  • 5699 battles
  • 4
  • [MOZZY] MOZZY
  • Member since:
    07-03-2015
I had that problem this morning. Go to the "updatesData" folder then the "client" folder in the main wot folder and delete the file there, then restart pc and you should be able to update. worked for me at least

Edited by dusty771, Feb 21 2018 - 16:58.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users