Jump to content


Can't connect to the CT server...

server connect

  • Please log in to reply
5 replies to this topic

Emperor_Mong #1 Posted Feb 28 2018 - 22:01

    Corporal

  • -Players-
  • 12158 battles
  • 76
  • Member since:
    01-30-2015

All downloaded fine, and I set it up to start with Admin privileges, but ZERO luck connecting.  :(

 

Any suggestions?

 

Oh, I also found it annoying that when this happened, I had to "Tab-Out" to close it, as there's no way to close the program from the connection screen.



kebab6597 #2 Posted Feb 28 2018 - 22:08

    Major

  • Players
  • 55721 battles
  • 8,869
  • [D-DAY] D-DAY
  • Member since:
    04-16-2011
Looks like its down at the moment 

System_7 #3 Posted Feb 28 2018 - 22:10

    Corporal

  • -Players-
  • 1131 battles
  • 61
  • Member since:
    03-11-2017
Be back tomorrow with an update/fixes.... same thing every week on wednesday

oldewolfe #4 Posted Mar 01 2018 - 01:55

    Major

  • -Players-
  • 18115 battles
  • 2,963
  • [1STBN] 1STBN
  • Member since:
    11-08-2014

CT 1.0 Number 4...      Wonder what they're gonna "Fix" this time....

 

Number 3 ended up with Ugly Track Syndrome on all my Tanks....     Even Completing the HD Download dudn't get it so all I can Figure was it just wasn't as Important as their Last Fix.... 

 

Did get to Play with the Bonded Equipment some....    Didn't see any real Measueable Benefit....     Yah, the Numbers say they're there, but In Play they really didn't seem ro make a big Defference....



tee_shot #5 Posted Mar 05 2018 - 00:21

    Private

  • -Players-
  • 13066 battles
  • 1
  • Member since:
    10-24-2015

i never get into  a game.. try 6 --7 different tanks and time out.  got in like 3 times,  what's up ?

 

 

 

 

 



davidself1001 #6 Posted Mar 05 2018 - 04:00

    Corporal

  • -Players-
  • 10187 battles
  • 19
  • [_B_W_] _B_W_
  • Member since:
    12-22-2014
How do you join the beta test?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users