Jump to content


Heavy tank

Heavy

  • Please log in to reply
8 replies to this topic

Wsifu #1 Posted Mar 13 2018 - 16:32

    Private

  • -Players-
  • 23067 battles
  • 3
  • [-WT-] -WT-
  • Member since:
    09-25-2014
My tank start a battle with wheel up in a flat area.

legolion17 #2 Posted Mar 13 2018 - 16:33

    Staff sergeant

  • -Players-
  • 7228 battles
  • 344
  • Member since:
    06-16-2016
Good for you

Dain_Ironfoot_ #3 Posted Mar 13 2018 - 16:35

    Major

  • -Players-
  • 21766 battles
  • 2,014
  • [4HIM] 4HIM
  • Member since:
    05-14-2014

View PostWsifu, on Mar 13 2018 - 15:32, said:

My tank start a battle with wheel up in a flat area.

 

Use your spare tire.

BattlecryGWJ #4 Posted Mar 13 2018 - 16:39

    Major

  • Players
  • 35086 battles
  • 7,367
  • [RSRDD] RSRDD
  • Member since:
    12-20-2011

I'm assuming you mean that the animation on spawn showed at least one of the wheels in an elevated position (as if were going over a rock or some other obstacle but none was visible), but if you're looking to report this as a bug you may want to include a few additional bits of information to make it actionable:

  • Tank you were driving
  • What map you were on
  • Which spawn you were at
  • A screen shot or replay


Desert_Fox_1969 #5 Posted Mar 13 2018 - 16:44

    First lieutenant

  • -Players-
  • 27417 battles
  • 618
  • [D-DAY] D-DAY
  • Member since:
    12-22-2013
Sure you didn't play World of Warplanes? :teethhappy:

Lesser_Spotted_Panzer #6 Posted Mar 13 2018 - 16:45

    Major

  • Players
  • 75780 battles
  • 3,046
  • Member since:
    02-11-2012
Told you not to park it in the hood.

TreadBreaker37 #7 Posted Mar 13 2018 - 16:49

    Staff sergeant

  • Players
  • 20164 battles
  • 366
  • [FINE] FINE
  • Member since:
    06-11-2012
I am so glad I am not the only one with this issue. I have submitted countless tickets to WG support on the issue only to have them copy/paste responses to me. Working as intended they would always say... 

Devildog8 #8 Posted Mar 13 2018 - 16:58

    Major

  • Players
  • 10241 battles
  • 6,195
  • [RSHRK] RSHRK
  • Member since:
    12-26-2011

View PostTreadBreaker37, on Mar 13 2018 - 09:49, said:

I am so glad I am not the only one with this issue. I have submitted countless tickets to WG support on the issue only to have them copy/paste responses to me. Working as intended they would always say... 

 

Well if their intention was to be broken then its the correct response :P

Cygnus610 #9 Posted Mar 13 2018 - 17:57

    First lieutenant

  • Players
  • 40817 battles
  • 641
  • Member since:
    04-06-2013

Perhaps your graphics settings aren't set to enough detail to see the rock under the raised wheel.







Also tagged with Heavy

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users