Jump to content


Game loading in very late 1.0 update


  • Please log in to reply
9 replies to this topic

Mighty__Pacifist #1 Posted Mar 21 2018 - 18:35

    Corporal

  • Players
  • 26503 battles
  • 12
  • [RELIC] RELIC
  • Member since:
    03-12-2011
So I don't know if i am one of many or the only one but when i start a game in tanks it takes around 1 min or more to load into a game, then when i load in i start driving for 20 seconds then have my game crapitslef for 20 seconds and completely freeze then i can play normally, and this happens every game.. Does anyone have the same issue or does WG just hate my fatass

RightfullyUnjust #2 Posted Mar 21 2018 - 18:52

    Corporal

  • Players
  • 23835 battles
  • 51
  • [RELIC] RELIC
  • Member since:
    03-19-2013

get a better Pc my dude :p

 



Drakonikus #3 Posted Mar 21 2018 - 18:56

    First lieutenant

  • Players
  • 39666 battles
  • 913
  • Member since:
    04-23-2012
Update your graphics display card drivers. NVIDIA and AMD both released updated reference drivers for their respective cards on Monday. If you are running and NVIDIA set in SLI or an AMD set in Crossfire mode, TURN SLI or CROSSFIRE OFF!

BraveHeart_EH #4 Posted Mar 21 2018 - 19:35

    Corporal

  • Players
  • 26097 battles
  • 15
  • [-OAC-] -OAC-
  • Member since:
    12-12-2012

Have the same issue, hard drive is thrashing away and I'm late for the party.



hellpitt #5 Posted Mar 22 2018 - 08:42

    Corporal

  • Players
  • 12202 battles
  • 65
  • Member since:
    04-11-2012

same issue... slow load + freeze

i have:

nvidia GTX 1050ti OC

windows 7 ultimate 64 bit

i5 3.3GHz

8GB Ram DDR3 dual channel

game is in a 1TB Hard Disk



Musketeer_Gripweed #6 Posted Mar 22 2018 - 09:27

    Corporal

  • Players
  • 18023 battles
  • 12
  • [GWG] GWG
  • Member since:
    01-16-2013

Not getting the total freeze but slow loads (kind of a pain when trying to grind a light tank. By the time I load, everyone's half way across the map and no scouting to be had) and short 2 or 3 second freezes when things get busy.  By the time it thaws out i'm lucky if I'm not badly wounded or dead. Worked great pre update. Have a decent PC that's been good so far.  Changed graphics setting to Low.   Updated graphics driver Tuesday thanks to suggestion on the site.  Also uninstalled a couple of background apps + programs I rarely use. Defragging helps a bit too but after all this still slow at times   Any other suggestions? 

 

 


Edited by Musketeer_Gripweed, Mar 22 2018 - 09:28.


H3llCat_ #7 Posted Mar 22 2018 - 19:01

    Sergeant

  • Players
  • 8337 battles
  • 100
  • Member since:
    07-26-2011
I have a pretty good setup and had the same exact issues ......realized I had WOT on my WD HDD 7200 ...moved it to my SSD... problem gone ....now load in before the countdown no freezing or pauses anymore...my specs = "Cougar PS 700W l i5-7600K @ 4.7 l 16GB DDR4 2400 Ram l 500GB Corsair SSD & 600GB WD 7200rpm black Sata l GTX1080 WINDFORCE 3X OC l Win7 64 bit"

Altansar #8 Posted Mar 22 2018 - 22:49

    Corporal

  • Players
  • 28035 battles
  • 62
  • [-IGC-] -IGC-
  • Member since:
    11-13-2012

 

Have had the same issues, worked around with it and there was a few solutions that may help:

 

http://forum.worldoftanks.com/index.php?/topic/573337-solutions-found-load-in-time-short-7-second-freeze-when-look-first-time-around/



Musketeer_Gripweed #9 Posted Mar 23 2018 - 09:14

    Corporal

  • Players
  • 18023 battles
  • 12
  • [GWG] GWG
  • Member since:
    01-16-2013
Didn't do anything else but tonight's session was much smoother.  Among the first to load most battles and no hiccups when things got busy, which meant better success. Will see how things are down the road. Thanks for advice <(*_*)

Edited by Musketeer_Gripweed, Mar 23 2018 - 09:19.


Graymain #10 Posted Mar 23 2018 - 22:00

    Private

  • -Players-
  • 3367 battles
  • 6
  • [F_O_G] F_O_G
  • Member since:
    03-19-2018
HAVE THE SAME PROBLEM   5 to 10 sec after match starts lag spike hits for about the same 5 to 10 sec and if I was moving I could end up anywhere on the map this is on ultra and recommended graphics setting
 
tried the tips on that link but no joy :( 
 
 
 
NVIDIA System Information report created on: 03/23/2018 14:50:36
 

System name: TANKS
[Display]
Operating System: Windows 10 Home, 64-bit
DirectX version: 12.0
GPU processor:  GeForce GTX 1060 6GB
Driver version:  391.24
Direct3D API version: 12
Direct3D feature level: 12_1
CUDA Cores:  1280
Core clock:  1632 MHz
Memory data rate: 9026 MHz
Memory interface: 192-bit
Memory bandwidth: 216.62 GB/s
Total available graphics memory: 10238 MB
Dedicated video memory: 6144 MB GDDR5
System video memory: 0 MB
Shared system memory: 4094 MB
Video BIOS version: 86.06.4B.00.60
IRQ:   Not used
Bus:   PCI Express x16 Gen2
Device Id:  10DE 1C03 67693842
Part Number:  G410 0040
[Components]
nvui.dll  8.17.13.9124  NVIDIA User Experience Driver Component
nvxdplcy.dll  8.17.13.9124  NVIDIA User Experience Driver Component
nvxdbat.dll  8.17.13.9124  NVIDIA User Experience Driver Component
nvxdapix.dll  8.17.13.9124  NVIDIA User Experience Driver Component
NVCPL.DLL  8.17.13.9124  NVIDIA User Experience Driver Component
nvCplUIR.dll  8.1.940.0  NVIDIA Control Panel
nvCplUI.exe  8.1.940.0  NVIDIA Control Panel
nvWSSR.dll  23.21.13.9124  NVIDIA Workstation Server
nvWSS.dll  23.21.13.9124  NVIDIA Workstation Server
nvViTvSR.dll  23.21.13.9124  NVIDIA Video Server
nvViTvS.dll  23.21.13.9124  NVIDIA Video Server
nvLicensingS.dll  6.14.13.9124  NVIDIA Licensing Server
NVSTVIEW.EXE  7.17.13.9124  NVIDIA 3D Vision Photo Viewer
NVSTTEST.EXE  7.17.13.9124  NVIDIA 3D Vision Test Application
NVSTRES.DLL  7.17.13.9124  NVIDIA 3D Vision Module
nvDispSR.dll  23.21.13.9124  NVIDIA Display Server
NVMCTRAY.DLL  23.21.13.9124  NVIDIA Media Center Library
nvDispS.dll  23.21.13.9124  NVIDIA Display Server
PhysX  09.17.0524  NVIDIA PhysX
NVCUDA.DLL  23.21.13.9124  NVIDIA CUDA 9.1.84 driver
nvGameSR.dll  23.21.13.9124  NVIDIA 3D Settings Server
nvGameS.dll  23.21.13.9124  NVIDIA 3D Settings Server





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users